User Tag List

Results 1 to 7 of 7

Thread: YouTube videos looking pixelated on Chrome but fine in IE

  1. #1
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default YouTube videos looking pixelated on Chrome but fine in IE

    My Google Chrome shows pixelated youtube video when zoomed above 100%

    While my Internet explorer shows no such pixelation effect.



    try clicking on the below image to see the difference

    Click image for larger version. 

Name:	youtube video pixelated.png 
Views:	664 
Size:	314.4 KB 
ID:	34373
    Last edited by minitt; September 12th, 2014 at 14:50.

  2. #2
    Member
    • mithun12ka4's Gadgets
      • Motherboard:
      • Gigabyte B75M-D3H
      • CPU:
      • Intel Core i3-3220
      • RAM:
      • Transend 4x2 Gb 1600Mhz
      • Hard Drive:
      • Western Digital Caviar Blue 1TB, Samsung Spinpoint F3 500 GB and Seagate Barracuda 3TB
      • Graphics Card:
      • Sapphire Radeon HD 7790 OC Dual-X
      • Display:
      • LG 22" Class Widescreen LCD (W2243T)
      • Speakers/HPs:
      • FND 2.1
      • Keyboard:
      • A4-Tech ComfortKey KR-85
      • Mouse:
      • A4-Tech OP-620D USB
      • Controller:
      • Havit HV-G83
      • Power Supply:
      • Corsair VS450
      • ISP:
      • Mazeda

    Join Date
    Oct 2013
    Posts
    368

    Default

    YEP the same thing happened to me too..... Then I zoomed it to 100% and found out how unnecessary zooming was, since now youtube automatically stretches its video screen and other content to fit my screen regardless how much one zooms. Only backdraw is the size of text remains small when zoomed less.

    So when ever I have difficulty I zoom in read the content then zoom out agian

  3. #3
    Member
    • furiousTaher's Gadgets
      • Motherboard:
      • Asus z170p || Asus p8 P67m pro
      • CPU:
      • i7 6700k || i5 2400
      • RAM:
      • 2 x Ripjaws 8gb 3200C16D 16GVKB || (Transcend 4gb + Adata 4gb) 1333
      • Hard Drive:
      • Evo 850 250gb + Toshiba 2tb || WD 500gb blue
      • Graphics Card:
      • Zotac gtx 1060 amp || Sapphire r7 260x 1GB
      • Display:
      • Asus vx229h ||Samsung 21.5" S22A300B
      • Sound Card:
      • Xonar dgx
      • Speakers/HPs:
      • Microlab 223 || AltecLansing VS2621 + a4tech hs100
      • Mouse:
      • a4tech x7
      • Power Supply:
      • Adata HM 850w || Thermaltek 600 TR2 S
      • Optical Drive:
      • Asus dvd writer 24x max
      • USB Devices:
      • Phantom 240 red/black || Vatyn 664b (Tyrannosaurus)
      • UPS:
      • Power guard 1200va
      • Comment:
      • :D
    furiousTaher's Avatar
    Join Date
    Apr 2010
    Location
    Dhaka
    Posts
    8,151

    Default

    youtube video dekhar jonne chrome baje.... onek video er sound nai... ami firefox diye dekhi

  4. #4
    Member
    • Menace Slinger's Gadgets
      • Motherboard:
      • Gigabyte B75
      • CPU:
      • Intel Core i5 3470
      • RAM:
      • Twinmos 2 X 4GB 1600 mhz
      • Hard Drive:
      • WD 2 X 1 TB + Hitachi 1 TB + Samsung 320 GB
      • Graphics Card:
      • Nvidia GeForce GTX 650
      • Display:
      • Samsung LED 18.5 Inch X 2
      • Sound Card:
      • M-Audio Fast track
      • Speakers/HPs:
      • Just Beats ( Beats by Dr. Dre)
      • Keyboard:
      • A4 Tech KD 800L
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic USB Gamepad
      • Power Supply:
      • Thermaltake Litepower 450 WT
      • Optical Drive:
      • SAMSUNG
      • USB Devices:
      • Audio technica AT 2020 Microphone
      • UPS:
      • Ideal 5308B 800VA 7Ah
      • Operating System:
      • Windows 7 Ultimate
      • Comment:
      • Casing : InWin MANA 136
      • ISP:
      • Earth Telecommunication
      • Download Speed:
      • 4 MB
      • Upload Speed:
      • 4 MB
    Menace Slinger's Avatar
    Join Date
    Jan 2013
    Location
    Dhaka
    Posts
    221

    Default

    same stupid problem happening to me in firefox :3

    and sometimes i would have to refresh the page to get video sound

  5. #5
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • Intel DH61WW B3 Rev.
      • CPU:
      • Intel Core i5 2400 3.10 Ghz
      • RAM:
      • Kingston KVR1333D3N9/4G 4GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate Barracuda 7200.12 1TB 7200 RPM
      • Graphics Card:
      • Leadtek Winfast GTX 560 ti 1GB GDDR5 822/1644/4008
      • Sound Card:
      • Onboard
      • Keyboard:
      • Thermaltake Commander
      • Mouse:
      • Logitech G402
      • Controller:
      • Original Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 8.1 Pro x64
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    3,934

    Default

    no hardware accel.?
    My probable next build: Qisan MagicForce 68 (Outemu switch) / Teamwolf Zhuque+ 87 TKL (Outemu) / Monoprice Select series full size (Outemu/Gateron) / Drevo Gramr 84 TKL (Outemu) • Logitech G102 Prodigy • Deepcool Dukase V3 / Thermaltake Versa U21 • Superlux HD 681 • Creative Sound Blaster E1 • LG 22MP68VQ • SteelSeries QcK • Generic executive chair • others TBA

    djrock please don't bother me. You are in my ignore list so I don't have to see literal poop.

  6. #6
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Amar ta ok. Firefox on pc and chrome on tab both jaygatei.

  7. #7
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    fixed it! Copy& paste this in to the chrome chrome://flags/

    Find ---> Disable hardware-accelerated video decode.
    Windows, Chrome OS

    Click on enable to make it appear as disable

    Scroll down and Click on bottom button that says relaunch chrome.

Similar Threads

  1. IDM not downloading YouTube videos
    By anik_lc in forum Technical Support
    Replies: 27
    Last Post: August 25th, 2013, 08:02
  2. Replies: 12
    Last Post: June 2nd, 2013, 09:56
  3. How to download youtube videos
    By furiousTaher in forum Internet
    Replies: 22
    Last Post: January 11th, 2013, 19:42
  4. Replies: 15
    Last Post: May 11th, 2012, 20:03
  5. Replies: 3
    Last Post: November 21st, 2009, 12:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.19676 seconds with 15 queries.