User Tag List

Results 1 to 16 of 16

Thread: CPU Temperature Problem 80-100c on load !

  1. #1

    Default CPU Temperature Problem 80-100c on load !

    Hlw again, khali problem r problem :s koakdin aga amar pc clean korsilam cpu o khulsilam khular p0r thermal paste o clean k0re felsi then paste na lagaia atodin ch0llo, ko ak din thaika pc temp khub high :s idle 40-50c. on load up to 80c ! Ami just nfs underground 2 khelsilam r real temp a alarm dia disilam 100c er up0re uthle alaram dite, alarm dewar p0r bair h0ia dekhi 100c max temp ! Still same prb, My processor intel pentium dual core 2.60ghz, r ami sylhet a thaki ast0 sylhet khuje thermal paste pai nai sylhet sucks

  2. #2
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Lightbulb Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by d3adus3r View Post
    Hlw again, khali problem r problem :s koakdin aga amar pc clean korsilam cpu o khulsilam khular p0r thermal paste o clean k0re felsi then paste na lagaia atodin ch0llo, ko ak din thaika pc temp khub high :s idle 40-50c. on load up to 80c ! Ami just nfs underground 2 khelsilam r real temp a alarm dia disilam 100c er up0re uthle alaram dite, alarm dewar p0r bair h0ia dekhi 100c max temp ! Still same prb, My processor intel pentium dual core 2.60ghz, r ami sylhet a thaki ast0 sylhet khuje thermal paste pai nai sylhet sucks
    Bro tomar processoer fannta hoyto thik moto lagano hoini.Ei karone tempta high hoche.Tumi fanta abar khule thik moto lagaye dekho.Asha kori prob solve hoye jabe.

  3. #3

    Default Re: CPU Temperature Problem 80-100c on load !

    Fan o thikmoto laganu ase..

    ---------- Post added at 18:44 ---------- Previous post was at 18:24 ----------

    Thanku again lagaisi khule, thik h0ise !

  4. #4
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by d3adus3r View Post
    Hlw again, khali problem r problem :s koakdin aga amar pc clean korsilam cpu o khulsilam khular p0r thermal paste o clean k0re felsi then paste na lagaia atodin ch0llo, ko ak din thaika pc temp khub high :s idle 40-50c. on load up to 80c ! Ami just nfs underground 2 khelsilam r real temp a alarm dia disilam 100c er up0re uthle alaram dite, alarm dewar p0r bair h0ia dekhi 100c max temp ! Still same prb, My processor intel pentium dual core 2.60ghz, r ami sylhet a thaki ast0 sylhet khuje thermal paste pai nai sylhet sucks
    পেস্ট কিভাবে লাগায় সেন সেটা একটু বিস্তারিত বললে ভাল হয়
    আপনার কেসে কয়টা ফান আসে ??? কেসের দরজা খুলে রাখলে কি তাপমাত্রা কমে ???

  5. #5
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: CPU Temperature Problem 80-100c on load !

    পেস্ট ছরাইয়া দিয়েন না।
    জাস্ট মাঝখানে একটু দিবেন।তাহলেই হবে।
    আর পেস্ট না ইউয করলে প্রসেসর এর লাইফটাইম আপ্না-আপনি কইমা যাইবো।

  6. #6
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: CPU Temperature Problem 80-100c on load !

    How to apply thermal pastes? answer is here...







    P.S. cant attach youtube vids...how am i suppose to do it...
    Last edited by patron_saint; June 11th, 2010 at 12:00.

  7. #7
    Global Moderator
    • patron_saint's Gadgets
      • Motherboard:
      • Gigabyte P55-USB3
      • CPU:
      • Intel Core i5 [email protected] with Xigmatek Dark Knight
      • RAM:
      • G.Skill Ripjaws [email protected] 9-9-9-24
      • Hard Drive:
      • 1 TB Seagate Barracuda 7200.12, 120 GB Seagate Barracuda @ 7200rpm
      • Graphics Card:
      • ECS GTX 560
      • Display:
      • ASUS MS228H 22" LED 1080p
      • Sound Card:
      • Realtek 7.1
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Logitech
      • Mouse:
      • A4tech Glasser
      • Controller:
      • Razer Onza TE | Logitech Chillstream | xbox 360 controller for windows[wired]
      • Power Supply:
      • ASUS 50GA 500w, +12V2.2, Active PFC
      • Optical Drive:
      • ASUS DVD RW LightScribe
      • Operating System:
      • Win 7 Ultimate SP1 x64
      • ISP:
      • Smile (Silver)
      • Download Speed:
      • 64 KBps
      • Upload Speed:
      • 32 KBps
    patron_saint's Avatar
    Join Date
    Feb 2008
    Location
    left center back
    Posts
    1,797

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by avas911 View Post
    P.S. cant attach youtube vids...how am i suppose to do it...
    use the insert video button (2nd from left, in quick reply), insert the url, done!

  8. #8
    Member
    • knroeoueqisk's Gadgets
      • Motherboard:
      • Gigabyte H55M-USB3 (Socket 1156)
      • CPU:
      • Intel Core i5 750
      • RAM:
      • Twinmos 2.0GB Single-Channel DDR3 1333
      • Hard Drive:
      • SAMSUNG 1 TERABYTE F3 & 250 GB F1 Sata Hard Drives
      • Graphics Card:
      • GIGABYTE ATI Radeon HD 5770 1GB
      • Display:
      • Samsung SyncMaster LCD [email protected] 1360x768
      • Sound Card:
      • Realtek High Definition Audio
      • Speakers/HPs:
      • Cosonic head phone
      • Keyboard:
      • Perfect keyboard
      • Mouse:
      • Delux optical mouse
      • Controller:
      • Normal Non brand gamepad
      • Power Supply:
      • Thermalake TR2 500 watt
      • Optical Drive:
      • Samsung 22X Dvd Writer
      • Operating System:
      • Windows XP Professional 32-bit SP3 and Windows 7
      • Comment:
      • i am happy with it.
      • ISP:
      • Qubee
      • Download Speed:
      • 15 Kilobytes - 64 Kilobytes
      • Upload Speed:
      • 5-15 kilobytes

    Join Date
    Dec 2009
    Location
    Dhaka
    Posts
    2,085

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by avas911 View Post
    How to apply thermal pastes? answer is here...







    P.S. cant attach youtube vids...how am i suppose to do it...

    hey thanks bro for the video.+ repu added.

  9. #9
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: CPU Temperature Problem 80-100c on load !

    Panda bhai- The way that shows in avas vhai's video.. it is just for fun.

    just give a little in midst of the surface and place a cooler on it will do the work.

  10. #10
    Member
    • Dissent's Gadgets
      • Motherboard:
      • Asus P6T
      • CPU:
      • Intel i7-920
      • RAM:
      • A-Data DDR3 6GB
      • Hard Drive:
      • 3TB Samsung (3 HDDs)
      • Graphics Card:
      • XFX HD 4890
      • Display:
      • Asus VH222D
      • Sound Card:
      • Asus Xonar DX
      • Speakers/HPs:
      • Generic Headset | Microlab FC550
      • Keyboard:
      • A4Tech Generic
      • Mouse:
      • Logitech MX 518
      • Controller:
      • Genius Speed Wheel 3 Vibration & MaxFighter F-23U
      • Power Supply:
      • Thermaltake Toughpower 650W
      • Optical Drive:
      • Samsung
      • USB Devices:
      • Transcend 16GiB USB3
      • UPS:
      • None atm
      • Operating System:
      • Windows 7 | Arch Linux
      • ISP:
      • Qubee
      • Download Speed:
      • 62 KiB
      • Upload Speed:
      • 16 KiB
    Dissent's Avatar
    Join Date
    Aug 2009
    Location
    Dhaka
    Posts
    1,215

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by Sumon View Post
    Panda bhai- The way that shows in avas vhai's video.. it is just for fun.

    just give a little in midst of the surface and place a cooler on it will do the work.
    It's not a joke, I know many people who use that method.
    Quote Originally Posted by CvP View Post
    unless they introduce PoP/Mirror Edge styles with lara croft in bikini (gfx on par or better than AniMatrix), this game is hopeless =,='

  11. #11
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by hiei-warrior View Post
    It's not a joke, I know many people who use that method.
    My motto is-hope for the best, plan for the worst.
    Using paste in midst stays safer for newbies. That's why i told it and used it on my 8800GT GPU and it worked like a charm.

  12. #12
    Moderator
    • Mazhar's Gadgets
      • Motherboard:
      • building
      • CPU:
      • the
      • RAM:
      • new
      • Hard Drive:
      • pc
      • Graphics Card:
      • in
      • Display:
      • a
      • Sound Card:
      • month
      • Speakers/HPs:
      • Sennheiser HD650/Shure SRH-840
      • Keyboard:
      • Sidewinder X4
      • Mouse:
      • Logitech G300
      • Controller:
      • Xbox 360 Controller
      • Power Supply:
      • Corsair AX750
      • Optical Drive:
      • Sony 20X DVD-RW
      • Operating System:
      • Windows 7 Home Premium
      • ISP:
      • Talktalk Fiber
      • Download Speed:
      • 3400
      • Upload Speed:
      • 240
    Mazhar's Avatar
    Join Date
    May 2008
    Location
    London
    Posts
    1,904

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by Sumon View Post
    My motto is-hope for the best, plan for the worst.
    Using paste in midst stays safer for newbies. That's why i told it and used it on my 8800GT GPU and it worked like a charm.
    That works fine for thin, more viscous pastes. For less viscous or thicker pastes, its a must to spread it evenly

    Also in that video, they are using a card. Its OK, but it is a must that the card being used is 100% clean, which is rare since there will be impurities sticking to paper. Better to use a clean plastic and wrap it around your finger, or a clean razor edge or something of that sort.

  13. #13
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: CPU Temperature Problem 80-100c on load !

    +1 to MAzhar....for my MX-3 i dont have to spread it...but for thinner ones...spread it welll....

  14. #14
    Moderator
    • Muradd9's Gadgets
      • Motherboard:
      • Msi B75MA-P45
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB 1600MHz Twinmos Twister
      • Hard Drive:
      • WD 2TB + Toshiba 2TB +Samsung 1TB
      • Graphics Card:
      • Msi GTX660Ti Oc 2GB DDR5
      • Display:
      • Samsung P2250 21.5
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative I-Trigue L-3500 2.1
      • Keyboard:
      • A4tech KR-85
      • Mouse:
      • Logitech M235 Wireless
      • Controller:
      • Generic
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-24B3ST
      • USB Devices:
      • Creative muvo TX
      • UPS:
      • RA Luminous ion 1500va(1200W)pure sine-wave ips
      • Operating System:
      • Windows 7 ultimate 64
      • Comment:
      • 9007B server case
      • ISP:
      • Banglalion Wimax
      • Download Speed:
      • 128
      • Upload Speed:
      • 32
    Muradd9's Avatar
    Join Date
    Nov 2008
    Location
    Bogra
    Posts
    1,026

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by avas911 View Post
    +1 to MAzhar....for my MX-3 i dont have to spread it...but for thinner ones...spread it welll....
    I think u get it wrong. Thicker paste needed to be spread evenly.

    ---------- Post added at 00:50 ---------- Previous post was at 00:42 ----------

    Quote Originally Posted by d3adus3r View Post
    Hlw again, khali problem r problem :s koakdin aga amar pc clean korsilam cpu o khulsilam khular p0r thermal paste o clean k0re felsi then paste na lagaia atodin ch0llo, ko ak din thaika pc temp khub high :s idle 40-50c. on load up to 80c ! Ami just nfs underground 2 khelsilam r real temp a alarm dia disilam 100c er up0re uthle alaram dite, alarm dewar p0r bair h0ia dekhi 100c max temp ! Still same prb, My processor intel pentium dual core 2.60ghz, r ami sylhet a thaki ast0 sylhet khuje thermal paste pai nai sylhet sucks
    It`s thermal paste problem. Manage some paste and apply a thin layer on processor.
    BTW, do not use toothpaste.

  15. #15
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by Muradd9 View Post
    I think u get it wrong. Thicker paste needed to be spread evenly.

    ---------- Post added at 00:50 ---------- Previous post was at 00:42 ----------



    It`s thermal paste problem. Manage some paste and apply a thin layer on processor.
    BTW, do not use toothpaste.
    why ....
    use Colgate paste trast me it work greatly. i use on raj.......

  16. #16
    Member
    • knroeoueqisk's Gadgets
      • Motherboard:
      • Gigabyte H55M-USB3 (Socket 1156)
      • CPU:
      • Intel Core i5 750
      • RAM:
      • Twinmos 2.0GB Single-Channel DDR3 1333
      • Hard Drive:
      • SAMSUNG 1 TERABYTE F3 & 250 GB F1 Sata Hard Drives
      • Graphics Card:
      • GIGABYTE ATI Radeon HD 5770 1GB
      • Display:
      • Samsung SyncMaster LCD [email protected] 1360x768
      • Sound Card:
      • Realtek High Definition Audio
      • Speakers/HPs:
      • Cosonic head phone
      • Keyboard:
      • Perfect keyboard
      • Mouse:
      • Delux optical mouse
      • Controller:
      • Normal Non brand gamepad
      • Power Supply:
      • Thermalake TR2 500 watt
      • Optical Drive:
      • Samsung 22X Dvd Writer
      • Operating System:
      • Windows XP Professional 32-bit SP3 and Windows 7
      • Comment:
      • i am happy with it.
      • ISP:
      • Qubee
      • Download Speed:
      • 15 Kilobytes - 64 Kilobytes
      • Upload Speed:
      • 5-15 kilobytes

    Join Date
    Dec 2009
    Location
    Dhaka
    Posts
    2,085

    Default Re: CPU Temperature Problem 80-100c on load !

    Quote Originally Posted by Sumon View Post
    Panda bhai- The way that shows in avas vhai's video.. it is just for fun.

    just give a little in midst of the surface and place a cooler on it will do the work.
    ok thanks for warning me.in fact i didn't watch the whole video just viewed first few seconds.

Similar Threads

  1. Replies: 14
    Last Post: November 8th, 2010, 18:10
  2. CPU High Temps problem
    By йЦммєя³¹ in forum Technical Support
    Replies: 22
    Last Post: April 30th, 2010, 01:46
  3. CPU problem
    By Codename-Scorpion in forum Technical Support
    Replies: 12
    Last Post: November 26th, 2009, 00:34
  4. Is my e5200 temperature allright?
    By poison in forum CPU
    Replies: 16
    Last Post: June 22nd, 2009, 20:53
  5. E5200 temperature problem
    By shahriar in forum CPU
    Replies: 5
    Last Post: June 8th, 2009, 12:00

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.28798 seconds with 14 queries.