User Tag List

Results 1 to 3 of 3

Thread: Internal 1 TB HDD issue

  1. #1

    Default Internal 1 TB HDD issue

    I wanted to get a 2TB HDD internal on top of my existing 1 TB for storage and daily purposes. So, instead of buying I had the brightest idea of re-purposing another 1TB HDD from the office.

    I installed it and started the PC. The PC boots up, seems a little sluggish. And I see in the system tray that there is a 'safely remove hardware and eject media' icon. The icon was showing the partitions of the newly installed drive. What the phuck? Isn't that icon for removable media? The HDD is stuck to mobo sockets inside? Why would this show?

    Can anyone shed some light?




    Mobo: z77 asrock extreme 6 edition. Everything is stock. No drivers were updated since store assembly.

  2. #2
    Member
    • Buddy's Gadgets
      • Motherboard:
      • Gigabyte H87 HD3
      • CPU:
      • Intel Core i7 4770K @ 3.5GHz
      • RAM:
      • 2 x 4096 MB Apogee DDR3 @1333 MHz
      • Hard Drive:
      • Crucial M4 64GB, 1TB Hitachi HDD
      • Graphics Card:
      • XFX Radeon HD 4830
      • Display:
      • Philips 190CW Brilliance
      • Sound Card:
      • Built-In
      • Speakers/HPs:
      • A4Tech HS-100
      • Keyboard:
      • Razer Lycosa
      • Mouse:
      • Steelseries XAI
      • Power Supply:
      • Thermaltake TR2-RX 450W
      • Optical Drive:
      • Asus 16x
      • Operating System:
      • Windows 8.1
      • ISP:
      • Smile
      • Download Speed:
      • 640
      • Upload Speed:
      • 500
    Buddy's Avatar
    Join Date
    Oct 2010
    Location
    Dhaka, Bangladesh
    Posts
    111

    Default

    It means that your motherboard supports hot swapping of hard drives. You can disable the AHCI feature on your motherboard and it should fix the issue.

  3. #3
    Member
    • Raziel's Gadgets
      • Motherboard:
      • Asus P8Z77 - V
      • CPU:
      • Intel Core i5 2500K @4.2GHz
      • RAM:
      • Gskill Ripjaw X 2X4GB @ 1600Mhz
      • Hard Drive:
      • OCZ Vertex 4 128GB + Samsung 1TB + Toshiba 3TB
      • Graphics Card:
      • Sapphire Vapor-X HD 7970
      • Display:
      • Asus MS228H 21.5''
      • Sound Card:
      • Realtec HD Audio
      • Speakers/HPs:
      • Microlab Solo 7c
      • Keyboard:
      • Logitech K220
      • Mouse:
      • X7 XL-747
      • Controller:
      • Logitech F510
      • Power Supply:
      • TT Toughpower 750watt
      • USB Devices:
      • 2 GB + 8 GB
      • UPS:
      • Micro 1000v
      • Operating System:
      • Windows 7 x64 , Windows Xp sp3 x86
      • ISP:
      • Link 3 1MB NDP
      • Download Speed:
      • 100/200
      • Upload Speed:
      • 1.2 Mbps
    Raziel's Avatar
    Join Date
    Feb 2011
    Location
    Dhanmondi, Dhaka
    Posts
    755

    Default

    Go to bios > storage (whatever asrock uses in their UFEI) and change AHCI to IDE. All removable media icon'll be gone. @REVx .

Similar Threads

  1. Want to Buy An Internal HDD
    By Trave160 in forum Shop - Gadgets
    Replies: 43
    Last Post: October 17th, 2013, 20:11
  2. Sale (Used) Hitachi 2TB Internal HDD
    By jumper_possible55 in forum Shop - Gadgets
    Replies: 16
    Last Post: August 10th, 2013, 16:41
  3. Want to Buy Internal Hdd
    By optimus prime in forum Shop - Gadgets
    Replies: 1
    Last Post: March 30th, 2013, 00:17
  4. Want to Buy hdd from 1k to 2k.internal
    By Mohiuddin in forum Shop - Gadgets
    Replies: 10
    Last Post: September 15th, 2011, 03:21
  5. Want to Buy 500 GB Internal HDD at 2.5K
    By adnan.alvee in forum Shop - Gadgets
    Replies: 0
    Last Post: August 4th, 2011, 14:03

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15724 seconds with 14 queries.