User Tag List

Results 1 to 6 of 6

Thread: Your Boot Time inquest !

  1. #1
    Member
    • riajulzanna's Gadgets
      • Motherboard:
      • Gigabyte H81-S2PV
      • CPU:
      • Intel G3220
      • RAM:
      • Transcend 8GB DDR3 1600
      • Hard Drive:
      • Hitachi 1TB
      • Graphics Card:
      • GTX 550 TI
      • Display:
      • Asus VS197D LED 18.5''
      • Sound Card:
      • Realtech Audio
      • Speakers/HPs:
      • 5:1 Sound System
      • Keyboard:
      • Deluxe K9020
      • Mouse:
      • A4Tech Bloody V3
      • Controller:
      • Atech :p
      • Power Supply:
      • Thermaltek TR2 RX 450 watt
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Banglalion,GrameenPhone
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 1mbps
    riajulzanna's Avatar
    Join Date
    Nov 2013
    Posts
    165

    Lightbulb Your Boot Time inquest !

    Here you can post your computer boot time.........Just for curiosity!
    don't cheating boys...
    Mine is 12sec.tell yours....

  2. #2
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default

    Mine's maybe 5-6sec from UEFI screen(BIOS).

  3. #3
    Member
    • Rawkill's Gadgets
      • Motherboard:
      • Asrock Z77 Extreme 6
      • CPU:
      • Intel Core i5 3570k @ 4.4Ghz/ Phanteks PH-TC14PE
      • RAM:
      • Kingston Hyper X Genesis 2 x 4GB
      • Hard Drive:
      • WD Blue 1TB x 2
      • Graphics Card:
      • MSI Geforce GTX 970 Gaming 4GB
      • Display:
      • Asus MX239H 23-inch IPS Monitor
      • Sound Card:
      • Creative Sound Blaster ZX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 80ohm, Oppo HA-2 Amp, FnD 6000U 5.1 Speaker
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • Logitech G502 Spectrum, Razer Goliath Speed Extended (Overwatch Edition)
      • Controller:
      • Logitech F510 Rumblepad
      • Power Supply:
      • Thermaltake Toughpower 750W
      • Optical Drive:
      • Harry Potter (HP) DVD-RW
      • UPS:
      • Prolink 1000VA
      • Operating System:
      • Windows 7 SP1 64-bit
      • Comment:
      • Cooler Master HAF - X
      • ISP:
      • Dot Internet
      • Download Speed:
      • 550-600 KB/s
      • Upload Speed:
      • 200-2500 KB/s
    Rawkill's Avatar
    Join Date
    Apr 2012
    Location
    Dhaka
    Posts
    1,605

    Default

    Quote Originally Posted by dipanzan View Post
    Mine's maybe 5-6sec from UEFI screen(BIOS).
    Super-SAX-Drive use koro ?


  4. #4
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default

    Quote Originally Posted by Rawkill View Post
    Super-SAX-Drive use koro ?
    Crucial M4 128GB.

  5. #5
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default

    7.0 sec from hitting power button.

    1.3 sec to resume.

  6. #6
    Member
    • riajulzanna's Gadgets
      • Motherboard:
      • Gigabyte H81-S2PV
      • CPU:
      • Intel G3220
      • RAM:
      • Transcend 8GB DDR3 1600
      • Hard Drive:
      • Hitachi 1TB
      • Graphics Card:
      • GTX 550 TI
      • Display:
      • Asus VS197D LED 18.5''
      • Sound Card:
      • Realtech Audio
      • Speakers/HPs:
      • 5:1 Sound System
      • Keyboard:
      • Deluxe K9020
      • Mouse:
      • A4Tech Bloody V3
      • Controller:
      • Atech :p
      • Power Supply:
      • Thermaltek TR2 RX 450 watt
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Banglalion,GrameenPhone
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 1mbps
    riajulzanna's Avatar
    Join Date
    Nov 2013
    Posts
    165

    Default

    Too much ssd users

Similar Threads

  1. Hdd boot prob
    By QuadStorm in forum Technical Support
    Replies: 3
    Last Post: November 29th, 2013, 23:36
  2. Post your Boot time result!
    By VANGUARD in forum Others PC Hardware
    Replies: 11
    Last Post: October 19th, 2013, 23:03
  3. Time Magazine: All-TIME 100 Video Games
    By anik_lc in forum News
    Replies: 12
    Last Post: November 17th, 2012, 11:12
  4. PC not boot up! Help help
    By zaman_177 in forum Technical Support
    Replies: 10
    Last Post: January 17th, 2011, 22:54
  5. Replies: 0
    Last Post: September 4th, 2008, 18:34

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.18040 seconds with 14 queries.