User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 27

Thread: GPU issues

  1. #1
    Member
    • maheer.dhruba's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV rev 2.0
      • CPU:
      • Core i5 4460 @3.2Ghz
      • RAM:
      • Avexir (2x4)Gb 1333Mhz
      • Hard Drive:
      • WD Blue 1TB
      • Graphics Card:
      • Sapphire R9 290 4GB OC edition 2GB
      • Display:
      • ASUS VX229H 21.5 inch 1080p
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 5.1 channel
      • Keyboard:
      • Thermaltake Knucker
      • Mouse:
      • A4tech bloody v3
      • Controller:
      • Logitech f310
      • Power Supply:
      • Cooler Master V550 Gold @Thermaltake Spacecraft
      • Optical Drive:
      • samsung DVD writer
      • USB Devices:
      • Corsair 32GB usb 3.0
      • Operating System:
      • Windows 8.1 pro 64bit
      • Comment:
      • I'm Loving it!!! :)
      • ISP:
      • X-link 1Mbps
      • Download Speed:
      • 128 KBps
      • Upload Speed:
      • 128 KBps
    maheer.dhruba's Avatar
    Join Date
    Jun 2012
    Location
    Narayanganj, Bangladesh
    Posts
    1,306

    Lightbulb GPU issues

    I use sapphire 7870ghz edition gpu...during gaming or benchmarking , whenever the temp reaches 65c..the application closes..
    Sometimes this problem occus randomly at 59 to 60c...but mostly it occurs whenever the temps reaches 65c...is it the problem of gpu???
    Oh another thing...once this happened when i was playing civilization 5...the app closed nd a dialog box showing that the driver has been removed was shown.i always use updated driver.
    Plz help guys.


  2. #2
    Member
    • shoryuken-x's Gadgets
      • Motherboard:
      • msi
      • CPU:
      • frio die dheke rakha Fx 6300
      • RAM:
      • 8gb ( to power black x)
      • Hard Drive:
      • 1/2 tb
      • Graphics Card:
      • Radeon HD 7950
      • Display:
      • 21.5 lcd
      • Sound Card:
      • lagano hoy ni
      • Speakers/HPs:
      • Genius Gx Sw-1250
      • Keyboard:
      • Delux t15s
      • Mouse:
      • Mowa A40 Game Master (600tk) ^_^
      • Controller:
      • venge gese
      • Power Supply:
      • Tt toughpower XT 675
      • Optical Drive:
      • oikhane fan bosai disi tape method
      • USB Devices:
      • few here nd there
      • UPS:
      • 600va
      • Operating System:
      • win 8 evolution 2014 X64 /Win 8.1 heavier edition
      • Benchmark Scores:
      • jana nei
      • Comment:
      • silent htpc
      • ISP:
      • antbd
      • Download Speed:
      • 60+
      • Upload Speed:
      • Do
    shoryuken-x's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    893

    Default

    Quote Originally Posted by maheer.dhruba View Post
    I use sapphire 7870ghz edition gpu...during gaming or benchmarking , whenever the temp reaches 65c..the application closes..
    Sometimes this problem occus randomly at 59 to 60c...but mostly it occurs whenever the temps reaches 65c...is it the problem of gpu???
    Oh another thing...once this happened when i was playing civilization 5...the app closed nd a dialog box showing that the driver has been removed was shown.i always use updated driver.
    Plz help guys.
    gpu can heat upto 80-90 in theory

    google i guess :sigh

  3. #3
    Member
    • Franklin's Gadgets
      • Motherboard:
      • Gigabyte z97P D3
      • CPU:
      • Intel Core i5 - 4590 processor
      • RAM:
      • GSkill Ripjaws-X 2x8GB 1600mhz
      • Hard Drive:
      • Toshiba 2TB 5400 rpm And Transcend 370 128GB
      • Graphics Card:
      • MSI TF V GTX 960 Gaming 2 GB
      • Display:
      • LG Flatron M227WA LCD TV Monitor
      • Sound Card:
      • Integrated
      • Speakers/HPs:
      • NIA Wireless Headset
      • Keyboard:
      • A4 tech
      • Mouse:
      • A4Tech Bloody V3M
      • Controller:
      • PS3 Wireless Controller
      • Power Supply:
      • Cooler Master v750W
      • Optical Drive:
      • Asus DVD RW 24x
      • USB Devices:
      • Transcend Jetflash v70 8 GB
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 8.1 Pro 64 bit (Ingeniune)
      • Comment:
      • Finally A Rig Off Of My Own Money. :)
      • ISP:
      • DOT
      • Download Speed:
      • 512 kBps with a B
      • Upload Speed:
      • 512 kBps with a B
      • Console:
      • 16
    Franklin's Avatar
    Join Date
    Jul 2011
    Location
    Universe
    Posts
    1,958

    Default

    Quote Originally Posted by maheer.dhruba View Post
    I use sapphire 7870ghz edition gpu...during gaming or benchmarking , whenever the temp reaches 65c..the application closes..
    Sometimes this problem occus randomly at 59 to 60c...but mostly it occurs whenever the temps reaches 65c...is it the problem of gpu???
    Oh another thing...once this happened when i was playing civilization 5...the app closed nd a dialog box showing that the driver has been removed was shown.i always use updated driver.
    Plz help guys.
    That's a normal temperature range for that particular GPU. Problem lies somewhere else I guess.

  4. #4
    Member
    • MusharratC's Gadgets
      • Motherboard:
      • MSI 990FXA G65
      • CPU:
      • AMD FX-6300 w/ CM Hyper 212X
      • RAM:
      • 2x4GB G.Skill Ripjaws @ 1866MHz, 9-9-9-24-1T
      • Hard Drive:
      • Samsung 840 Evo 250GB+WD Blue 1TB SATA3
      • Graphics Card:
      • Sapphire Radeon R7 260X 2GB GDDR5 OC
      • Display:
      • Asus VX229
      • Speakers/HPs:
      • Prachin JVC UX T1
      • Keyboard:
      • Havit something-something-don't-care
      • Mouse:
      • Logitech g403, Mionix Naos 7000, Bloody v3
      • Controller:
      • Almost ashol xb360c, Tepmara v2.1
      • Power Supply:
      • Gigabyte Pulse 650W
      • Optical Drive:
      • Samsung DVD RW
      • UPS:
      • Dead Powertree 1250VA
      • Operating System:
      • Windows 10 Pro 64 bit Insider Preview
      • Comment:
      • An ALMOST decent rig!
      • ISP:
      • Evergreen Online Ltd.
    MusharratC's Avatar
    Join Date
    Feb 2013
    Posts
    746

    Default

    if u're using any hardware monitoring tool see if that has a temp limit for the GPU.

  5. #5
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    have u overclocked ur card? if so turn it off and run the benchmark again.

  6. #6
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    Quote Originally Posted by maheer.dhruba View Post
    I use sapphire 7870ghz edition gpu...during gaming or benchmarking , whenever the temp reaches 65c..the application closes..
    Sometimes this problem occus randomly at 59 to 60c...but mostly it occurs whenever the temps reaches 65c...is it the problem of gpu???
    Oh another thing...once this happened when i was playing civilization 5...the app closed nd a dialog box showing that the driver has been removed was shown.i always use updated driver.
    Plz help guys.
    underclock the card to its default freq.

  7. #7
    Member
    • maheer.dhruba's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV rev 2.0
      • CPU:
      • Core i5 4460 @3.2Ghz
      • RAM:
      • Avexir (2x4)Gb 1333Mhz
      • Hard Drive:
      • WD Blue 1TB
      • Graphics Card:
      • Sapphire R9 290 4GB OC edition 2GB
      • Display:
      • ASUS VX229H 21.5 inch 1080p
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 5.1 channel
      • Keyboard:
      • Thermaltake Knucker
      • Mouse:
      • A4tech bloody v3
      • Controller:
      • Logitech f310
      • Power Supply:
      • Cooler Master V550 Gold @Thermaltake Spacecraft
      • Optical Drive:
      • samsung DVD writer
      • USB Devices:
      • Corsair 32GB usb 3.0
      • Operating System:
      • Windows 8.1 pro 64bit
      • Comment:
      • I'm Loving it!!! :)
      • ISP:
      • X-link 1Mbps
      • Download Speed:
      • 128 KBps
      • Upload Speed:
      • 128 KBps
    maheer.dhruba's Avatar
    Join Date
    Jun 2012
    Location
    Narayanganj, Bangladesh
    Posts
    1,306

    Default

    @redwan hasan @minitt ...i didnt oc the card...it is a default oc-ed card...
    I have seen this card going for higher temps in some benchmarks.. But mine always closes the app or game whenever it reaches 65c...this is the reason im worried about...

    - - - Updated - - -

    Quote Originally Posted by genocide_cutter View Post
    gpu can heat upto 80-90 in theory

    google i guess :sigh
    Didnt get ur point here


  8. #8
    Member
    • sensei's Gadgets
      • Motherboard:
      • Gigabyte b250 hd3
      • CPU:
      • Intel I5 7400
      • RAM:
      • 8gb Gskill 2400bus
      • Hard Drive:
      • 1tb wdd blue
      • Graphics Card:
      • Gigabyte gtx 950
      • Display:
      • samsung 18.5inch (1360X768)
      • Sound Card:
      • built in
      • Speakers/HPs:
      • Microlab 2:1 / monk plus , KZ ate HiFi
      • Keyboard:
      • a4tech normal keyboard KR-83
      • Mouse:
      • Bloody A9
      • Controller:
      • none
      • Power Supply:
      • Cooler Master b500
      • Optical Drive:
      • Who use this nowadays Anyway?
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Poor man's fortress
      • ISP:
      • Speed Tech Online
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 2mbps
    sensei's Avatar
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    3,510

    Default

    well the recent weather is hot and same goes for the temperature increasement, this looks kinda ok to me and the recent driver may have some issue as i got a bsod when installed it first and then went for the previous stable version though the gpu of mine is way too out dated 6xxx series, clean the casing hope that may decrease the temperature slightly

  9. #9
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by maheer.dhruba View Post
    @redwan hasan @minitt ...i didnt oc the card...it is a default oc-ed card...
    I have seen this card going for higher temps in some benchmarks.. But mine always closes the app or game whenever it reaches 65c...this is the reason im worried about...

    - - - Updated - - -



    Didnt get ur point here
    take steps to lower the temperature thn. clean Heat sink and crank up the fan speed.
    and it doesnt sound good. GPUs can withstand much more higher temperature thn this.

  10. #10
    Member
    • maheer.dhruba's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV rev 2.0
      • CPU:
      • Core i5 4460 @3.2Ghz
      • RAM:
      • Avexir (2x4)Gb 1333Mhz
      • Hard Drive:
      • WD Blue 1TB
      • Graphics Card:
      • Sapphire R9 290 4GB OC edition 2GB
      • Display:
      • ASUS VX229H 21.5 inch 1080p
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 5.1 channel
      • Keyboard:
      • Thermaltake Knucker
      • Mouse:
      • A4tech bloody v3
      • Controller:
      • Logitech f310
      • Power Supply:
      • Cooler Master V550 Gold @Thermaltake Spacecraft
      • Optical Drive:
      • samsung DVD writer
      • USB Devices:
      • Corsair 32GB usb 3.0
      • Operating System:
      • Windows 8.1 pro 64bit
      • Comment:
      • I'm Loving it!!! :)
      • ISP:
      • X-link 1Mbps
      • Download Speed:
      • 128 KBps
      • Upload Speed:
      • 128 KBps
    maheer.dhruba's Avatar
    Join Date
    Jun 2012
    Location
    Narayanganj, Bangladesh
    Posts
    1,306

    Default

    @sensei ..this problem is not recent...it has been occurring since a long time...even in winter...it seems as if the gpu has an invisible barrier for 65c...
    @redwan hasan ....i did clean my casing nd my gpu...nd used msi afterburner to change the fan speed against temp graph..made it steeper to find any better result...i got some better temps...but still it crashes after reaching 65c...
    Btw im using the beta version of the driver since the last two updates....but the problem is older than this


  11. #11
    Member
    • sensei's Gadgets
      • Motherboard:
      • Gigabyte b250 hd3
      • CPU:
      • Intel I5 7400
      • RAM:
      • 8gb Gskill 2400bus
      • Hard Drive:
      • 1tb wdd blue
      • Graphics Card:
      • Gigabyte gtx 950
      • Display:
      • samsung 18.5inch (1360X768)
      • Sound Card:
      • built in
      • Speakers/HPs:
      • Microlab 2:1 / monk plus , KZ ate HiFi
      • Keyboard:
      • a4tech normal keyboard KR-83
      • Mouse:
      • Bloody A9
      • Controller:
      • none
      • Power Supply:
      • Cooler Master b500
      • Optical Drive:
      • Who use this nowadays Anyway?
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Poor man's fortress
      • ISP:
      • Speed Tech Online
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 2mbps
    sensei's Avatar
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    3,510

    Default

    claim warranty then if you think its a hardware related issue or something

  12. #12
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    Quote Originally Posted by redwan hasan View Post
    take steps to lower the temperature thn. clean Heat sink and crank up the fan speed.
    and it doesnt sound good. GPUs can withstand much more higher temperature thn this.
    anything around ~80c is perfectly normal

  13. #13
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    as this problem is this old i guess it might be a hardware related issue. See if u can claim warranty.

  14. #14
    Member
    • maheer.dhruba's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV rev 2.0
      • CPU:
      • Core i5 4460 @3.2Ghz
      • RAM:
      • Avexir (2x4)Gb 1333Mhz
      • Hard Drive:
      • WD Blue 1TB
      • Graphics Card:
      • Sapphire R9 290 4GB OC edition 2GB
      • Display:
      • ASUS VX229H 21.5 inch 1080p
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 5.1 channel
      • Keyboard:
      • Thermaltake Knucker
      • Mouse:
      • A4tech bloody v3
      • Controller:
      • Logitech f310
      • Power Supply:
      • Cooler Master V550 Gold @Thermaltake Spacecraft
      • Optical Drive:
      • samsung DVD writer
      • USB Devices:
      • Corsair 32GB usb 3.0
      • Operating System:
      • Windows 8.1 pro 64bit
      • Comment:
      • I'm Loving it!!! :)
      • ISP:
      • X-link 1Mbps
      • Download Speed:
      • 128 KBps
      • Upload Speed:
      • 128 KBps
    maheer.dhruba's Avatar
    Join Date
    Jun 2012
    Location
    Narayanganj, Bangladesh
    Posts
    1,306

    Default

    Quote Originally Posted by Vanguard View Post
    anything around ~80c is perfectly normal
    thats the fact which is worrying me....why the games and benchmarking softs shut down at 65c temp???


  15. #15
    Member
    • shoryuken-x's Gadgets
      • Motherboard:
      • msi
      • CPU:
      • frio die dheke rakha Fx 6300
      • RAM:
      • 8gb ( to power black x)
      • Hard Drive:
      • 1/2 tb
      • Graphics Card:
      • Radeon HD 7950
      • Display:
      • 21.5 lcd
      • Sound Card:
      • lagano hoy ni
      • Speakers/HPs:
      • Genius Gx Sw-1250
      • Keyboard:
      • Delux t15s
      • Mouse:
      • Mowa A40 Game Master (600tk) ^_^
      • Controller:
      • venge gese
      • Power Supply:
      • Tt toughpower XT 675
      • Optical Drive:
      • oikhane fan bosai disi tape method
      • USB Devices:
      • few here nd there
      • UPS:
      • 600va
      • Operating System:
      • win 8 evolution 2014 X64 /Win 8.1 heavier edition
      • Benchmark Scores:
      • jana nei
      • Comment:
      • silent htpc
      • ISP:
      • antbd
      • Download Speed:
      • 60+
      • Upload Speed:
      • Do
    shoryuken-x's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    893

    Default

    Quote Originally Posted by maheer.dhruba View Post
    thats the fact which is worrying me....why the games and benchmarking softs shut down at 65c temp???
    gpu can heat up its ok .but app bondho hobe keno .......

    test ur gpu on another pc .....clean ur hdd

  16. #16
    Member
    • maheer.dhruba's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV rev 2.0
      • CPU:
      • Core i5 4460 @3.2Ghz
      • RAM:
      • Avexir (2x4)Gb 1333Mhz
      • Hard Drive:
      • WD Blue 1TB
      • Graphics Card:
      • Sapphire R9 290 4GB OC edition 2GB
      • Display:
      • ASUS VX229H 21.5 inch 1080p
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 5.1 channel
      • Keyboard:
      • Thermaltake Knucker
      • Mouse:
      • A4tech bloody v3
      • Controller:
      • Logitech f310
      • Power Supply:
      • Cooler Master V550 Gold @Thermaltake Spacecraft
      • Optical Drive:
      • samsung DVD writer
      • USB Devices:
      • Corsair 32GB usb 3.0
      • Operating System:
      • Windows 8.1 pro 64bit
      • Comment:
      • I'm Loving it!!! :)
      • ISP:
      • X-link 1Mbps
      • Download Speed:
      • 128 KBps
      • Upload Speed:
      • 128 KBps
    maheer.dhruba's Avatar
    Join Date
    Jun 2012
    Location
    Narayanganj, Bangladesh
    Posts
    1,306

    Default

    Ya...will test the gpu on another pc...but vejal hoitese amader areae karo even 450w er psu nai...


  17. #17
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by maheer.dhruba View Post
    Ya...will test the gpu on another pc...but vejal hoitese amader areae karo even 450w er psu nai...
    thn take urs

  18. #18
    Member
    • maheer.dhruba's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV rev 2.0
      • CPU:
      • Core i5 4460 @3.2Ghz
      • RAM:
      • Avexir (2x4)Gb 1333Mhz
      • Hard Drive:
      • WD Blue 1TB
      • Graphics Card:
      • Sapphire R9 290 4GB OC edition 2GB
      • Display:
      • ASUS VX229H 21.5 inch 1080p
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 5.1 channel
      • Keyboard:
      • Thermaltake Knucker
      • Mouse:
      • A4tech bloody v3
      • Controller:
      • Logitech f310
      • Power Supply:
      • Cooler Master V550 Gold @Thermaltake Spacecraft
      • Optical Drive:
      • samsung DVD writer
      • USB Devices:
      • Corsair 32GB usb 3.0
      • Operating System:
      • Windows 8.1 pro 64bit
      • Comment:
      • I'm Loving it!!! :)
      • ISP:
      • X-link 1Mbps
      • Download Speed:
      • 128 KBps
      • Upload Speed:
      • 128 KBps
    maheer.dhruba's Avatar
    Join Date
    Jun 2012
    Location
    Narayanganj, Bangladesh
    Posts
    1,306

    Default

    Quote Originally Posted by redwan hasan View Post
    thn take urs
    Bhaire....bohut koshto koira ca le gulire polaisi casing chipa chapae...akhon to r abar chhutaite iccha kore na....


  19. #19
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    Quote Originally Posted by maheer.dhruba View Post
    Ya...will test the gpu on another pc...but vejal hoitese amader areae karo even 450w er psu nai...
    @Ghost Riley

  20. #20
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by maheer.dhruba View Post
    Bhaire....bohut koshto koira ca le gulire polaisi casing chipa chapae...akhon to r abar chhutaite iccha kore na....
    thaken o toh mela duure

Page 1 of 2 1 2 LastLast

Similar Threads

  1. GPU Issues
    By CvP in forum Technical Support
    Replies: 14
    Last Post: October 30th, 2013, 11:43
  2. BloodCraft issues
    By kabir_sharif2000 in forum World of Warcraft
    Replies: 20
    Last Post: October 5th, 2011, 02:04
  3. Issues About Red Era And Beyond!
    By FATAL1TY in forum Member Central
    Replies: 45
    Last Post: September 16th, 2011, 10:45
  4. Security Issues
    By CvP in forum Announcements
    Replies: 0
    Last Post: March 25th, 2010, 14:52
  5. issues with IDM
    By Noob™ in forum Software
    Replies: 13
    Last Post: September 7th, 2008, 05:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.30767 seconds with 14 queries.