User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26

Thread: Monitor Repair help

  1. #1
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default Monitor Repair help

    well the thing is i spilled a bit more liquid display cleaner on my display panel. its a MS 228H. now the thing is, accidentally a small portion of it went straight inside and now the place right below was initially dark. but now there are 2/3 vertical lines.

    anyone knows how to repair? or should i repair?
    as far as i know vertical lines are not good.

    another question is, is repairing a viable option? or should i buy another one?

    Click image for larger version. 

Name:	final.jpg 
Views:	881 
Size:	1.06 MB 
ID:	33143

  2. #2
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default

    I'm curious to know, what cleaner did you use?

  3. #3
    Member
    • Rawkill's Gadgets
      • Motherboard:
      • Asrock Z77 Extreme 6
      • CPU:
      • Intel Core i5 3570k @ 4.4Ghz/ Phanteks PH-TC14PE
      • RAM:
      • Kingston Hyper X Genesis 2 x 4GB
      • Hard Drive:
      • WD Blue 1TB x 2
      • Graphics Card:
      • MSI Geforce GTX 970 Gaming 4GB
      • Display:
      • Asus MX239H 23-inch IPS Monitor
      • Sound Card:
      • Creative Sound Blaster ZX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 80ohm, Oppo HA-2 Amp, FnD 6000U 5.1 Speaker
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • Logitech G502 Spectrum, Razer Goliath Speed Extended (Overwatch Edition)
      • Controller:
      • Logitech F510 Rumblepad
      • Power Supply:
      • Thermaltake Toughpower 750W
      • Optical Drive:
      • Harry Potter (HP) DVD-RW
      • UPS:
      • Prolink 1000VA
      • Operating System:
      • Windows 7 SP1 64-bit
      • Comment:
      • Cooler Master HAF - X
      • ISP:
      • Dot Internet
      • Download Speed:
      • 550-600 KB/s
      • Upload Speed:
      • 200-2500 KB/s
    Rawkill's Avatar
    Join Date
    Apr 2012
    Location
    Dhaka
    Posts
    1,605

    Default

    Acid ? Anyways I don't think you can repair a monitor panel and even if you could it would be expensive.


  4. #4
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by dipanzan View Post
    I'm curious to know, what cleaner did you use?
    some cheap 中中 from ECS -_-
    actually it was my fault i did spray a bit more thn usual!

    - - - Updated - - -

    Quote Originally Posted by Rawkill View Post
    Acid ? Anyways I don't think you can repair a monitor panel and even if you could it would be expensive.
    nope i guess it is based on base!

    -_- damn i have to buy another one thn

  5. #5
    Member
    • Syeef's Gadgets
      • Motherboard:
      • ASRock Z77 Extreme6 | Corsair Carbide Air 540 Case
      • CPU:
      • Intel i7 3770k 3.50GHz | Corsair H110 280mm Water Cooler
      • RAM:
      • Corsair Vengeance 8GB (4x2) DDR3 1600MHz
      • Hard Drive:
      • WD 1TB Blue Sata III
      • Graphics Card:
      • MSI GTX680 Twin Frozr III OC
      • Display:
      • Samsung 22-inch LED 1080p
      • Sound Card:
      • N/A
      • Speakers/HPs:
      • Creative SBS 2.1
      • Keyboard:
      • Tt eSports Knucker
      • Mouse:
      • Tt eSports Theron Laser 5700 DPI
      • Controller:
      • Logitech F310 Gamepad
      • Power Supply:
      • Corsair CS750W Modular 80 Plus Gold
      • Optical Drive:
      • Samsung DVD-RAM 24x Sata
      • USB Devices:
      • Transcend JF780 32GB USB 3.0
      • UPS:
      • 650VA
      • Operating System:
      • Windows 8.1 Pro x64 with Media Center
      • ISP:
      • UTurn Broadband | Banglalion WiMAX
      • Download Speed:
      • ~15 Mbps | 128 KB/s
      • Upload Speed:
      • ~5 Mbps | 32 KB/s

    Join Date
    Jun 2011
    Location
    Dhaka
    Posts
    882

    Default

    Quote Originally Posted by redwan hasan View Post
    some cheap 中中 from ECS -_-
    actually it was my fault i did spray a bit more thn usual!
    You are not supposed to use any cleaner with LCD or LED, usually mentioned in the manual. They recommend only microfiber cloth soaked in plain water; and if the screen is really dirty, they recommend adding 5-50% white vinegar to the water.


    Quote Originally Posted by redwan hasan View Post
    anyone knows how to repair? or should i repair?
    as far as i know vertical lines are not good.
    the electronic tape which connects the LCD and the circuit, is messed up... if you have real experience fixing electronics, you can try fixing it, but otherwise i wouldn't recommend at all.

    You can also take it to a repair place. Last time I checked, it usually costs ~2k in IDB.


    Quote Originally Posted by redwan hasan View Post
    another question is, is repairing a viable option? or should i buy another one?
    Up to you really, repairing might leave your LCD with scratches and/or other minor issues... if you can live with those, sure.
    Quran 6:159 - there is no sunni, shia under Islam.

    NOTE: I'm leaving this forum.. do not quote, tag, mention or PM me... you won't get a response.

  6. #6
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Syeef bro thanks for ur reply. Well i actually use the microfiber but instead of spraying on it i sprayed directly on the monitor and boom!

    tape is messed up? are you sure? And i dont have real experience of Fixing LCD. so im not going to repair it myself.

    well the thing is the two green vertical lines are real pain in the 中, i dont have problem with 5-6 dead pixels at the bottom. but those lines are not good :\

    as long as there will be no scratches on the panel and no image quality degradation i dont have any problem with this.

    so IDB? are you talking about the One stop service?

  7. #7
    Member
    • iGx : Itachi's Gadgets
      • Motherboard:
      • MSI Z270 GAMING PRO CARBON ATX LGA1151
      • CPU:
      • Intel Core i7-7700 3.6GHz Quad-Core
      • RAM:
      • G.Skill Trident Z 16GB (2 x 8GB) DDR4-3200
      • Hard Drive:
      • Western Digital Caviar Green 2TB and Samsung 850 EVO-Series 250GB 2.5" SSD
      • Graphics Card:
      • GEFORCE GTX 1060
      • Display:
      • ViewSonic VX2270Smh-LED Black 22" 7ms (GTG) HDMI Widescreen LED Backlight LED Monitor IPS panel 250
      • Sound Card:
      • 7.1
      • Speakers/HPs:
      • Steel Serise Siberia V2 & Creative Inspire
      • Keyboard:
      • CORSAIR K95
      • Mouse:
      • SteelSeries DIABLO + Fnatic Mouse Pad
      • Controller:
      • PS3 Controller
      • Power Supply:
      • CORSAIR CX 600
      • Optical Drive:
      • Asus DVD ROM RW+-
      • USB Devices:
      • TV CARD, SCANER,Pendrive, wireless Headphone
      • UPS:
      • "LIKES" Back-up to 45min
      • Operating System:
      • MICROSOFT WINDOWS 10 PRO
      • Benchmark Scores:
      • P1567 3DMarks 11
      • Comment:
      • Physics Score 3131 ||Graphics score 1430
      • ISP:
      • Local <3
      • Download Speed:
      • 8.9MB
      • Upload Speed:
      • 6MB
      • Console:
      • 128
    iGx : Itachi's Avatar
    Join Date
    Aug 2010
    Location
    Khilgaon,Dhaka
    Posts
    603

    Default

    .......

  8. #8
    Member
    • Syeef's Gadgets
      • Motherboard:
      • ASRock Z77 Extreme6 | Corsair Carbide Air 540 Case
      • CPU:
      • Intel i7 3770k 3.50GHz | Corsair H110 280mm Water Cooler
      • RAM:
      • Corsair Vengeance 8GB (4x2) DDR3 1600MHz
      • Hard Drive:
      • WD 1TB Blue Sata III
      • Graphics Card:
      • MSI GTX680 Twin Frozr III OC
      • Display:
      • Samsung 22-inch LED 1080p
      • Sound Card:
      • N/A
      • Speakers/HPs:
      • Creative SBS 2.1
      • Keyboard:
      • Tt eSports Knucker
      • Mouse:
      • Tt eSports Theron Laser 5700 DPI
      • Controller:
      • Logitech F310 Gamepad
      • Power Supply:
      • Corsair CS750W Modular 80 Plus Gold
      • Optical Drive:
      • Samsung DVD-RAM 24x Sata
      • USB Devices:
      • Transcend JF780 32GB USB 3.0
      • UPS:
      • 650VA
      • Operating System:
      • Windows 8.1 Pro x64 with Media Center
      • ISP:
      • UTurn Broadband | Banglalion WiMAX
      • Download Speed:
      • ~15 Mbps | 128 KB/s
      • Upload Speed:
      • ~5 Mbps | 32 KB/s

    Join Date
    Jun 2011
    Location
    Dhaka
    Posts
    882

    Default

    Quote Originally Posted by redwan hasan View Post
    Well i actually use the microfiber but instead of spraying on it i sprayed directly on the monitor and boom!
    was talking about the "cleaner liquid" mainly... they might cause damage to the screen surface and overtime turn the screen yellowish (if they contain ammonia), that's why monitor manufacturers recommends not to use them at all. read all these information in the LCD manual .

    Quote Originally Posted by redwan hasan View Post
    so IDB? are you talking about the One stop service?
    Ya, you can go to "One stop service", but I wouldn't recommend them, they once swapped the internal components of my LCD while I went there to claim warranty from Global. But that was ~7 years ago... who know, maybe they've changed now.

    You can take it to Rishit or Ryans or places like that instead and ask them to repair it for you.

    Quote Originally Posted by redwan hasan View Post
    as long as there will be no scratches on the panel and no image quality degradation i dont have any problem with this.
    You should mention this before hand then, make them agree first.
    Quran 6:159 - there is no sunni, shia under Islam.

    NOTE: I'm leaving this forum.. do not quote, tag, mention or PM me... you won't get a response.

  9. #9
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    i think this cheap 中中 got only water + slightly Base based something! and the panel is still good

    dont like rishit and one stop. so i guess i will visit ryans

    i would definitely mention that but shopkeepers dont usually listen to anything. and it would be good if they do this repairing infront of me -_- which they probably wont do!

    btw thanks!

    - - - Updated - - -

    Quote Originally Posted by nazmul1515 View Post
    Bro,
    I had a broadband connection before and I was using tp-link 150 mbps router to make it wifi. Now I don't have the broadband connection. I'm using banglalion wimax. I want to use the same router to create my own wifi zone. Please help me do that. I need your help badly. My mobile number is 01935-208319.
    I'm waiting to read your kind reply.
    wrong place but u can hook up the wimax router using USB and share it over LAN. then hook up the routers wan port to the LAN port of PC. good luck!

    http://redwanhasan.blogspot.com/2013/03/good-afternoon-hope-everyone-is-fine-in.html

  10. #10
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous's Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default

    do the lines change position? if so, then probably a lcd bus(which they call ribbon) got partially damaged. this chance is low since the spray shouldn't reach there and damage that.
    if they are stable then it's likely some rows of lcd matrix are dead. this can't be repaired unless changing the whole lcd panel which may cost almost as much as a new monitor.
    Last edited by @nonymous; April 12th, 2014 at 14:07.

  11. #11
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by @nonymous™ View Post
    do the lines change position? if so, then the color addressing bus got partially damaged. this chance is low since the spray shouldn't reach there and damage that ribbon.
    if they are stable then it's likely some rows of lcd matrix are dead. this can't be repaired unless changing the whole lcd panel which may cost almost as much as a new monitor.
    well they does change. but right now there is no vertical lines. only the lower part of the monitor has about 4-5 pixels which are just white.
    so i guess the ribbon is ok. and only a few pixels down there might be leaked somehow. ?!!

  12. #12
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous's Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default

    Quote Originally Posted by redwan hasan View Post
    well they does change. but right now there is no vertical lines.
    means they disappeared automatically ?
    Quote Originally Posted by redwan hasan View Post
    only the lower part of the monitor has about 4-5 pixels which are just white.so i guess the ribbon is ok. and only a few pixels down there might be leaked somehow. ?!!
    may be.......

  13. #13
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by @nonymous™ View Post
    means they disappeared automatically ?

    may be.......
    yes they disappeared. i guess a somehow something leaked and shorted out those lines. but not sure abt what might happen to the pixels there.

    Click image for larger version. 

Name:	monitor.jpg 
Views:	6 
Size:	721.7 KB 
ID:	33160

    surrounding pixels that might look black is actually dust.

  14. #14
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous's Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default

    Quote Originally Posted by redwan hasan View Post
    yes they disappeared. i guess a somehow something leaked and shorted out those lines. but not sure abt what might happen to the pixels there.

    Click image for larger version. 

Name:	monitor.jpg 
Views:	6 
Size:	721.7 KB 
ID:	33160

    surrounding pixels that might look black is actually dust.
    seems like typical dead/stuck pixel

  15. #15
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by @nonymous™ View Post
    seems like typical dead/stuck pixel
    as far as i know there is no way to fix a dead pixel?! so it cant be repaired?

    - - - Updated - - -

    i did apply a small pressure. didnt work. btw

  16. #16
    Member
    • -RAKIB-'s Gadgets
      • Motherboard:
      • Asrock B75M
      • CPU:
      • Intel Core i5 2310 (2.9 Ghz)--Stock Clock--Stock Fan
      • RAM:
      • PQI-4gb-1333 Bus-single stick.
      • Hard Drive:
      • SAMSUNG Sata-2 (320gb)
      • Graphics Card:
      • Gigabyte 660-OC-2GB-Windforce2..
      • Display:
      • Samsung B1930-LCD-18.5 inch :(
      • Sound Card:
      • Built in.
      • Speakers/HPs:
      • Creative Inspire T3200 (2:1)
      • Keyboard:
      • Value Top-normal (multimedia)
      • Mouse:
      • A4tech X7..
      • Controller:
      • None
      • Power Supply:
      • Thermaltake Smart 550w- Modular
      • Optical Drive:
      • Samsung Writemaster-- Not using currently -_-
      • USB Devices:
      • Apacer 8gb Pendrive-usb2-_-
      • UPS:
      • Prolink-650VA
      • Operating System:
      • Windows 7-Ultimate-64bit
      • Comment:
      • Gaming is fun, but Acquiring a Satisfactory setup for it is not -_-
      • ISP:
      • Link3
      • Download Speed:
      • 190kpbs
      • Upload Speed:
      • Havn't checked yet!
    -RAKIB-'s Avatar
    Join Date
    Jan 2013
    Location
    Dhaka
    Posts
    925

    Default

    So, my dream came true??? It got repaired automatically
    Why so Serious!

  17. #17
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by -RAKIB- View Post
    So, my dream came true??? It got repaired automatically
    not fully.

  18. #18
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous's Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default

    Quote Originally Posted by redwan hasan View Post
    as far as i know there is no way to fix a dead pixel?! so it cant be repaired?

    - - - Updated - - -

    i did apply a small pressure. didnt work. btw
    there are bunch of weird ideas & so called fixer software available on the net. although i've never seen or heard anything worked in practice. only chance if they disappear automatically too....

  19. #19
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by @nonymous™ View Post
    there are bunch of weird ideas and so called fixer software available on the net. although in practice i've never seen or heard anything worked. only chance if they disappear automatically too....
    yuuup. anyway thanks !

  20. #20
    Member
    • furiousTaher's Gadgets
      • Motherboard:
      • Asus z170p || Asus p8 P67m pro
      • CPU:
      • i7 6700k || i5 2400
      • RAM:
      • 2 x Ripjaws 8gb 3200C16D 16GVKB || (Transcend 4gb + Adata 4gb) 1333
      • Hard Drive:
      • Evo 850 250gb + Toshiba 2tb || WD 500gb blue
      • Graphics Card:
      • Zotac gtx 1060 amp || Sapphire r7 260x 1GB
      • Display:
      • Asus vx229h ||Samsung 21.5" S22A300B
      • Sound Card:
      • Xonar dgx
      • Speakers/HPs:
      • Microlab 223 || AltecLansing VS2621 + a4tech hs100
      • Mouse:
      • a4tech x7
      • Power Supply:
      • Adata HM 850w || Thermaltek 600 TR2 S
      • Optical Drive:
      • Asus dvd writer 24x max
      • USB Devices:
      • Phantom 240 red/black || Vatyn 664b (Tyrannosaurus)
      • UPS:
      • Power guard 1200va
      • Comment:
      • :D
    furiousTaher's Avatar
    Join Date
    Apr 2010
    Location
    Dhaka
    Posts
    8,151

    Default

    ms 228H... damn... you should regret using that cleaner

    i always use wataaaa

Page 1 of 2 1 2 LastLast

Similar Threads

  1. [Help]HDD repair
    By Mohiuddin in forum Technical Support
    Replies: 6
    Last Post: September 6th, 2012, 22:30
  2. Gpu repair
    By Raziel in forum GPU
    Replies: 12
    Last Post: October 21st, 2011, 19:15
  3. Repair GPU?
    By vergil007 in forum Technical Support
    Replies: 4
    Last Post: September 11th, 2011, 05:41
  4. repair psp or psp hardware
    By alimusaweer in forum PSP/PS Vita
    Replies: 3
    Last Post: June 9th, 2011, 00:35
  5. Help!!!!where Can I Repair My Gpu????????
    By xk :: CranKpin in forum Technical Support
    Replies: 7
    Last Post: July 16th, 2008, 23:33

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.32197 seconds with 15 queries.