User Tag List

Page 1 of 4 1 2 3 4 LastLast
Results 1 to 20 of 64

Thread: Bg posting problem.

  1. #1
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Bg posting problem.

    Now i'm Rajshahi so now PC off.Now I'm visit BG via my cellphone.
    Here i face two problem when i click submit new post or post reply my screen goes blank thats mean thread top (froum,blog,what's new) and vbuletin ver. show but main thread not show.then i reenter same thread my new post here.2nd problem i don't use edit post.i'm use opera mini 4.2 .i also use edit>1>open but not working.
    plz CvP bro solved this problem and anyone plz clerfy me whitch setting i use.
    NB. I'm using bg defeult and moblile view.my cellphone is lg kf 750 and nokia 6070 and moto v3xx.

  2. #2
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Bg posting problem.

    can someone test this?

    btw, im not sure i get what the actual problem is...
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  3. #3

    Default Re: Bg posting problem.

    Duuno, but I sometimes post using Nokia 3500 Classic and Opera Mini, no problem at all.

  4. #4
    Member
    • UnseeeN's Gadgets
      • Motherboard:
      • GiGABYTE G31
      • CPU:
      • Intel Dual Core E7400 2800GHz
      • RAM:
      • 4GB DDR2 Transcend
      • Hard Drive:
      • Hitachi 500GB x2 + 200GB Samsung
      • Graphics Card:
      • ATI Radeon 7970 & 6990
      • Display:
      • LG Flatron W2243T
      • Speakers/HPs:
      • Creative Inspire5.1 / Somic EV-86 USB Headphone
      • Keyboard:
      • Steel Series - Shift
      • Mouse:
      • Steel Series - Sensei / Corsaid M90
      • Controller:
      • xBox 360 wireless
      • Power Supply:
      • DeluX 500w
      • Optical Drive:
      • SONY DVD-RW 20x
      • USB Devices:
      • Transcend 16GB USB Pendrive
      • Operating System:
      • Windows 7 (64bit)
      • Comment:
      • High Tech :P
      • ISP:
      • Smile BDcom
      • Download Speed:
      • 60KB
      • Upload Speed:
      • 60KB
    UnseeeN's Avatar
    Join Date
    Jan 2009
    Location
    Dhaka, Bangladesh
    Posts
    653

    Default Re: Bg posting problem.

    I get no problems through mobile but i use the BG default theme not the mobile one.

  5. #5
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: Bg posting problem.

    no problem ????
    every time i post i face this problem. Btw CvP bro plz chek my profile setting maybe here something wrong.

    ---------- Post added at 14:43 ---------- Previous post was at 14:43 ----------

    this time too.

  6. #6
    Member
    • acE.Shanny's Gadgets
      • Motherboard:
      • ECS EliteGroup P45T-A Black edtion
      • CPU:
      • Intel Core 2 Q8400 2.66GHz
      • RAM:
      • 2*2GB 800bus DDR2 TRANSEND
      • Hard Drive:
      • 1TB+1TB+80GB
      • Graphics Card:
      • ATi Gigabyte HD5770 1GB GDDR5
      • Display:
      • 17" LCD
      • Sound Card:
      • Realtek built-in
      • Speakers/HPs:
      • A4Tech
      • Keyboard:
      • Logitech G19
      • Mouse:
      • SteelSeries Sensei
      • Power Supply:
      • 500W TT TR2
      • UPS:
      • 800VA Rahmia Afroz
      • Operating System:
      • Windows 7 Ultimate x86 [Alienware]
      • Comment:
      • 10/10
      • ISP:
      • Qubee
      • Download Speed:
      • 64kBps/128kBps
      • Upload Speed:
      • Half of Download Speed
    acE.Shanny's Avatar
    Join Date
    Dec 2008
    Location
    Dhaka, Bangladesh,
    Posts
    4,650

    Default Re: Bg posting problem.

    Sometime my posting rate gets stuck. :S

  7. #7
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Bg posting problem.

    let me get this straight first.

    you view bg using opera mini, bg's mobile theme.
    you click reply, type everything, then click submit
    you get a blank page?
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  8. #8
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: Bg posting problem.

    yes.that's right.

    ---------- Post added at 15:46 ---------- Previous post was at 15:43 ----------

    also same problem in bg defult theme and post edit not working .

  9. #9
    Moderator
    • Muradd9's Gadgets
      • Motherboard:
      • Msi B75MA-P45
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB 1600MHz Twinmos Twister
      • Hard Drive:
      • WD 2TB + Toshiba 2TB +Samsung 1TB
      • Graphics Card:
      • Msi GTX660Ti Oc 2GB DDR5
      • Display:
      • Samsung P2250 21.5
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative I-Trigue L-3500 2.1
      • Keyboard:
      • A4tech KR-85
      • Mouse:
      • Logitech M235 Wireless
      • Controller:
      • Generic
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-24B3ST
      • USB Devices:
      • Creative muvo TX
      • UPS:
      • RA Luminous ion 1500va(1200W)pure sine-wave ips
      • Operating System:
      • Windows 7 ultimate 64
      • Comment:
      • 9007B server case
      • ISP:
      • Banglalion Wimax
      • Download Speed:
      • 128
      • Upload Speed:
      • 32
    Muradd9's Avatar
    Join Date
    Nov 2008
    Location
    Bogra
    Posts
    1,026

    Default Re: Bg posting problem.

    Quote Originally Posted by CvP View Post
    let me get this straight first.

    you view bg using opera mini, bg's mobile theme.
    you click reply, type everything, then click submit
    you get a blank page?
    Same prblem here. Opera mini 4.2 last international version.

  10. #10
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Bg posting problem.

    http://banglagamer.com/forums/showthread.php?9347-test

    unable to reproduce.

    a screenshot would be nice.

    also, you can test using this: http://www.opera.com/developer/tools/
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  11. #11
    Moderator
    • Muradd9's Gadgets
      • Motherboard:
      • Msi B75MA-P45
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB 1600MHz Twinmos Twister
      • Hard Drive:
      • WD 2TB + Toshiba 2TB +Samsung 1TB
      • Graphics Card:
      • Msi GTX660Ti Oc 2GB DDR5
      • Display:
      • Samsung P2250 21.5
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative I-Trigue L-3500 2.1
      • Keyboard:
      • A4tech KR-85
      • Mouse:
      • Logitech M235 Wireless
      • Controller:
      • Generic
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-24B3ST
      • USB Devices:
      • Creative muvo TX
      • UPS:
      • RA Luminous ion 1500va(1200W)pure sine-wave ips
      • Operating System:
      • Windows 7 ultimate 64
      • Comment:
      • 9007B server case
      • ISP:
      • Banglalion Wimax
      • Download Speed:
      • 128
      • Upload Speed:
      • 32
    Muradd9's Avatar
    Join Date
    Nov 2008
    Location
    Bogra
    Posts
    1,026

    Default Re: Bg posting problem.

    When i try to post using quick reply box in a thread and click "post quick reply" then opera mini loads a blank page.

  12. #12

    Default Re: Bg posting problem.

    I use Opera Mini (with GP unlimited package) unticking 'Mobile View'. And, when I type banglagamer.com/forums/forum.php, the default PC theme loads. But, it eats much money when u browse unticking 'Mobile View'.

  13. #13
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default

    Same problem mine.
    @ murad vai is u edit post ok or not ?

  14. #14
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Bg posting problem.

    Quote Originally Posted by Muradd9 View Post
    When i try to post using quick reply box in a thread and click "post quick reply" then opera mini loads a blank page.
    where did you find "post quick reply" button in mobile theme?
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  15. #15
    Moderator
    • Muradd9's Gadgets
      • Motherboard:
      • Msi B75MA-P45
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB 1600MHz Twinmos Twister
      • Hard Drive:
      • WD 2TB + Toshiba 2TB +Samsung 1TB
      • Graphics Card:
      • Msi GTX660Ti Oc 2GB DDR5
      • Display:
      • Samsung P2250 21.5
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative I-Trigue L-3500 2.1
      • Keyboard:
      • A4tech KR-85
      • Mouse:
      • Logitech M235 Wireless
      • Controller:
      • Generic
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-24B3ST
      • USB Devices:
      • Creative muvo TX
      • UPS:
      • RA Luminous ion 1500va(1200W)pure sine-wave ips
      • Operating System:
      • Windows 7 ultimate 64
      • Comment:
      • 9007B server case
      • ISP:
      • Banglalion Wimax
      • Download Speed:
      • 128
      • Upload Speed:
      • 32
    Muradd9's Avatar
    Join Date
    Nov 2008
    Location
    Bogra
    Posts
    1,026

    Default Re: Bg posting problem.

    Quote Originally Posted by CvP View Post
    where did you find "post quick reply" button in mobile theme?
    sorry .not mobile theme. I am using default theme.

  16. #16
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Bg posting problem.

    so you cant post using default theme and anik cant post using mobile theme?

    both of you are using opera mini on a mobile, right?
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  17. #17
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: Bg posting problem.

    i am face problem using both default and mobile theme.and yes i am using opera mini on a mobile.

  18. #18
    Moderator
    • Muradd9's Gadgets
      • Motherboard:
      • Msi B75MA-P45
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB 1600MHz Twinmos Twister
      • Hard Drive:
      • WD 2TB + Toshiba 2TB +Samsung 1TB
      • Graphics Card:
      • Msi GTX660Ti Oc 2GB DDR5
      • Display:
      • Samsung P2250 21.5
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative I-Trigue L-3500 2.1
      • Keyboard:
      • A4tech KR-85
      • Mouse:
      • Logitech M235 Wireless
      • Controller:
      • Generic
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-24B3ST
      • USB Devices:
      • Creative muvo TX
      • UPS:
      • RA Luminous ion 1500va(1200W)pure sine-wave ips
      • Operating System:
      • Windows 7 ultimate 64
      • Comment:
      • 9007B server case
      • ISP:
      • Banglalion Wimax
      • Download Speed:
      • 128
      • Upload Speed:
      • 32
    Muradd9's Avatar
    Join Date
    Nov 2008
    Location
    Bogra
    Posts
    1,026

    Default Re: Bg posting problem.

    Quote Originally Posted by CvP View Post
    so you cant post using default theme and anik cant post using mobile theme?

    both of you are using opera mini on a mobile, right?
    I can. But with the blank page problem.

  19. #19
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Bg posting problem.

    I have no probs with this so far.

  20. #20
    Member
    • cRush's Gadgets
      • Motherboard:
      • Abit IP35P
      • CPU:
      • Core 2 Quad Q6600 2.4Ghz (Oc @ 3.11Ghz ) 2*4MB Cache
      • RAM:
      • 2*2GB Transcend DDR2 Ram @800Mhz (Oc @840 Mhz)
      • Hard Drive:
      • 320GB Hitachi HDD + 500 GB Samsung F3 HDD
      • Graphics Card:
      • Palit GTX560 Ti Sonic 1GB
      • Display:
      • Samsung SyncMaster932B 19" LCD Monitor
      • Sound Card:
      • RealTek HD 7.1 Soundcard
      • Speakers/HPs:
      • A4Tech Headphones+ Creative 5:1 Surround Sound
      • Keyboard:
      • A4Tech Anti-RSI Keyboard
      • Mouse:
      • Genius G500 Laser 2500dpi
      • Controller:
      • Sony Sixaxis
      • Power Supply:
      • ThermalTek 420W
      • Optical Drive:
      • Asus SATA DVDRW drive + Asus IDE DVD-combo Drive
      • Operating System:
      • Windows 7 RTM 64Bit
      • Comment:
      • IT RAWKS :D
      • ISP:
      • Local (STAR ISP)
      • Download Speed:
      • 32 - 40
      • Upload Speed:
      • 40 - 60
      • Console:
      • 144
    cRush's Avatar
    Join Date
    Apr 2008
    Location
    Dhaka, Bangladesh
    Posts
    3,618

    Default Re: Bg posting problem.

    posting from opera mini 5 android.. using the banglagamer mobile skin..

    ---------- Post added at 22:16 ---------- Previous post was at 22:14 ----------

    edit: no problem as it seems. .. im not using wifi atm.

Page 1 of 4 1 2 3 4 LastLast

Similar Threads

  1. New BG Shop posting rules.
    By CvP in forum Announcements
    Replies: 2
    Last Post: May 15th, 2010, 13:49
  2. abt posting updates regularly
    By Noob™ in forum Upcoming PC Titles
    Replies: 0
    Last Post: May 30th, 2008, 05:19
  3. Why is this downfall of posting?
    By kabir_sharif2000 in forum DotA Talk
    Replies: 9
    Last Post: May 8th, 2008, 09:41
  4. Everyone Posting in this thread is n00b!!
    By Ğreamcatcher in forum DotA Talk
    Replies: 16
    Last Post: May 8th, 2008, 09:15
  5. Rules for Posting Screenshots
    By rafaat in forum Older NFS Games
    Replies: 1
    Last Post: February 22nd, 2008, 03:42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.30487 seconds with 14 queries.