User Tag List

Results 1 to 4 of 4

Thread: New Build Failing Blend Stress tests. i7 4770K @ Stock BIOS settings. Please help!

  1. #1

    Default New Build Failing Blend Stress tests. i7 4770K @ Stock BIOS settings. Please help!

    Hello guys,

    Yesterday I was done assembling the most basic components of my new build. I will be done pretty soon after my WC parts arrive on Tuesday. Till now I assembled my computer pretty well which was very unexpected. I thought I will run into a lot of problems but it seemed to go okay throughout the whole assembly. After I was done installing OS and drivers though, it is a different story, I decided to do a few stress test with my stock CPU cooler on. I just wanted to very basic standard tests to make sure everything is working fine. Till now my computer passed the memtest86 and the intel burn test in standard mode. However it is failing the Prime95 Blend Test immediately after turning it on.

    What I wanted to know what this means right now? Is it okay for the processor to fail the blend test with stock BIOS settings and stock CPU cooler? Is there something I am doing wrong? The only thing I changed in the BIOS is that I loaded the XMP memory profile.

    I really will appreciate some feedback on this guys!

    Here is my link for my Build Log:

    http://www.overclock.net/t/1460250/b...#post_21657400

    And here is the list of all the components I am using in my build:

    Main Components:

    Case: Corsair Obsidian 750D Black ATX Full Tower Computer Case
    CPU: Intel Core i7-4770K Haswell -
    Motherboard: ASUS MAXIMUS VI FORMULA LGA 1150 Intel Z87
    GPU: ASUS GTX780-DC2OC-3GD5 GeForce GTX 780 3GB 384-Bit x 2 SLI
    RAM: CORSAIR Dominator Platinum 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2133
    PSU: CORSAIR AX series AX860 860W SLI Ready 80 PLUS PLATINUM Certified Fully Modular
    SSD: SAMSUNG 840 EVO 2.5" 250GB SATA 6Gb/s MLC Internal Solid State Drive
    HDD: Western Digital WD10EZEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5"

  2. #2
    Member
    • optimus prime's Gadgets
      • Motherboard:
      • MSI K9A2C-ff v1
      • CPU:
      • AMD 64X2 5200+
      • RAM:
      • Transend 4GB DDR2 800MHz
      • Hard Drive:
      • 1T Hitachi+750GB Samsung+500GB Hitachi
      • Graphics Card:
      • Sapphire ATI 4850 512MB DDR3 & 4830 512MB DDR3 in Xfire
      • Display:
      • ASUS MS228
      • Sound Card:
      • Built-in Realtek
      • Speakers/HPs:
      • F&D F6000(5:1)
      • Keyboard:
      • A4TECH
      • Mouse:
      • A4TECH 747H
      • Controller:
      • Chinese
      • Power Supply:
      • Valuetop 500W
      • Optical Drive:
      • ASUS
      • UPS:
      • MICRO 1000VA(Customized)
      • ISP:
      • BTCL
      • Download Speed:
      • 1024
      • Upload Speed:
      • 256

    Join Date
    Feb 2011
    Posts
    350

    Default

    Try a different version of prime95..

  3. #3
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default

    disable xmp in bios and run prime 95 again.
    post cpu and gpu temp charts.
    bios updated?

  4. #4
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default

    If it passes Intel Burn Test, it's good. Prime95 is known for causing the system to freeze on certain configurations.

Similar Threads

  1. Games for windows live: failing to start
    By s.a_rocky in forum Internet
    Replies: 0
    Last Post: January 6th, 2014, 02:04
  2. Want to Buy anyone wanna sell 3770k,4770k,4770
    By zinzhia mahmud in forum Shop - Gadgets
    Replies: 4
    Last Post: December 6th, 2013, 20:16
  3. How to build a PC: Step-by-step instructions for a custom build
    By emroz_2272 in forum Technical Support
    Replies: 3
    Last Post: December 19th, 2012, 15:52
  4. GG Client IP lookup failing!!!!
    By scornik in forum Garena Central
    Replies: 16
    Last Post: February 28th, 2009, 16:00
  5. PC stability & stress-testing software
    By Noob™ in forum Software
    Replies: 1
    Last Post: November 22nd, 2008, 11:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.17614 seconds with 14 queries.