User Tag List

Results 1 to 4 of 4

Thread: Help!!!

  1. #1
    Member Marfi's Avatar
    Join Date
    Mar 2010
    Location
    Shamoly
    Posts
    583

    Default Help!!!

    I cant play cod4 mw multiplayer mood.But i can play solo.When i try to run it the game close i dont know why

  2. #2
    Member
    • UnseeeN's Gadgets
      • Motherboard:
      • GiGABYTE G31
      • CPU:
      • Intel Dual Core E7400 2800GHz
      • RAM:
      • 4GB DDR2 Transcend
      • Hard Drive:
      • Hitachi 500GB x2 + 200GB Samsung
      • Graphics Card:
      • ATI Radeon 7970 & 6990
      • Display:
      • LG Flatron W2243T
      • Speakers/HPs:
      • Creative Inspire5.1 / Somic EV-86 USB Headphone
      • Keyboard:
      • Steel Series - Shift
      • Mouse:
      • Steel Series - Sensei / Corsaid M90
      • Controller:
      • xBox 360 wireless
      • Power Supply:
      • DeluX 500w
      • Optical Drive:
      • SONY DVD-RW 20x
      • USB Devices:
      • Transcend 16GB USB Pendrive
      • Operating System:
      • Windows 7 (64bit)
      • Comment:
      • High Tech :P
      • ISP:
      • Smile BDcom
      • Download Speed:
      • 60KB
      • Upload Speed:
      • 60KB
    UnseeeN's Avatar
    Join Date
    Jan 2009
    Location
    Dhaka, Bangladesh
    Posts
    653

    Default Re: Help!!!

    If you are using vista then update your sound drivers or patch it to the latest version 1.7.

    If still doesn't works, then you better re-install the game and try it again.

  3. #3
    Member
    • CODhunter's Gadgets
      • Motherboard:
      • MSI Z270 tomahok
      • CPU:
      • i7 7700k
      • RAM:
      • 16GB G-Skill RGB 3000bus
      • Hard Drive:
      • 128GB Corsiar SSD+1TB WD
      • Graphics Card:
      • EVGA GTX 1070 FTW
      • Display:
      • Samsung 23.6' 4K
      • Mouse:
      • Razor elite
      • Power Supply:
      • Thermalteck 530 SE
      • Operating System:
      • Windows 10 (pirated)
    CODhunter's Avatar
    Join Date
    Nov 2009
    Posts
    1,176

    Default Re: Help!!!

    1:go control panel
    2:sound option
    3:recording
    4:right click and click "show disable device"
    5:enable "stereo mix"
    but u need latest version of ur sound device

  4. #4
    Member Marfi's Avatar
    Join Date
    Mar 2010
    Location
    Shamoly
    Posts
    583

    Default Re: Help!!!

    No prob man.Fixed the problem already.Thanks a lot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.92585 seconds with 13 queries.