User Tag List

Results 1 to 9 of 9

Thread: Radeon 5xxx Owners Report Grey Screens/Hangs

  1. #1
    Member kabir_sharif2000's Avatar
    Join Date
    Feb 2008
    Location
    Jamaica, New York
    Posts
    2,670

    Default Radeon 5xxx Owners Report Grey Screens/Hangs

    A significant amount of ATI users have taken to the AMD user to user forums to complain about grey screens, crashes and colored-striped hangups.

    (There's actually countless forums out there with threads like this – including at least 4 threads in our own forums. I'm concentrating on the AMD forums because these guys, between them, have collected nearly 40 pages of possible causes involving everything from Windows, to mobos, to RAM.)

    So far it's unclear as to what is causing the problem. Users report that grey, brown or colored stripes/screen appear while playing games, watching movies and in some cases, while idle. The problems seems to be confined to the HD 5xxx series, although there are a couple of mentions of 4xxx cards


    after huge amounts of forum trawling, we're seeing the following model numbers crop up again and again: 4770, 4850, 4870, 5770, 5850 and 5870. The cards seem to be coming from all different companies; the following are the ones we've seen crop up more than a few times from different users: XFX, Sapphire, Diamond, ASUS and HIS.
    More on Tom's Hardware US

    Its just [EB]. Not Elite B[a]stard or anything like that.

  2. #2
    Member
    • nahiyanm's Gadgets
      • Motherboard:
      • Gigabyte GA-X58_USB3
      • CPU:
      • Intel Core i7 960 3.2 Ghz
      • RAM:
      • 4 GB DDR3 1033 Mhz (X3)
      • Hard Drive:
      • 1 TB SATA 3GB/S (X2)
      • Graphics Card:
      • Nvidia GTX 580 1.5 GB DDR5 RAM (X2 SLI)
      • Display:
      • Samsung 24" B2430 LED Monitor
      • Sound Card:
      • Internal Soundblaster 5.1
      • Speakers/HPs:
      • 5.1 Creative T6200 Sorround System
      • Keyboard:
      • Genius Gaming Keyboard
      • Mouse:
      • Intelli Mouse Explorer 3.0
      • Controller:
      • None
      • Power Supply:
      • ADATA 1200W Power Supply
      • Optical Drive:
      • Asus 24X CD/DVD Writer
      • USB Devices:
      • 16GB Atache Pen Drive
      • UPS:
      • Rahimafrooz 1000VA UPS
      • Operating System:
      • Windows 7 x64
      • ISP:
      • Crappy Local Internet
      • Download Speed:
      • 42.9
      • Upload Speed:
      • 42.9
    nahiyanm's Avatar
    Join Date
    Feb 2010
    Location
    de_dust2
    Posts
    40

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    i have one question:
    are these the first graphics cards to feature directx11 support?

  3. #3
    Member
    • DarkMan's Gadgets
      • Motherboard:
      • Asrock P67 Extreme6
      • CPU:
      • Intel Core i7 2600k @ 4.7ghz [WaterCooled]
      • RAM:
      • 2 x 4GB G.SKILL Sniper @ 2133mhz 11-11-11-30
      • Hard Drive:
      • Samsung EVO 840 250GB SSD, Segate 2TB + Hitachi 750GB + Samsung 1TB + 250GB + 160GB HDDs
      • Graphics Card:
      • Gigabyte HD 5870 1GB @ 900/1250mhz
      • Display:
      • AOC I2251Fwe
      • Sound Card:
      • Creative X-Fi Titanium HD
      • Speakers/HPs:
      • Microlab FC-360 2.1 / Sennheiser HD 558 Headphone
      • Keyboard:
      • A4tech multimedia keybord
      • Mouse:
      • Logitech G500, Deathadder 2013
      • Controller:
      • Xbox 360 Controller
      • Power Supply:
      • Corsair TX-650watt
      • Optical Drive:
      • Samsung DVD RW
      • USB Devices:
      • Transend 4 GB Flash Drive; ATI TV Wonder 600
      • UPS:
      • Apollo 1200va
      • Operating System:
      • Windows 8 Pro 64-bit
      • Benchmark Scores:
      • Acording to WEI : 7.8, 7.9, 7.8, 7.8, 7.9
      • Comment:
      • Housed in a tt Spedo Advance Case
      • ISP:
      • Btcl 1mbps
      • Download Speed:
      • 115 KBPS
      • Upload Speed:
      • 32 KBPS
    DarkMan's Avatar
    Join Date
    Feb 2010
    Posts
    188

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    hmm.... i also read a lot of this from different forums, online shops (like newegg.com) as i decided to buy a new gc (specially 5770). some of them said it is happening for bad driver, others 'ATI SUCKS GO FOR NVIDIA'. i'm confused ...... what should i do now????? is here anyone who is using these gc ? please give us ur useful opinions.
    Last edited by DarkMan; February 24th, 2010 at 01:01.

  4. #4
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    Quote Originally Posted by DarkMan View Post
    hmm.... i also read a lot of this from different forums, online shops (like newegg.com) as i decided to buy a new gc (specially 5770). some of them said it is happening for bad driver, others 'ATI SUCKS GO FOR NVIDIA'. i'm confused ...... what should i do now????? is here anyone who is using these gc ? please give us ur useful opinions.
    ya it was for driver. & it happened only in the case of crossireX(i mean double card). but catalyst 10.2 solve that too.

  5. #5
    Member
    • DarkMan's Gadgets
      • Motherboard:
      • Asrock P67 Extreme6
      • CPU:
      • Intel Core i7 2600k @ 4.7ghz [WaterCooled]
      • RAM:
      • 2 x 4GB G.SKILL Sniper @ 2133mhz 11-11-11-30
      • Hard Drive:
      • Samsung EVO 840 250GB SSD, Segate 2TB + Hitachi 750GB + Samsung 1TB + 250GB + 160GB HDDs
      • Graphics Card:
      • Gigabyte HD 5870 1GB @ 900/1250mhz
      • Display:
      • AOC I2251Fwe
      • Sound Card:
      • Creative X-Fi Titanium HD
      • Speakers/HPs:
      • Microlab FC-360 2.1 / Sennheiser HD 558 Headphone
      • Keyboard:
      • A4tech multimedia keybord
      • Mouse:
      • Logitech G500, Deathadder 2013
      • Controller:
      • Xbox 360 Controller
      • Power Supply:
      • Corsair TX-650watt
      • Optical Drive:
      • Samsung DVD RW
      • USB Devices:
      • Transend 4 GB Flash Drive; ATI TV Wonder 600
      • UPS:
      • Apollo 1200va
      • Operating System:
      • Windows 8 Pro 64-bit
      • Benchmark Scores:
      • Acording to WEI : 7.8, 7.9, 7.8, 7.8, 7.9
      • Comment:
      • Housed in a tt Spedo Advance Case
      • ISP:
      • Btcl 1mbps
      • Download Speed:
      • 115 KBPS
      • Upload Speed:
      • 32 KBPS
    DarkMan's Avatar
    Join Date
    Feb 2010
    Posts
    188

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    Quote Originally Posted by Red Devil View Post
    ya it was for driver. & it happened only in the case of crossireX(i mean double card). but catalyst 10.2 solve that too.
    maybe it's not only driver issue, as some are saying it happens before driver loading. maybe a gpu bios fix is necessary.

  6. #6
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    Quote Originally Posted by DarkMan View Post
    maybe it's not only driver issue, as some are saying it happens before driver loading. maybe a gpu bios fix is necessary.
    whats thats suppose to mean??

  7. #7
    Member
    • Streamyx's Gadgets
      • Motherboard:
      • ASUS P5E; ECS X58B-A2
      • CPU:
      • Intel Core 2 Q9550; Intel Core i7 920
      • RAM:
      • Corsair Gaming CGM2X2G800 8GB; Corsair XMS3 TW3X4G1333C9A 12GB
      • Hard Drive:
      • RAID0 640GB (2x 320GB Seagate Barracuda 7200.11); RAID0 160GB (2x 80GB Intel X25-M SATA Solid State)
      • Graphics Card:
      • Sapphire ATI Radeon HD4870X2 + HD4870X2; Sapphire ATI Radeon HD5970 + HD5970
      • Display:
      • 50" Panasonic Viera Plazma + 32" Sony Bravia LCD
      • Sound Card:
      • Asus SupremeFX2
      • Speakers/HPs:
      • Logitech G35 + Razer Moray Plus MGC
      • Keyboard:
      • A4Tech KL5UP Warcraft Edition
      • Mouse:
      • Razer Lachesis
      • Controller:
      • Logitech G27; Logitech G940; Saitek Rudder Padal; Saitek throttle quadrants; Saitek Yoke; Xbox 360
      • Power Supply:
      • Corsair TX850; Vantec ION2+ 1kW
      • Optical Drive:
      • Pioneer Blue-Ray
      • USB Devices:
      • Corsair Voyger GT 16GB; Vantec NexStar; Huawei E160; A4Tech PK-336MB
      • UPS:
      • What for?
      • Operating System:
      • Windows Vista X64; Windows 7 Home Premium X64
      • Benchmark Scores:
      • Take a wild Guess
      • Comment:
      • D' Weapon of Mass Destruction; Saddam Hussain
      • ISP:
      • Comcast
      • Download Speed:
      • 512 kilo BYTEs per second
      • Upload Speed:
      • 256 kilo BYTEs per second
      • Console:
      • 146
    Streamyx's Avatar
    Join Date
    Oct 2009
    Location
    U.S.A.
    Posts
    370

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    Quote Originally Posted by DarkMan View Post
    maybe it's not only driver issue, as some are saying it happens before driver loading. maybe a gpu bios fix is necessary.
    Trust me, I tried that with Radeon Bios Editor... but ATI did a cunning thing by not including the vendor ID in the BIOS signature and Thats why RBE can't even detect either of my 5970s...
    RBE 1.24 can't detect 5xxx... hopefully the new version would have a workaround.

    But 10.2 has already fixed it all so no need to go to BIOS for that.
    D'Weapon of Mass Destruction (Decomissioned)
    Saddam Hussain (Reincarnated)

  8. #8
    Member
    • DarkMan's Gadgets
      • Motherboard:
      • Asrock P67 Extreme6
      • CPU:
      • Intel Core i7 2600k @ 4.7ghz [WaterCooled]
      • RAM:
      • 2 x 4GB G.SKILL Sniper @ 2133mhz 11-11-11-30
      • Hard Drive:
      • Samsung EVO 840 250GB SSD, Segate 2TB + Hitachi 750GB + Samsung 1TB + 250GB + 160GB HDDs
      • Graphics Card:
      • Gigabyte HD 5870 1GB @ 900/1250mhz
      • Display:
      • AOC I2251Fwe
      • Sound Card:
      • Creative X-Fi Titanium HD
      • Speakers/HPs:
      • Microlab FC-360 2.1 / Sennheiser HD 558 Headphone
      • Keyboard:
      • A4tech multimedia keybord
      • Mouse:
      • Logitech G500, Deathadder 2013
      • Controller:
      • Xbox 360 Controller
      • Power Supply:
      • Corsair TX-650watt
      • Optical Drive:
      • Samsung DVD RW
      • USB Devices:
      • Transend 4 GB Flash Drive; ATI TV Wonder 600
      • UPS:
      • Apollo 1200va
      • Operating System:
      • Windows 8 Pro 64-bit
      • Benchmark Scores:
      • Acording to WEI : 7.8, 7.9, 7.8, 7.8, 7.9
      • Comment:
      • Housed in a tt Spedo Advance Case
      • ISP:
      • Btcl 1mbps
      • Download Speed:
      • 115 KBPS
      • Upload Speed:
      • 32 KBPS
    DarkMan's Avatar
    Join Date
    Feb 2010
    Posts
    188

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    Quote Originally Posted by Red Devil View Post
    whats thats suppose to mean??
    i mean some people mentioned that they are having problem (white line, hang etc) before windows loads the video driver. so i said that maybe a bios fix is necessary.

  9. #9
    Member
    • ЯV●shafiee007's Gadgets
      • Motherboard:
      • eVGA X58 SLI Micro
      • CPU:
      • Intel Core i7 920 Nehalem 2.66GHz L3 8MB cache Quad Core
      • RAM:
      • 3x2GB Corsair XMS3 DDR3-1600 Tripple channel (8-8-8-24)
      • Hard Drive:
      • 1.5TB WD Caviar Black + 250GB Samsung HDD
      • Graphics Card:
      • Sapphire ATI 5870 1GB GDDR5 256-bit PCI-e
      • Display:
      • ASUS 21.5" VH222H HDMI
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Steelseries Siberia with 7.1 USB sound card, Altec Lansing 2.1
      • Keyboard:
      • Steelseries MERC Stealth
      • Mouse:
      • Razer - DeathAdder
      • Controller:
      • Logitech G25 Racing Wheel, Xbox360 controller, Genius Maxfire G-12U, Creative Cobra 2, XFX Xgear
      • Power Supply:
      • Corsair TX750
      • Optical Drive:
      • Lite-on SATA DVD writer
      • UPS:
      • iNeat 1200VA
      • Operating System:
      • Windows 7 64-bit
      • Comment:
      • It's great... but my consoles are much better !
      • ISP:
      • Link3
      • Download Speed:
      • 170KBps
      • Upload Speed:
      • 100KBps
      • Console:
      • 18
    ЯV●shafiee007's Avatar
    Join Date
    Feb 2008
    Location
    Pit Stop
    Posts
    8,161

    Default Re: Radeon 5xxx Owners Report Grey Screens/Hangs

    well... single card user hishabe ami ekhono problem pai nai with my 5870. :S

    Red ViperZ---ЯV●shafiee007

Similar Threads

  1. Windows 7 hangs while playing video
    By areek in forum Technical Support
    Replies: 15
    Last Post: November 18th, 2009, 18:07
  2. All ATi Radeom 5xxx Specifications Leaked
    By shaikh_imtiaj in forum GPU
    Replies: 1
    Last Post: September 16th, 2009, 14:21
  3. AMD listed some key feature of next 5xxx GPU
    By shaikh_imtiaj in forum GPU
    Replies: 5
    Last Post: August 24th, 2009, 23:11
  4. Replies: 28
    Last Post: June 4th, 2009, 02:41
  5. Mafia II: Pre-E3 trailer, screens
    By cRush in forum Upcoming PC Titles
    Replies: 6
    Last Post: May 30th, 2009, 17:24

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.21388 seconds with 14 queries.