User Tag List

Results 1 to 5 of 5

Thread: Nvidia Drivers Crashing/Hyper Transport Sync Flood Error

  1. #1
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Nvidia Drivers Crashing/Hyper Transport Sync Flood Error

    Okay the scenario is, I didn't update my graphics drivers in a while as I wasn't really gaming and not using the PC much. Last month I updated the driver from 296.xx to 331.65 to play Arkham Origins. Then suddenly computers started to freeze from time to time. It would freeze for 4-5 seconds and then restart. Sometimes it didn't restart right then but cursor started to act abnormally. When it did restart, it showed "Hyper Transport Sync Flood Error" on boot and on startup showed a blue screen error.
    When it didn't restart after freezing a couple of times, I tried to restart it myself. But it doesn't boot after shutting down. There are lights on on bios and the CPU and everythings working but no display on monitor as the pc doesn't boot. Again if the display shuts down because of inactivity, it doesn't wake up and nothing works. But the PC is still on then.

    First I thought it was because of all the dust I didn't clean up and the temp. After cleaning up, the freezing and restarting didn't stop. I update to 331.82 but no avail. Then I uninstalled the drivers and swept everything with driver sweeper. Did a clean install of .82. It froze up after a while and then said "drivers crashed but nvidia recovered". But after 23 hours, the freezing/restarting/hyper transport sync flood error/bluescreen appeared again. I have to face this everyday at least once.

    Can anyone tell me how to fix this? I googled "hyper transport sync flood error" to found no exact fix. And it's exclusive to AMD motherboards. So nvidia drivers and the motherboard is in trouble.

    The bluesceen details -

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 2117

    Additional information about the problem:
    BCCode: 124
    BCP1: 0000000000000000
    BCP2: FFFFFA8004C3D7A8
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1

    Files that help describe the problem:
    C:\Windows\Minidump\111613-19125-01.dmp
    C:\Users\Frank3nst3in\AppData\Local\Temp\WER-28719-0.sysdata.xml

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt


  2. #2
    Member
    • neorage's Gadgets
      • Motherboard:
      • Gigabyte GA-P55M-UD2
      • CPU:
      • Intel Core i7 860 @ 2.93Ghz
      • RAM:
      • Corsair Vengeance 2x4GB DDR3 1600MHz (9-9-9-24)
      • Hard Drive:
      • Samsung 830 128GB SSD (Boot Drive) & Samsung F3 1TB
      • Graphics Card:
      • ECS GTX560 1GB
      • Display:
      • View Sonic VA703m 17" LCD
      • Sound Card:
      • Realtek ALC888B
      • Speakers/HPs:
      • Havit HV-H611d
      • Mouse:
      • A4Tech Bloody V3
      • Power Supply:
      • Thermaltake TR2 550W || Antec One S3
      • Optical Drive:
      • Asus DRW-24B1ST
      • USB Devices:
      • Corsair Flash Voyager 16GB USB 3.0
      • UPS:
      • Prolink 650VA
      • Operating System:
      • Windows 7 x64 SP1
      • ISP:
      • IS Pros
      • Download Speed:
      • 1.25 Mbps
      • Upload Speed:
      • 512 kbps
    neorage's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    285

    Default

    i'm also using the same version and facing random freezing issues.....however, the frequency of the problem reduced from the previous version drivers (the problem started to occur since 320.xx on almost all 400/500 cards).....try the latest beta driver(331.93) where nvidia mentioned on the release notes that sudden freezing issue has been fixed.....i am yet to try this version....

    one more thing, this random freezing occurs mostly in my case while i use firefox for browsing, after i switched to chrome....random freezing problem have decreased....use 314.22 if u can, .....best stability with no freezing issues.....

  3. #3
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default

    Thank you for your reply.

    The physx drivers are corrupted on my end and I can't seem to fix it. I decided to do a windows setup and switch to 8.1. It's been a while I did a clean setup. After that, I'll try the beta.


  4. #4
    Banned
    • TaherTheRetard's Gadgets
      • Motherboard:
      • CONSOLE MASTER RACE
      • CPU:
      • CONSOLE MASTER RACE
      • RAM:
      • CONSOLE MASTER RACE
      • Hard Drive:
      • CONSOLE MASTER RACE
      • Graphics Card:
      • CONSOLE MASTER RACE
      • Display:
      • CONSOLE MASTER RACE
      • Sound Card:
      • CONSOLE MASTER RACE
      • Speakers/HPs:
      • CONSOLE MASTER RACE
      • Keyboard:
      • CONSOLE MASTER RACE
      • Mouse:
      • CONSOLE MASTER RACE
      • Controller:
      • CONSOLE MASTER RACE
      • Power Supply:
      • CONSOLE MASTER RACE
      • Optical Drive:
      • CONSOLE MASTER RACE
      • UPS:
      • CONSOLE MASTER RACE
      • Operating System:
      • CONSOLE MASTER RACE
      • Benchmark Scores:
      • CONSOLE MASTER RACE
      • Comment:
      • CONSOLE MASTER RACE
      • ISP:
      • CONSOLE MASTER RACE
      • Download Speed:
      • CONSOLE MASTER RACE
      • Upload Speed:
      • CONSOLE MASTER RACE
      • Console:
      • 136

    Join Date
    Apr 2011
    Location
    Khilgaon
    Posts
    2,880

    Default

    I get the freezing issue right after closing vlc. It stays for a few secs then come backs to normal

  5. #5
    Member
    • Speed's Gadgets
      • Motherboard:
      • Asus Rampage IV extreme|Intel Mobile Mobo
      • CPU:
      • Inter Core i7 3970x | Intel Core 2 Duo T5850 2.16Ghz
      • RAM:
      • Corsair Dominator Platinium 2x8GB 1600Mhz| 2GB DDR2
      • Hard Drive:
      • Samsung 840 pro 128 GB| Intel 750 400GB| 2TB+3TB +4 TB
      • Graphics Card:
      • EVGA GTX 980 Ti Hybrid | Intel GMA X3100
      • Display:
      • ASUS VG248QE 1080p LED 24" 144 Hz| ASUS Built In
      • Sound Card:
      • Creative ZxR| Built In
      • Speakers/HPs:
      • Logitech Z5500 5.1 DTS,THX, Logitech G35 7.1 Built In
      • Keyboard:
      • Logitech G15 Gaming Keyboard | ASUS Default
      • Mouse:
      • Logitech G400S| Logitech Notebook Mouse
      • Power Supply:
      • Corsair AX 1200i 80+ platinium| None
      • Optical Drive:
      • ASUS DVD +/-RW
      • USB Devices:
      • Sony Micro Mach 32 GB USB 3.0 Imation 8GB|kingmax 4GB flash drive
      • UPS:
      • USPOWER 2000va Online UPS
      • Operating System:
      • Windows 10 Pro 64 bit
      • Benchmark Scores:
      • 3D Mark 11 X 8151 |3D Mark Firestrike 7873,Cloud Gate 30749,Ice Storm 69745
      • Comment:
      • All credits goes to my father
      • ISP:
      • DHAKANET
      • Download Speed:
      • 750
      • Upload Speed:
      • 650
    Speed's Avatar
    Join Date
    May 2008
    Location
    Khilgaon
    Posts
    4,448

    Default

    there is a new driver out: http://www.geforce.com/drivers/results/70184

    & before installing a driver i recommend u to uninstall everything using this : http://www.wagnardmobile.com/DDU/

    & when installing the new driver make sure u check "clean install" checkbox

Similar Threads

  1. Replies: 9
    Last Post: May 12th, 2013, 15:06
  2. Replies: 3
    Last Post: December 12th, 2012, 22:50
  3. NVIDIA DRIVERS 306.23 WHQL are out now.
    By pcgamer in forum News
    Replies: 0
    Last Post: September 14th, 2012, 01:15
  4. Replies: 9
    Last Post: March 7th, 2010, 14:40
  5. Nvidia GeForce GTX 200 Prices Crashing
    By Deep -xCross- in forum GPU
    Replies: 5
    Last Post: July 16th, 2008, 23:42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.17551 seconds with 14 queries.