User Tag List

Results 1 to 12 of 12

Thread: Win 7 After-Installation Problem

  1. #1

    Default Win 7 After-Installation Problem

    Win 7 64 Bit installation hobar pore mainboard dvd wont let installing realtek HD Audio Driver and realtek ethernet driver.

    The default ATI Radeon 4650 was installed but when I try to install the update(not the latest one, released in Oct 2009) it says it did not find the necessary drivers installed...

    Quite a noob question...I'll be highly pleased and benefited if someone points me out what driver updates exactly I need to download.

    Gigabyte G31 S2C (rev 1)

    *Realtek ALC889 Codec

    *Realtek RTL8102E PCI-E


  2. #2
    Member
    • |Blaze|'s Gadgets
      • Motherboard:
      • Intel DX 58SO Extreme
      • CPU:
      • Intel i7 930 OCed to 3.4 Ghz (Stock: 2.8 GHZ)
      • RAM:
      • Transcend DDR3 1333 DIM 2GB 3X = 6 GB
      • Hard Drive:
      • 2X 500 Gb Hitachi SATA 16 Mb Cache
      • Graphics Card:
      • XFX HD6970
      • Display:
      • ViewSonic VX1937WM 19'' LCD
      • Sound Card:
      • Speakers/HPs:
      • Creative SBS 5.1 T-Series (6200) / TT Shock One
      • Keyboard:
      • Genius Luxemate 525
      • Mouse:
      • Razer Naga / Razer DA
      • Power Supply:
      • XFX ProSeries 650W
      • Optical Drive:
      • BenQ 22 X DVDR/W
      • USB Devices:
      • Transcend 4 GB (Flash Drive), Transcend 1 TB PHDD.
      • UPS:
      • Ideal 1200 VA
      • Operating System:
      • Win 7
      • Benchmark Scores:
      • 5.9 WEI
      • Comment:
      • "Good" enough.
      • ISP:
      • Ollo, AIT
      • Download Speed:
      • 64, 34
      • Upload Speed:
      • 16, 38
      • Console:
      • 132
    |Blaze|'s Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    171

    Default Re: Win 7 After-Installation Problem

    Windows Update ta try koro , Check for Updates and install the ones that u think is necessary (Ur Drivers)

  3. #3
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Win 7 After-Installation Problem

    apnar AUDIO driver ar LAN driver auto install hoye jai win 7 e.

  4. #4

    Default Re: Win 7 After-Installation Problem

    @ Sumon, brotha, I din know that, but I noticed no sound off either system or music nor could I see the realtek HD Audio Manager sign on system tray.....:S


  5. #5
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Win 7 After-Installation Problem

    O.

    amaro kono sign ase na.

    why wory about that?:S

    all are working absolutely fine.

  6. #6

    Default Re: Win 7 After-Installation Problem

    LOL Bro, who cares for sign when you get what you want, Amar SOUND asei i naai.


  7. #7
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: Win 7 After-Installation Problem

    u can dload the lan/audio driver : www.gigabyte.tw
    graphics driver : www.amd.com

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  8. #8

    Default Re: Win 7 After-Installation Problem

    Oki guyz, I have identified two mainboard/driver software to dl.
    One is Realtek HD Audio Manager version 2.40
    Another one is Realtek Ethernet Diagnostic Utility...

    BTW, is it okay to dl the ATI driver update only? Or, should I also dl ATI 9.12 hotfix?


  9. #9
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Win 7 After-Installation Problem

    enrez bhai apnar motherboard ta ki?

  10. #10

    Default Re: Win 7 After-Installation Problem

    Gigabyte GA-G31M ES2C




  11. #11
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: Win 7 After-Installation Problem

    Quote Originally Posted by Sumon Datta View Post
    enrez bhai apnar motherboard ta ki?
    Check the first post.
    Here is all dload link:
    Gigabyte G31 S2C win7 x64:
    Audio:
    http://asia.giga-byte.com/FileList/D...tek_azalia.exe
    Chipset:
    http://asia.giga-byte.com/FileList/D...pset_intel.exe
    Realtek:
    http://asia.giga-byte.com/FileList/D...ek_rtltool.exe
    PCIe:
    http://asia.giga-byte.com/FileList/D...lake_w7_64.exe

    ATI catalyst x64:
    https://a248.e.akamai.net/f/674/9206...cc_wdm_enu.exe

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  12. #12

    Default Re: Win 7 After-Installation Problem

    Ah, ETAAI CHACCILAAM...Thanks Man....


Similar Threads

  1. Warcraft + DotA Installation help plz...
    By AmareX in forum Warcraft III
    Replies: 7
    Last Post: May 7th, 2011, 02:35
  2. Mass effect Installation problem
    By freelance in forum RPG
    Replies: 12
    Last Post: February 18th, 2010, 01:28
  3. XP installation problem in laptop
    By shahriar in forum Technical Support
    Replies: 15
    Last Post: May 10th, 2009, 01:56
  4. Need Help about TV Card Installation >
    By Mad Monk in forum Technical Support
    Replies: 13
    Last Post: April 7th, 2009, 01:15
  5. GTA IV Installation Problem.. help me
    By CHR.Satiator in forum Sand Box
    Replies: 3
    Last Post: February 14th, 2009, 23:06

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.23930 seconds with 14 queries.