User Tag List

Results 1 to 10 of 10

Thread: Strange problem in win 7

  1. #1
    Member
    • Speed's Gadgets
      • Motherboard:
      • Asus Rampage IV extreme|Intel Mobile Mobo
      • CPU:
      • Inter Core i7 3970x | Intel Core 2 Duo T5850 2.16Ghz
      • RAM:
      • Corsair Dominator Platinium 2x8GB 1600Mhz| 2GB DDR2
      • Hard Drive:
      • Samsung 840 pro 128 GB| Intel 750 400GB| 2TB+3TB +4 TB
      • Graphics Card:
      • EVGA GTX 980 Ti Hybrid | Intel GMA X3100
      • Display:
      • ASUS VG248QE 1080p LED 24" 144 Hz| ASUS Built In
      • Sound Card:
      • Creative ZxR| Built In
      • Speakers/HPs:
      • Logitech Z5500 5.1 DTS,THX, Logitech G35 7.1 Built In
      • Keyboard:
      • Logitech G15 Gaming Keyboard | ASUS Default
      • Mouse:
      • Logitech G400S| Logitech Notebook Mouse
      • Power Supply:
      • Corsair AX 1200i 80+ platinium| None
      • Optical Drive:
      • ASUS DVD +/-RW
      • USB Devices:
      • Sony Micro Mach 32 GB USB 3.0 Imation 8GB|kingmax 4GB flash drive
      • UPS:
      • USPOWER 2000va Online UPS
      • Operating System:
      • Windows 10 Pro 64 bit
      • Benchmark Scores:
      • 3D Mark 11 X 8151 |3D Mark Firestrike 7873,Cloud Gate 30749,Ice Storm 69745
      • Comment:
      • All credits goes to my father
      • ISP:
      • DHAKANET
      • Download Speed:
      • 750
      • Upload Speed:
      • 650
    Speed's Avatar
    Join Date
    May 2008
    Location
    Khilgaon
    Posts
    4,448

    Default Strange problem in win 7

    guys this is very very unexpected & serious issue....for some days i am facing my input device(kb & mouse) to freeze completely on win 7........
    in details: i can see the gadgets,the torrents are running, but my g15 light goes completely off & none the button response same with the mouse....the mouse pointer seems to be invisible....
    before the freezing i can see there is a notification in the task bar area saying "USB DEVICE NOT RECOGNIZED".....after restarting the pc for sometimes(like 2-3 times) it all came back online....
    anybody else having this problem?
    is there any solution or explanation to this problem?
    urgent help needed
    pls note if G15's lights goes off that means the KB is not online......
    thanks in advance if there any......

  2. #2
    VIP Member rafaat's Avatar
    Join Date
    Feb 2008
    Location
    New York
    Posts
    1,036

    Default Re: Strange problem in win 7

    well i didnt want to open a new thread. posting it here

    the problem is that when i start my PC, it get stuck with a black screen after win7 starting logo
    but then i press reset button & pc starts again, but this time it logs in to desktop without any problem

    also, this is not happening regularly, but may be 33% of the time

    so what may be the cause of this unusual behavior? hardware problem?

  3. #3
    Member
    • 61ZONE's Gadgets
      • Motherboard:
      • GIGABYTE GA-H55M-S2H
      • CPU:
      • INTEL core i5 650 3.2ghz
      • RAM:
      • 2+2 gb ddr3 1333mhz transcend
      • Hard Drive:
      • 500gb sata samsung F3
      • Graphics Card:
      • It's dead :(
      • Display:
      • LG 1953T 18.5 1360X768
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 2:1, a4tech HS-800
      • Keyboard:
      • A4tech
      • Mouse:
      • A4tech x2
      • Controller:
      • normal PS2 like controller
      • Power Supply:
      • value top 500w
      • Optical Drive:
      • 22X DVD R/W Samsung
      • USB Devices:
      • TRANSCEND 8gb+ apacer 4gb
      • UPS:
      • None
      • Operating System:
      • WINDOWS 7 64 bit
      • Benchmark Scores:
      • ?????
      • Comment:
      • Ja ase tai valo :D
      • ISP:
      • Fibernet
      • Download Speed:
      • Direct 32-40, Torrent 16-24
      • Upload Speed:
      • Console:
      • 128
    61ZONE's Avatar
    Join Date
    Aug 2009
    Location
    A Mental Treatment Center Near Your Location
    Posts
    2,881

    Default Re: Strange problem in win 7

    Maybe its win7 problem(jodi cracked version hoy). Try to setup again with same win7 or try another win7 dvd.
    If this not work then maybe ram/mobo te prob. hoite pare.

  4. #4
    Member
    • D3FC0N's Gadgets
      • Motherboard:
      • Gigabyte P55-UD2
      • CPU:
      • Intel Core i5-750 @2.66ghz
      • RAM:
      • Adata 2+2 gb DDR3 1333 Mhz
      • Hard Drive:
      • Samsung F3 500GB+500GB
      • Graphics Card:
      • Sapphire 6850 1GB
      • Display:
      • Samsung 2233SW
      • Sound Card:
      • Creative Audigy
      • Speakers/HPs:
      • 5:1 Microlab
      • Keyboard:
      • A4 Tech
      • Mouse:
      • A4 Tecg
      • Controller:
      • logitech rp2
      • Power Supply:
      • Delta 500W
      • Optical Drive:
      • Samsung DVD-RW
      • UPS:
      • Active Guard 1200VA
      • Operating System:
      • Windows 7 Ultimate 64 Bit
      • Comment:
      • keeps me happy
      • ISP:
      • Mazeda
      • Download Speed:
      • 20kbps
      • Upload Speed:
      • 8-10 kbps
      • Console:
      • 72
    D3FC0N's Avatar
    Join Date
    Oct 2008
    Location
    Shonkor
    Posts
    567

    Default Re: Strange problem in win 7

    happens 2 me regularly..tarpor duita option dey..start windows normally or start windows repair...normally start korle hoy na!

  5. #5
    VIP Member rafaat's Avatar
    Join Date
    Feb 2008
    Location
    New York
    Posts
    1,036

    Default Re: Strange problem in win 7

    Quote Originally Posted by azim61 View Post
    Maybe its win7 problem(jodi cracked version hoy). Try to setup again with same win7 or try another win7 dvd.
    If this not work then maybe ram/mobo te prob. hoite pare.
    i am using this version 7600 for about 6 months (not exact), then how can this problem start now?
    also, this is not a cracked version, its the original OEM one. only the activation is disabled by RemoveWAT

    Quote Originally Posted by ExOtiC DEm0n View Post
    happens 2 me regularly..tarpor duita option dey..start windows normally or start windows repair...normally start korle hoy na!
    na amar 2nd bar normally start korle 100% time start hoy
    problem is, 1st time atkay thakle 2nd time start hoy kemne? ki logic ?


    well, i m suspecting a hardware problem because of continuous loadshedding... i was not home 2-3 days and my PC was switched off after UPS backup, nobody came to shut it down

  6. #6
    Member IBNU's Avatar
    Join Date
    Dec 2014
    Location
    Dhaka
    Posts
    8

    Default

    Windows problem mone hoy.. age keyboard r mouse onno usb porte lagiye dekhte paren kaj hoy kina.

  7. #7
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default

    Quote Originally Posted by IBNU View Post
    Windows problem mone hoy.. age keyboard r mouse onno usb porte lagiye dekhte paren kaj hoy kina.
    excellent suggestion, But I'm afraid you're only 4.5 years late.

  8. #8
    Member
    • _batman's Gadgets
      • Motherboard:
      • msi Z87-GD65 inside Corsair Carbide 300R Windowed Edition
      • CPU:
      • Intel Core i5 Devil's Canyon with CM Hyper 212X
      • RAM:
      • G.Skill TridentX 8GB DDR3
      • Hard Drive:
      • Transcend SSD720, WDC20EZRX, WDC 10EZEX, WDC 5000AAKX
      • Graphics Card:
      • msi gaming x rx480
      • Display:
      • Viewsonic VX2270S 21.5'' IPS LED + Philips
      • Sound Card:
      • Realtek ALC 1150 with Creative SBC
      • Speakers/HPs:
      • Piston 3 (Dead), Iron Ring Pro, Iron Ring HD
      • Keyboard:
      • Logitech K120, Blackwidow X Chroma
      • Mouse:
      • Bloody A6, Logitech M557
      • Controller:
      • Xbox 360 (Dead)
      • Power Supply:
      • CM V650 Semi-Modular (80+ gold, active PFC)
      • Optical Drive:
      • Asus
      • USB Devices:
      • WD My Passport, My Passport Ultra
      • UPS:
      • Powerguard 1200 volt-ampere simulated sinewave
      • Operating System:
      • Win 7 Ultimate 64-bit / Windows 10
      • Benchmark Scores:
      • - ? -
      • Comment:
      • So... many... X
      • ISP:
      • Link3
      • Download Speed:
      • ~500KBps
      • Upload Speed:
      • 1/2 of download
    _batman's Avatar
    Join Date
    Jun 2013
    Location
    Dhaka
    Posts
    240

    Default

    Quote Originally Posted by Badhon_raj View Post
    excellent suggestion, But I'm afraid you're only 4.5 years late.



    A common mistake newbies make. At times I almost replied to 3-4 years old threads (and still ALMOST do it, sometimes).

  9. #9
    Member IBNU's Avatar
    Join Date
    Dec 2014
    Location
    Dhaka
    Posts
    8

    Red face

    Quote Originally Posted by Badhon_raj View Post
    excellent suggestion, But I'm afraid you're only 4.5 years late.
    first word with "excellent suggestion" i smiled
    but after "4.5 years late"
    thinking what was that
    then looked at the date and and felt like and still by thinkg what i have done...
    how did i end up commenting on 4.5 years late post ???

  10. #10
    Member
    • _batman's Gadgets
      • Motherboard:
      • msi Z87-GD65 inside Corsair Carbide 300R Windowed Edition
      • CPU:
      • Intel Core i5 Devil's Canyon with CM Hyper 212X
      • RAM:
      • G.Skill TridentX 8GB DDR3
      • Hard Drive:
      • Transcend SSD720, WDC20EZRX, WDC 10EZEX, WDC 5000AAKX
      • Graphics Card:
      • msi gaming x rx480
      • Display:
      • Viewsonic VX2270S 21.5'' IPS LED + Philips
      • Sound Card:
      • Realtek ALC 1150 with Creative SBC
      • Speakers/HPs:
      • Piston 3 (Dead), Iron Ring Pro, Iron Ring HD
      • Keyboard:
      • Logitech K120, Blackwidow X Chroma
      • Mouse:
      • Bloody A6, Logitech M557
      • Controller:
      • Xbox 360 (Dead)
      • Power Supply:
      • CM V650 Semi-Modular (80+ gold, active PFC)
      • Optical Drive:
      • Asus
      • USB Devices:
      • WD My Passport, My Passport Ultra
      • UPS:
      • Powerguard 1200 volt-ampere simulated sinewave
      • Operating System:
      • Win 7 Ultimate 64-bit / Windows 10
      • Benchmark Scores:
      • - ? -
      • Comment:
      • So... many... X
      • ISP:
      • Link3
      • Download Speed:
      • ~500KBps
      • Upload Speed:
      • 1/2 of download
    _batman's Avatar
    Join Date
    Jun 2013
    Location
    Dhaka
    Posts
    240

    Default

    Quote Originally Posted by IBNU View Post
    how did i end up commenting on 4.5 years late post ???
    Because someone didn't close the thread

Similar Threads

  1. Too Strange! Need help with my exe files :(
    By TE.Ruff in forum Technical Support
    Replies: 17
    Last Post: September 13th, 2009, 05:18
  2. Strange Occurances is Bdgaming server :/
    By LynAs in forum CS: Source
    Replies: 25
    Last Post: December 13th, 2008, 23:38
  3. strange problem....any solution?
    By saadbillah in forum Older NFS Games
    Replies: 6
    Last Post: November 16th, 2008, 22:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.22304 seconds with 14 queries.