User Tag List

Results 1 to 4 of 4

Thread: Hdd boot prob

  1. #1
    Member
    • QuadStorm's Gadgets
      • Motherboard:
      • Gigabyte H81M-S2PV
      • CPU:
      • Core i5-4460
      • RAM:
      • Avexir Core Series 8GB (4*2) 1600MHz
      • Hard Drive:
      • Toshiba 1TB
      • Graphics Card:
      • Sapphire R7 265 Dual-X 2GB Gddr5
      • Display:
      • Asus VX229H
      • Keyboard:
      • A4tech
      • Mouse:
      • ProLink Evotis
      • Controller:
      • Xbox 360 Wireless Controller For Windows
      • Power Supply:
      • GameMax GM-650
      • USB Devices:
      • Banglalion Modem
      • Operating System:
      • Windows 8.1 64bit
      • ISP:
      • Banglalion
      • Download Speed:
      • 120
      • Upload Speed:
      • 8

    Join Date
    Mar 2012
    Location
    Chittagong
    Posts
    625

    Default Hdd boot prob

    my hdd is not booting....its sayin error loading operating system...i tried to open it using another hdd...but that hdd takes 2 long to boot...i can hear some sounds from the hdd...is the hdd gone?? If is, then is there any way to recover my files?? I just have some family files to get thanks for helping

  2. #2
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    i guess its gone...

    is it a samsung HDD?

  3. #3
    Member
    • QuadStorm's Gadgets
      • Motherboard:
      • Gigabyte H81M-S2PV
      • CPU:
      • Core i5-4460
      • RAM:
      • Avexir Core Series 8GB (4*2) 1600MHz
      • Hard Drive:
      • Toshiba 1TB
      • Graphics Card:
      • Sapphire R7 265 Dual-X 2GB Gddr5
      • Display:
      • Asus VX229H
      • Keyboard:
      • A4tech
      • Mouse:
      • ProLink Evotis
      • Controller:
      • Xbox 360 Wireless Controller For Windows
      • Power Supply:
      • GameMax GM-650
      • USB Devices:
      • Banglalion Modem
      • Operating System:
      • Windows 8.1 64bit
      • ISP:
      • Banglalion
      • Download Speed:
      • 120
      • Upload Speed:
      • 8

    Join Date
    Mar 2012
    Location
    Chittagong
    Posts
    625

    Default

    Quote Originally Posted by redwan hasan View Post
    i guess its gone...

    is it a samsung HDD?
    yes yes

  4. #4
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by QuadStorm View Post
    yes yes
    anyway does it take too long to boot or it doesn't even boot? u can try ubuntu to see what happens(if ubuntu starts up with that drive)

Similar Threads

  1. Need help about gg prob
    By 3lves_Legend in forum DotA Talk
    Replies: 3
    Last Post: May 9th, 2012, 13:01
  2. Boot failur need help
    By Nahid neywaz in forum Technical Support
    Replies: 9
    Last Post: April 24th, 2012, 08:32
  3. PC not boot up! Help help
    By zaman_177 in forum Technical Support
    Replies: 10
    Last Post: January 17th, 2011, 22:54
  4. KIS Prob
    By saadbillah in forum Technical Support
    Replies: 4
    Last Post: May 17th, 2009, 18:37
  5. 1.3 Lan PROB
    By Ic3_STrik3R in forum Older NFS Games
    Replies: 6
    Last Post: September 17th, 2008, 18:12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16397 seconds with 14 queries.