User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26

Thread: Forum Slow, isn't it?

  1. #1
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Forum Slow, isn't it?

    Forum Slow, isn't it? for last couple of days

  2. #2
    VIP Member
    • Mad Monk's Gadgets
      • Motherboard:
      • 865PE...Gigabyte
      • CPU:
      • P4 2.4Ghz (478 socket)
      • RAM:
      • 512+512 DDR1
      • Hard Drive:
      • 80GB samsung IDE
      • Graphics Card:
      • Geforce Fx 5200 Palit Brand,128mb AGP Card
      • Display:
      • Samsung 793 Magic Bright
      • Sound Card:
      • Built in :(
      • Speakers/HPs:
      • 2:1 Creative
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech
      • Controller:
      • UCOM Dual
      • Power Supply:
      • normal
      • Optical Drive:
      • Asus & LiteON
      • Operating System:
      • XP Sp2
      • Benchmark Scores:
      • 0-2 !! or something Shitty
      • Comment:
      • Old is Gold
      • Download Speed:
      • 100
      • Upload Speed:
      • 40
    Mad Monk's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka
    Posts
    4,784

    Default Re: Forum Slow, isn't it?

    its ok for me

  3. #3
    Member
    • AmareX's Gadgets
      • Motherboard:
      • Gigabyte GA P35 DS3L All Solod Capasitor OCMaster
      • CPU:
      • Intel E5200 OCed 4 GHz + ASUS Silent square Cooler
      • RAM:
      • Apogee 4 GB DDR2 1066 bus at dual channel
      • Hard Drive:
      • 1000 GB Samsung
      • Graphics Card:
      • Built in
      • Display:
      • LG Flatron W1942S 19" wide 16:10 LCD
      • Sound Card:
      • Realtec 8 channel digital
      • Speakers/HPs:
      • Altec Lansing 2:1 + Razer Barracuda 5:1 Headphone
      • Keyboard:
      • A4tech GameMaster
      • Mouse:
      • Verbatim Rapier V2 3200 DPI Laser
      • Controller:
      • XFX XGear
      • Power Supply:
      • Thermaltake Toughpower 600W
      • Optical Drive:
      • Samsung DVDRW + Samsung DVDROM
      • USB Devices:
      • Transcend 4 GB Pendrive
      • UPS:
      • Sendon Extreme 1000 VA
      • Operating System:
      • Windows 7 Ultimate x64
      • Comment:
      • I am satisfied :)
      • ISP:
      • GP
      • Download Speed:
      • 30
      • Upload Speed:
      • 30
    AmareX's Avatar
    Join Date
    Dec 2008
    Location
    Between α and Ω.
    Posts
    3,034

    Default Re: Forum Slow, isn't it?

    Also ok here! As always.

  4. #4
    Member
    • cRush's Gadgets
      • Motherboard:
      • Abit IP35P
      • CPU:
      • Core 2 Quad Q6600 2.4Ghz (Oc @ 3.11Ghz ) 2*4MB Cache
      • RAM:
      • 2*2GB Transcend DDR2 Ram @800Mhz (Oc @840 Mhz)
      • Hard Drive:
      • 320GB Hitachi HDD + 500 GB Samsung F3 HDD
      • Graphics Card:
      • Palit GTX560 Ti Sonic 1GB
      • Display:
      • Samsung SyncMaster932B 19" LCD Monitor
      • Sound Card:
      • RealTek HD 7.1 Soundcard
      • Speakers/HPs:
      • A4Tech Headphones+ Creative 5:1 Surround Sound
      • Keyboard:
      • A4Tech Anti-RSI Keyboard
      • Mouse:
      • Genius G500 Laser 2500dpi
      • Controller:
      • Sony Sixaxis
      • Power Supply:
      • ThermalTek 420W
      • Optical Drive:
      • Asus SATA DVDRW drive + Asus IDE DVD-combo Drive
      • Operating System:
      • Windows 7 RTM 64Bit
      • Comment:
      • IT RAWKS :D
      • ISP:
      • Local (STAR ISP)
      • Download Speed:
      • 32 - 40
      • Upload Speed:
      • 40 - 60
      • Console:
      • 144
    cRush's Avatar
    Join Date
    Apr 2008
    Location
    Dhaka, Bangladesh
    Posts
    3,618

    Default Re: Forum Slow, isn't it?

    Lightning fast for me

  5. #5
    Member
    • Streamyx's Gadgets
      • Motherboard:
      • ASUS P5E; ECS X58B-A2
      • CPU:
      • Intel Core 2 Q9550; Intel Core i7 920
      • RAM:
      • Corsair Gaming CGM2X2G800 8GB; Corsair XMS3 TW3X4G1333C9A 12GB
      • Hard Drive:
      • RAID0 640GB (2x 320GB Seagate Barracuda 7200.11); RAID0 160GB (2x 80GB Intel X25-M SATA Solid State)
      • Graphics Card:
      • Sapphire ATI Radeon HD4870X2 + HD4870X2; Sapphire ATI Radeon HD5970 + HD5970
      • Display:
      • 50" Panasonic Viera Plazma + 32" Sony Bravia LCD
      • Sound Card:
      • Asus SupremeFX2
      • Speakers/HPs:
      • Logitech G35 + Razer Moray Plus MGC
      • Keyboard:
      • A4Tech KL5UP Warcraft Edition
      • Mouse:
      • Razer Lachesis
      • Controller:
      • Logitech G27; Logitech G940; Saitek Rudder Padal; Saitek throttle quadrants; Saitek Yoke; Xbox 360
      • Power Supply:
      • Corsair TX850; Vantec ION2+ 1kW
      • Optical Drive:
      • Pioneer Blue-Ray
      • USB Devices:
      • Corsair Voyger GT 16GB; Vantec NexStar; Huawei E160; A4Tech PK-336MB
      • UPS:
      • What for?
      • Operating System:
      • Windows Vista X64; Windows 7 Home Premium X64
      • Benchmark Scores:
      • Take a wild Guess
      • Comment:
      • D' Weapon of Mass Destruction; Saddam Hussain
      • ISP:
      • Comcast
      • Download Speed:
      • 512 kilo BYTEs per second
      • Upload Speed:
      • 256 kilo BYTEs per second
      • Console:
      • 146
    Streamyx's Avatar
    Join Date
    Oct 2009
    Location
    U.S.A.
    Posts
    370

    Lightbulb Re: Forum Slow, isn't it?

    TOOO damn SLOWWWWZZZZZZzzzzzzzz:zz:
    D'Weapon of Mass Destruction (Decomissioned)
    Saddam Hussain (Reincarnated)

  6. #6
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: Forum Slow, isn't it?

    ya its slow for me

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  7. #7
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE GA 945 GZM-S2 chipset
      • CPU:
      • intel core2duo 6320 @ 1.86 GHz
      • RAM:
      • Twinmoss (2+1) 3 GB DDR2 800bus
      • Hard Drive:
      • samsung 160 GB SATA
      • Graphics Card:
      • GIGABYTE ATI RADEON HD 5670 1GB GDDR5
      • Display:
      • LG E2240S 22 inch LED Monitor 1920 x 1080p Full HD 5ms Black
      • Sound Card:
      • Realtek HD Audio integrated
      • Speakers/HPs:
      • skylink 5.1/SENNHEISER HD 205
      • Keyboard:
      • Chicony
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • official Xbox 360 Controller for WINDOWS PC, PS2 controller
      • Power Supply:
      • 400 watt normal
      • Optical Drive:
      • BENQ 16X
      • USB Devices:
      • phillips 4 GB
      • UPS:
      • sendon 600C
      • Operating System:
      • Windows 7 Ultimate 32 bit
      • ISP:
      • smilebd
      • Console:
      • 8
    schoolboy™'s Avatar
    Join Date
    Oct 2008
    Location
    dhaka, bangladesh
    Posts
    282

    Default Re: Forum Slow, isn't it?

    it was slow yesterday...
    but its fine now...

  8. #8
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Re: Forum Slow, isn't it?

    nah, slow lagche last 5-6 days dhore

  9. #9
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Forum Slow, isn't it?

    everything is ok on server side as far as i'm concerned.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  10. #10
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Forum Slow, isn't it?

    fast for me.

    but sometimes i get 500 Internal error.

  11. #11
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Re: Forum Slow, isn't it?

    Forum home Onek fast ashe, kintu kono topic e click korle slow hoye jai :S :S

  12. #12
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default Re: Forum Slow, isn't it?

    did you by chance alter your firefox's about:config?
    Put em back to default and try.
    In most cases, Default is the way to go

  13. #13
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Re: Forum Slow, isn't it?

    Quote Originally Posted by Wintereise View Post
    did you by chance alter your firefox's about:config?
    Put em back to default and try.
    In most cases, Default is the way to go
    Thanks for the tip but i use Opera.

  14. #14
    Forum Staff
    • coldfire7's Gadgets
      • Motherboard:
      • ASUSTeK P5QPL-AM
      • CPU:
      • Intel Core 2 Duo E7500 @ 3200MHz~ w/ TR TRUE Black 120
      • RAM:
      • Transcend JetRAM (2x2GB) 4GB 800MHz DDR2 Kit @ 875MHz~
      • Hard Drive:
      • [P] Samsung Spinpoint F3 500GB [S] 3x1TB, 1x2TB, 1x500GB
      • Graphics Card:
      • Zotac GTX960 AMP
      • Display:
      • Samsung SyncMaster S24A300B
      • Sound Card:
      • Schiit Fulla 2
      • Speakers/HPs:
      • Philips X2/27 + Shure SRH840
      • Keyboard:
      • Razer BW Ultimate 2013 MX Blue w/ O-Ring mod
      • Mouse:
      • Logitech MX518 (6 years+ running ^^) w/ QcK Heavy
      • Power Supply:
      • Thermaltake Toughpower XT 675W
      • UPS:
      • Apollo KS-1200F 2000VA
      • Operating System:
      • Windows NT 6.1
      • ISP:
      • Dual Homed Jinternets (http://beta.speedtest.net/result/6780327218.png)
      • Download Speed:
      • 10m+20m
      • Upload Speed:
      • 10m+20m
    coldfire7's Avatar
    Join Date
    Jul 2008
    Location
    127.0.0.1
    Posts
    2,872

    Default Re: Forum Slow, isn't it?

    Ya BG feels a lil bit slower then before. And also I do get the ‘500 Internal Server Error’ or ‘Internet Server Error’ error message sometimes.
    Last edited by coldfire7; November 24th, 2009 at 23:17.

  15. #15
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default Re: Forum Slow, isn't it?

    Very slow indeed. Recent post load hote onek time ney. plus topic e click korle onek derite ashe. shob site thik e ache. khali BG tei problem hochche.

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  16. #16
    Member
    • Dissent's Gadgets
      • Motherboard:
      • Asus P6T
      • CPU:
      • Intel i7-920
      • RAM:
      • A-Data DDR3 6GB
      • Hard Drive:
      • 3TB Samsung (3 HDDs)
      • Graphics Card:
      • XFX HD 4890
      • Display:
      • Asus VH222D
      • Sound Card:
      • Asus Xonar DX
      • Speakers/HPs:
      • Generic Headset | Microlab FC550
      • Keyboard:
      • A4Tech Generic
      • Mouse:
      • Logitech MX 518
      • Controller:
      • Genius Speed Wheel 3 Vibration & MaxFighter F-23U
      • Power Supply:
      • Thermaltake Toughpower 650W
      • Optical Drive:
      • Samsung
      • USB Devices:
      • Transcend 16GiB USB3
      • UPS:
      • None atm
      • Operating System:
      • Windows 7 | Arch Linux
      • ISP:
      • Qubee
      • Download Speed:
      • 62 KiB
      • Upload Speed:
      • 16 KiB
    Dissent's Avatar
    Join Date
    Aug 2009
    Location
    Dhaka
    Posts
    1,215

    Default Re: Forum Slow, isn't it?

    Same here, the site's acting a bit slow.
    Quote Originally Posted by CvP View Post
    unless they introduce PoP/Mirror Edge styles with lara croft in bikini (gfx on par or better than AniMatrix), this game is hopeless =,='

  17. #17
    Member
    • Speed's Gadgets
      • Motherboard:
      • Asus Rampage IV extreme|Intel Mobile Mobo
      • CPU:
      • Inter Core i7 3970x | Intel Core 2 Duo T5850 2.16Ghz
      • RAM:
      • Corsair Dominator Platinium 2x8GB 1600Mhz| 2GB DDR2
      • Hard Drive:
      • Samsung 840 pro 128 GB| Intel 750 400GB| 2TB+3TB +4 TB
      • Graphics Card:
      • EVGA GTX 980 Ti Hybrid | Intel GMA X3100
      • Display:
      • ASUS VG248QE 1080p LED 24" 144 Hz| ASUS Built In
      • Sound Card:
      • Creative ZxR| Built In
      • Speakers/HPs:
      • Logitech Z5500 5.1 DTS,THX, Logitech G35 7.1 Built In
      • Keyboard:
      • Logitech G15 Gaming Keyboard | ASUS Default
      • Mouse:
      • Logitech G400S| Logitech Notebook Mouse
      • Power Supply:
      • Corsair AX 1200i 80+ platinium| None
      • Optical Drive:
      • ASUS DVD +/-RW
      • USB Devices:
      • Sony Micro Mach 32 GB USB 3.0 Imation 8GB|kingmax 4GB flash drive
      • UPS:
      • USPOWER 2000va Online UPS
      • Operating System:
      • Windows 10 Pro 64 bit
      • Benchmark Scores:
      • 3D Mark 11 X 8151 |3D Mark Firestrike 7873,Cloud Gate 30749,Ice Storm 69745
      • Comment:
      • All credits goes to my father
      • ISP:
      • DHAKANET
      • Download Speed:
      • 750
      • Upload Speed:
      • 650
    Speed's Avatar
    Join Date
    May 2008
    Location
    Khilgaon
    Posts
    4,448

    Default Re: Forum Slow, isn't it?

    amaro tou slow.....

  18. #18
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Forum Slow, isn't it?

    when you get error 500, please note down the page url you were visiting and post.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  19. #19
    Member
    • AmareX's Gadgets
      • Motherboard:
      • Gigabyte GA P35 DS3L All Solod Capasitor OCMaster
      • CPU:
      • Intel E5200 OCed 4 GHz + ASUS Silent square Cooler
      • RAM:
      • Apogee 4 GB DDR2 1066 bus at dual channel
      • Hard Drive:
      • 1000 GB Samsung
      • Graphics Card:
      • Built in
      • Display:
      • LG Flatron W1942S 19" wide 16:10 LCD
      • Sound Card:
      • Realtec 8 channel digital
      • Speakers/HPs:
      • Altec Lansing 2:1 + Razer Barracuda 5:1 Headphone
      • Keyboard:
      • A4tech GameMaster
      • Mouse:
      • Verbatim Rapier V2 3200 DPI Laser
      • Controller:
      • XFX XGear
      • Power Supply:
      • Thermaltake Toughpower 600W
      • Optical Drive:
      • Samsung DVDRW + Samsung DVDROM
      • USB Devices:
      • Transcend 4 GB Pendrive
      • UPS:
      • Sendon Extreme 1000 VA
      • Operating System:
      • Windows 7 Ultimate x64
      • Comment:
      • I am satisfied :)
      • ISP:
      • GP
      • Download Speed:
      • 30
      • Upload Speed:
      • 30
    AmareX's Avatar
    Join Date
    Dec 2008
    Location
    Between α and Ω.
    Posts
    3,034

    Default Re: Forum Slow, isn't it?

    Strange!! But to me, its fast as always.

  20. #20
    Member
    • Coming back to life's Gadgets
      • Motherboard:
      • hoga bite 945 series
      • CPU:
      • dual whore 2.4 ghz
      • RAM:
      • 2gb double dildo rape2 800
      • Hard Drive:
      • 120 gb cumsung + 1ToplessBitch cumsung F3 hard dicks
      • Graphics Card:
      • ATI Gaydeon HotDud 4850
      • Display:
      • Sound Card:
      • built in realtek bullshit
      • Speakers/HPs:
      • ho-sonic generic bullshit + microbal 2.1
      • Keyboard:
      • gay4tech baltimedia 101/102 key
      • Mouse:
      • razer deathbladder + goa-e laththas dhontrol edition
      • Controller:
      • 1 'joystick' and 2 'analog' controllers
      • Power Supply:
      • hoga bite 550 per night
      • Optical Drive:
      • is that a flash drive? >_> kichhu bujhina. got an 8gb intenso
      • USB Devices:
      • prostitutelink webcam
      • UPS:
      • United Pussy Service? yes please.
      • Operating System:
      • windows shaven
      • Benchmark Scores:
      • benchmark-er maere chacha
      • Comment:
      • bal chhire ati badho
      • ISP:
      • Kink 3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128
      • Console:
      • 128
    Coming back to life's Avatar
    Join Date
    Mar 2008
    Location
    ghilu
    Posts
    2,018

    Default Re: Forum Slow, isn't it?

    amar jonno shob fast except pages with lots of pics in them.
    This is the sexiest signature in the world.

    This time, it's a strong contender to be literally that.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Need COD 6 Sub forum
    By Black Neon in forum Feedback
    Replies: 0
    Last Post: November 20th, 2009, 15:31
  2. Need help abt da forum
    By turjo in forum Top FIFA Players
    Replies: 8
    Last Post: June 21st, 2008, 02:06
  3. forum issues
    By SinEater in forum Feedback
    Replies: 37
    Last Post: April 25th, 2008, 13:24
  4. Redesigned PlayStation Store looks new, runs slow
    By CHR.Overload in forum PlayStation
    Replies: 1
    Last Post: April 20th, 2008, 20:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.31754 seconds with 14 queries.