User Tag List

Results 1 to 5 of 5

Thread: CMOS error repeatedly after Plugging Out

  1. #1
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default CMOS error repeatedly after Plugging Out

    I just got my Computer back again, thank goodness but issue that is belayed somehow is that my motherboard CMOS settings aren't staying at all. After powering on my PC, i get the error and Press F2 to reset and i do this everytime the CPU is unplugged for a while or after Power outage occurs.

    So please help guys.

  2. #2
    Member
    • Cpt.Mactavish's Gadgets
      • Motherboard:
      • Intel DG31PR
      • CPU:
      • Intel C2D
      • RAM:
      • 2GB
      • Hard Drive:
      • Samsung 250GB
      • Graphics Card:
      • Sapphire Radeon HD 6670 GDDR5
      • Display:
      • Samsung syncmaster S19A300B 18.5"inch LED
      • Sound Card:
      • Realtek HD
      • Power Supply:
      • Generic Tiner Box
      • Optical Drive:
      • Asus DVD RW
      • UPS:
      • Prolink
      • Operating System:
      • Windows 8
      • Benchmark Scores:
      • Cpu:5.4,Gpu:7.1,HDD:5.9
      • Comment:
      • Happy with it!
    Cpt.Mactavish's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    992

    Default

    Maybe the cmos battary is exhausted

  3. #3
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Quote Originally Posted by Cpt.Mactavish View Post
    Maybe the cmos battary is exhausted
    Can you tell how much a replacement would cost?

  4. #4
    Member
    • Ustad's Gadgets
      • Motherboard:
      • Biostar TA990FXE
      • CPU:
      • AMD Phenom II X6 1055T 2.80Ghz. Running on 3.50~4.0Ghz. Cooled by CM Hyper 212EVO Push/Pull
      • RAM:
      • Corsair Dominator 4*4GB 1866Mhz CL9. Running on 2000Mhz CL9
      • Hard Drive:
      • Samsung 320GB SATA II
      • Graphics Card:
      • XFX HD5850 Black Edition cooled by Zalman CNPS5X Performa
      • Display:
      • Fujitsu 18.5 inch
      • Sound Card:
      • On-Board
      • Speakers/HPs:
      • Altec Lansing ACS 45.1 and Creative Gigaworks T20. JVC HA RX-300
      • Keyboard:
      • A4tech KR-83 (Custom)
      • Mouse:
      • Razer Lachesis 3G 4000dpi, E-Blue Cobra Jr
      • Power Supply:
      • Gigabyte Superb E720
      • USB Devices:
      • pqi 8GB 2.0, Transcend 4GB 2.0, Twinmos 4GB 2.0
      • Operating System:
      • Microsoft Windows 7 (64-Bit) SP-01
      • Comment:
      • I am Happy!! Always work in progress...
      • ISP:
      • BanglaLion
      • Download Speed:
      • 62KB/s
      • Upload Speed:
      • 6-8KB/s
    Ustad's Avatar
    Join Date
    Jun 2010
    Location
    Dhaka
    Posts
    587

    Default

    Highest of 150tk.
    Another day inside my world.
    I'm married to you and this road.
    A road that never let's me sleep.
    There's no way to escape these demons I am forced to keep...

  5. #5
    Member
    • giant's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i5 3470 @ 3.6ghz
      • RAM:
      • 8GB DDR3 1600Mhz ||TwinMOS 4+2+2 GB
      • Hard Drive:
      • Samsung 850 PRO 256GB || WDC Blue 1TB (WD10EZEX)
      • Graphics Card:
      • Sapphire HD 7950 3GB DDR5 Vapor-X || [email protected] [email protected] [email protected]
      • Display:
      • Asus VX229H 21.5inch , Sony Bravia R426B 32inch
      • Sound Card:
      • Realtek ALC892
      • Speakers/HPs:
      • F&D A520 2.1ch || Xiaomi Mi Basic
      • Keyboard:
      • Delux K9020
      • Mouse:
      • Logitech G402 || Razer Goliathus Control Edition
      • Controller:
      • Microsoft Xbox 360 wired controller
      • Power Supply:
      • Thermaltake SE 630W
      • Optical Drive:
      • Asus DRW-24B3ST (24x)
      • UPS:
      • Power Tree SP600B(PC starts without switching the UPS, on :D)
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • packed in a NZXT S340 White Version
      • ISP:
      • Link 3
    giant's Avatar
    Join Date
    Feb 2012
    Location
    Khulna, Bangladesh
    Posts
    1,935

    Default

    60 tk.....AFAIR

Similar Threads

  1. Replies: 17
    Last Post: March 10th, 2013, 15:34
  2. Bios CMOS fail
    By Hamilton in forum Technical Support
    Replies: 11
    Last Post: July 27th, 2011, 17:23
  3. notebook cmos battery
    By codename_scorpion in forum Technical Support
    Replies: 0
    Last Post: June 11th, 2011, 17:24
  4. Replies: 7
    Last Post: September 27th, 2009, 10:54

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.17163 seconds with 14 queries.