User Tag List

Results 1 to 6 of 6

Thread: E5200 temperature problem

  1. #1
    Member
    • shahriar's Gadgets
      • Motherboard:
      • Gigabyte MA78LMT-S2 (760G)
      • CPU:
      • AMD Athlon IIX4 640 3.0 GHZ
      • RAM:
      • 2X2 GB TeamElite DDR3 1333
      • Hard Drive:
      • Samsung spinpoint 320GB 16M + Hitachi 160GB
      • Graphics Card:
      • Sapphire AMD Radeon 5770
      • Display:
      • Asus VH192D 18.5 inch
      • Sound Card:
      • Creative Sound Blaster Audigy Value
      • Speakers/HPs:
      • AltecLansing Octane7/Cosonic
      • Keyboard:
      • Logitech Glossy
      • Mouse:
      • A4TECH Q3-310
      • Controller:
      • Something non branded
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-1814BLT & DVD-E818A7T
      • USB Devices:
      • transcend V70 4GB
      • UPS:
      • Apollo 650VA
      • Operating System:
      • Windows Se7en Ultimate 64Bit
      • Comment:
      • More than i need :P :P
      • ISP:
      • Banglalion SafariKing 512
      • Download Speed:
      • ~55 kB/s
      • Upload Speed:
      • ~18 kB/s
    shahriar's Avatar
    Join Date
    Feb 2009
    Location
    Dhanmondi
    Posts
    530

    Default E5200 temperature problem

    Atleast 5of my friends are using e5200.but all of them are facing heating issues.their idle temp is 50' & at 100% load it stays at 64'-68'.even my idle temp is 38' and at load its 62' after overclocking.anyone knows what's the problem.i used core temp & hw monitor temp monitoring and prime 95 for stress testing.

  2. #2
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: E5200 temperature problem

    my suggestion is look bios for temp.and use thermal paste.

    onek somoy room temp. ar jonno temp. basi thake .

  3. #3
    Member
    • shahriar's Gadgets
      • Motherboard:
      • Gigabyte MA78LMT-S2 (760G)
      • CPU:
      • AMD Athlon IIX4 640 3.0 GHZ
      • RAM:
      • 2X2 GB TeamElite DDR3 1333
      • Hard Drive:
      • Samsung spinpoint 320GB 16M + Hitachi 160GB
      • Graphics Card:
      • Sapphire AMD Radeon 5770
      • Display:
      • Asus VH192D 18.5 inch
      • Sound Card:
      • Creative Sound Blaster Audigy Value
      • Speakers/HPs:
      • AltecLansing Octane7/Cosonic
      • Keyboard:
      • Logitech Glossy
      • Mouse:
      • A4TECH Q3-310
      • Controller:
      • Something non branded
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-1814BLT & DVD-E818A7T
      • USB Devices:
      • transcend V70 4GB
      • UPS:
      • Apollo 650VA
      • Operating System:
      • Windows Se7en Ultimate 64Bit
      • Comment:
      • More than i need :P :P
      • ISP:
      • Banglalion SafariKing 512
      • Download Speed:
      • ~55 kB/s
      • Upload Speed:
      • ~18 kB/s
    shahriar's Avatar
    Join Date
    Feb 2009
    Location
    Dhanmondi
    Posts
    530

    Default Re: E5200 temperature problem

    nope these r not the problems......

  4. #4
    Member
    • Albert SX65's Gadgets
      • Motherboard:
      • Gigabyte GA-H55M-USB3 / LGA - 1156
      • CPU:
      • RAM:
      • TwinMOS OCEAN BLUE DDR3-1333 (2 x 2GB =4GB)
      • Hard Drive:
      • SAMSUNG Spinpoint F3 HD502HJ (500GB)
      • Graphics Card:
      • Sapphire ATI Radeon HD 4890 - 2GB_VaporX
      • Display:
      • ViewSonic VX2260wm 21.5" 1080p Full HD Monitor With HDMI
      • Sound Card:
      • Speakers/HPs:
      • Microlab TMN-1(2.1) /Cosonic CD-860MV
      • Keyboard:
      • A4 Tech KBS-8 Multimedia
      • Mouse:
      • A4 Tech 2X Office MOP-70D
      • Controller:
      • I love To Play Game with Keyboard
      • Power Supply:
      • Thermaltake Toughpower 600 Watt
      • Optical Drive:
      • Asus DRW-2014L1T
      • USB Devices:
      • Transcend JetFlash V30(2gb)
      • UPS:
      • Prolink 600V/A
      • Operating System:
      • Windows 7 Ultimate 64bit RTM
      • Benchmark Scores:
      • 5.9 in win7
      • Comment:
      • Quite Satisfied :-)
      • ISP:
      • GrameenPhone - P2 Unlimited
      • Download Speed:
      • 25KBps +
      • Upload Speed:
      • 15KBps +
      • Console:
      • 128
    Albert SX65's Avatar
    Join Date
    Feb 2009
    Location
    Left Side Of Ur Brain.
    Posts
    1,382

    Default Re: E5200 temperature problem

    Quote Originally Posted by shahriar123456 View Post
    nope these r not the problems......
    so what is ur problem?

  5. #5
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default Re: E5200 temperature problem

    Have you checked the airflow? Is it as strong as yours?

  6. #6
    Member
    • shahriar's Gadgets
      • Motherboard:
      • Gigabyte MA78LMT-S2 (760G)
      • CPU:
      • AMD Athlon IIX4 640 3.0 GHZ
      • RAM:
      • 2X2 GB TeamElite DDR3 1333
      • Hard Drive:
      • Samsung spinpoint 320GB 16M + Hitachi 160GB
      • Graphics Card:
      • Sapphire AMD Radeon 5770
      • Display:
      • Asus VH192D 18.5 inch
      • Sound Card:
      • Creative Sound Blaster Audigy Value
      • Speakers/HPs:
      • AltecLansing Octane7/Cosonic
      • Keyboard:
      • Logitech Glossy
      • Mouse:
      • A4TECH Q3-310
      • Controller:
      • Something non branded
      • Power Supply:
      • Gigabyte Superb 550P 450W
      • Optical Drive:
      • Asus DRW-1814BLT & DVD-E818A7T
      • USB Devices:
      • transcend V70 4GB
      • UPS:
      • Apollo 650VA
      • Operating System:
      • Windows Se7en Ultimate 64Bit
      • Comment:
      • More than i need :P :P
      • ISP:
      • Banglalion SafariKing 512
      • Download Speed:
      • ~55 kB/s
      • Upload Speed:
      • ~18 kB/s
    shahriar's Avatar
    Join Date
    Feb 2009
    Location
    Dhanmondi
    Posts
    530

    Default Re: E5200 temperature problem

    yap there airflow is ok.even better than me.though i'm using an original P4 heatsink(the bigger one) but with the older heatsink that came with the processor i had max temp of 56' & ofcourse with the stock clock.
    if only 1of my friend had the problem i would'nt bother.but every1 is having the same problem.these r the 45nm cpu so is it supposed to have lower temperatures than e2XXX series or e5200 just acts like this?any e5200 owner plz tell me ur idle & load temp

    ---------- Post added at 11:00 ---------- Previous post was at 10:55 ----------

    Quote Originally Posted by anik View Post
    my suggestion is look bios for temp.and use thermal paste.

    onek somoy room temp. ar jonno temp. basi thake .
    thermal paste is used.bios temps are also high.room temps r ok
    Last edited by shahriar; June 8th, 2009 at 11:58.

Similar Threads

  1. PSU Problem
    By saadbillah in forum Technical Support
    Replies: 3
    Last Post: May 13th, 2009, 03:57
  2. Intel E5200 (Dual COre 2.50 GHz)
    By Cyber_Shot in forum CPU
    Replies: 14
    Last Post: February 20th, 2009, 17:02
  3. Want A Pentium Dual Core E5200!
    By GiDDY_SOUL in forum Shop - Gadgets
    Replies: 0
    Last Post: October 13th, 2008, 22:39
  4. dl problem in RS
    By saadbillah in forum Software
    Replies: 1
    Last Post: September 4th, 2008, 11:27
  5. problem - cd-key, Plz Help
    By saadbillah in forum CS 1.6
    Replies: 3
    Last Post: July 24th, 2008, 17:37

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.18184 seconds with 14 queries.