User Tag List

Results 1 to 3 of 3

Thread: Weird Problem????????

  1. #1
    Member
    • Walking Death's Gadgets
      • Motherboard:
      • Gaytell Chumma v.1
      • CPU:
      • Quad ballz [newly purchased :)]
      • RAM:
      • Poshu pakhi pali na[vegeterian]
      • Hard Drive:
      • huggies diper storage capacity 1 TB
      • Graphics Card:
      • Amar choshmar power 2.00 HD UVray protection
      • Display:
      • Ja dekhi tai[sometimes nightfall]
      • Sound Card:
      • Sound abar kobe card hishebe available moja los naki?
      • Speakers/HPs:
      • Amar kono hearing problem nai anyway Hearing AID 4.1
      • Keyboard:
      • Computer e key use hoy jantam na.
      • Mouse:
      • My mouse has no balls
      • Controller:
      • Ami
      • Power Supply:
      • Biogas
      • Optical Drive:
      • fiber optic
      • USB Devices:
      • Gaysaccent 8 shitabyte
      • UPS:
      • Bio Gas dual
      • Operating System:
      • Benchmark Scores:
      • Halay pagol hoise naki? ki koy
      • Comment:
      • Comment korlum
      • ISP:
      • Paile khun kormu
      • Download Speed:
      • 100 kilo BITE
      • Upload Speed:
      • Na kono BITE khay na khali dey
    Walking Death's Avatar
    Join Date
    Mar 2008
    Location
    Enshrouded
    Posts
    1,977

    Default Weird Problem????????

    I don't what's causing this problem couple of days ago i unplugged my Hard Disk and then after one day i installed it in my CPU but by this process my windows files were become corrupted and i reinstall XP but after installing XP and all the other software when ever i install my sound driver[Creative Sound Blaster live 4.1] windows acts weirdly like window hangs after starting my PC[even before showing desktop or sometimes when I'm watching a movie suddenly it hangs and sounds like [censored sound used in wrestling TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT] why may be my sound card ????? or indicating something else???????

    May be installing the HD made a shake in the CPU and my sound card moved[but every it hangs i recheck my sound card and its fine] what ¤¤¤¤ is going on????? IT's making me crazy

    Like a wolf in sheep's clothing
    I try to hide my deepest sins,
    Of all the things that I've done wrong
    And I know where I belong.



    http://www.last.fm/user/deathwalking

  2. #2
    VIP Member
    • darkcrunk's Gadgets
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Intel Core i7 2600
      • RAM:
      • 16GB DDR3
      • Hard Drive:
      • ~10TB
      • Graphics Card:
      • HD 6570
      • Display:
      • Acer21 , Samsung 24
      • Sound Card:
      • Apollo UAD 2
      • Keyboard:
      • Logitech
      • Mouse:
      • 2x
      • Power Supply:
      • Thermaltake 775W
      • Operating System:
      • Win7
      • Comment:
      • :Works
      • ISP:
      • Smile/BDCOM/Link3/Telnet
      • Console:
      • 128
    darkcrunk's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka
    Posts
    1,156

    Default Re: Weird Problem????????

    Hi.

    1. Open your whole system.
    2. Plug it back in slowly, securely and firmly back in place. (NOT how you typed your post). Check all the cable connections in and out of your PC. Check all the cable connections Inside your PC.

    3. See if the problems are gone.

    If problems persist, contact your friendly computer service center.


  3. #3
    Member
    • Walking Death's Gadgets
      • Motherboard:
      • Gaytell Chumma v.1
      • CPU:
      • Quad ballz [newly purchased :)]
      • RAM:
      • Poshu pakhi pali na[vegeterian]
      • Hard Drive:
      • huggies diper storage capacity 1 TB
      • Graphics Card:
      • Amar choshmar power 2.00 HD UVray protection
      • Display:
      • Ja dekhi tai[sometimes nightfall]
      • Sound Card:
      • Sound abar kobe card hishebe available moja los naki?
      • Speakers/HPs:
      • Amar kono hearing problem nai anyway Hearing AID 4.1
      • Keyboard:
      • Computer e key use hoy jantam na.
      • Mouse:
      • My mouse has no balls
      • Controller:
      • Ami
      • Power Supply:
      • Biogas
      • Optical Drive:
      • fiber optic
      • USB Devices:
      • Gaysaccent 8 shitabyte
      • UPS:
      • Bio Gas dual
      • Operating System:
      • Benchmark Scores:
      • Halay pagol hoise naki? ki koy
      • Comment:
      • Comment korlum
      • ISP:
      • Paile khun kormu
      • Download Speed:
      • 100 kilo BITE
      • Upload Speed:
      • Na kono BITE khay na khali dey
    Walking Death's Avatar
    Join Date
    Mar 2008
    Location
    Enshrouded
    Posts
    1,977

    Default Re: Weird Problem????????

    the persistent problem is gone now thanks for your concern...........................i applied a bit pressure onto my soundcard and the problem's gone

    Like a wolf in sheep's clothing
    I try to hide my deepest sins,
    Of all the things that I've done wrong
    And I know where I belong.



    http://www.last.fm/user/deathwalking

Similar Threads

  1. Weird problem
    By shahriar in forum Technical Support
    Replies: 8
    Last Post: April 15th, 2009, 21:54
  2. Weird Problem
    By abir in forum Technical Support
    Replies: 18
    Last Post: April 5th, 2009, 03:45
  3. Weird net problems
    By SenSeiFAR in forum Internet
    Replies: 9
    Last Post: March 6th, 2009, 22:28
  4. Got Problem
    By s.a_rocky in forum Older NFS Games
    Replies: 17
    Last Post: January 29th, 2009, 11:20
  5. Weird Game :)
    By darkcrunk in forum Older NFS Games
    Replies: 12
    Last Post: August 12th, 2008, 10:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16475 seconds with 14 queries.