User Tag List

Results 1 to 14 of 14

Thread: Microlab FC 861 Sound Problem.

  1. #1
    Moderator
    • Raihan081's Gadgets
      • Motherboard:
      • Asus Maximus VI Hero
      • CPU:
      • Intel Core i7 4770k
      • RAM:
      • Corsair Dominator Platinum 4x4GB DDR3-1866
      • Hard Drive:
      • WD 3TB Red, 256GB Samsung 840 Pro Series
      • Graphics Card:
      • EVGA GTX 780 Ti SC Dual Classified ACX in SLI
      • Display:
      • Samsung UD590 UHD
      • Speakers/HPs:
      • Turtle Beach - Call of Duty Spectre
      • Keyboard:
      • Razer Deathstalker Ultimate
      • Mouse:
      • SS Kana Ltd Ed. Dota 2
      • Power Supply:
      • Corsair AX1200i
      • Operating System:
      • Windows 8 64 bit
      • ISP:
      • Tellus
      • Download Speed:
      • 6656
      • Upload Speed:
      • 1536
      • Console:
      • 128
    Raihan081's Avatar
    Join Date
    Mar 2009
    Location
    Dhaka
    Posts
    2,099

    Default Microlab FC 861 Sound Problem.

    It seems I'm doing something wrong. But don't know which one. Manual dekhe shob lagaisi. But only boro 2ta baje. Satalite gula 1tao bajena. Maybe cable lagaite kono vul hoise? Can anyone tell me which one to plug and where.... Between most importantly ami amar Motherboard er built in e chalaitesi. Do I need a external sound card to make all the 5 speakers run? Thanks. Sorry for newbie questions....

  2. #2
    Member
    • 's Gadgets
      • Motherboard:
      • |Gigabyte| G31M-ES2C
      • CPU:
      • |Intel| Core 2 Quad Q-8400 @ 3.46 Ghz with Thermaltake Frio Ock
      • RAM:
      • |Transcend| 4 GB(2x2) DDR2 864MHz @ 5-7-7-20
      • Hard Drive:
      • |Samsung| Spinpoint F3 500GB SATA, |Samsung| Spinpoint F4 2TB, |Hitachi| HGST 2TB(64MB Cash)
      • Graphics Card:
      • |AMD| Sapphire HD 6770 1GB GDDR5
      • Display:
      • |Samsung| B2230 22 inch LCD Monitor ♥
      • Sound Card:
      • |Realtek| ALC883 7.1 HD
      • Speakers/HPs:
      • |Microlab| 2.0 Solo 7c Speakers / |A4Tech| Headphone / |Logitech| Webcam
      • Keyboard:
      • |A4Tech| Multimedia Keyboard
      • Mouse:
      • |A4Tech| 800 DPI
      • Controller:
      • |Genious| Gamepad
      • Power Supply:
      • |Thermaltake| Litepower 400W
      • Optical Drive:
      • |Asus| CD Rom, |HP| DVD/CD RW
      • USB Devices:
      • |Transcend| JF V30 / 2 GB
      • UPS:
      • |Apollo| 650VA
      • Operating System:
      • |Windows 7| Ultimate 64-bit
      • Benchmark Scores:
      • Processor 7.4 | Ram 7.4 | Graphics 7.4 | Gaming Graphics 7.4| Primary HDD 5.9
      • Comment:
      • Love my PC! muahhhh!! ♥
      • ISP:
      • X-press Technologies Limited
      • Download Speed:
      • 20 Mbps
      • Upload Speed:
      • 20 Mbps
    Vиms Vm's Avatar
    Join Date
    Apr 2010
    Location
    Dhaka
    Posts
    294

    Default

    Motherboard er built in Sound manager er option(Like amarta Realtek HD Audio Manager) jeye Speaker configuration theke 5.1 Set koro. or tumi hoyto cable lagateo vul korte paro. and you don't need a external sound card to make all the 5 speakers run. Microlab's FC series speakers have good sound quality. hope it serves you well.

  3. #3
    Member
    • Rawkill's Gadgets
      • Motherboard:
      • Asrock Z77 Extreme 6
      • CPU:
      • Intel Core i5 3570k @ 4.4Ghz/ Phanteks PH-TC14PE
      • RAM:
      • Kingston Hyper X Genesis 2 x 4GB
      • Hard Drive:
      • WD Blue 1TB x 2
      • Graphics Card:
      • MSI Geforce GTX 970 Gaming 4GB
      • Display:
      • Asus MX239H 23-inch IPS Monitor
      • Sound Card:
      • Creative Sound Blaster ZX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 80ohm, Oppo HA-2 Amp, FnD 6000U 5.1 Speaker
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • Logitech G502 Spectrum, Razer Goliath Speed Extended (Overwatch Edition)
      • Controller:
      • Logitech F510 Rumblepad
      • Power Supply:
      • Thermaltake Toughpower 750W
      • Optical Drive:
      • Harry Potter (HP) DVD-RW
      • UPS:
      • Prolink 1000VA
      • Operating System:
      • Windows 7 SP1 64-bit
      • Comment:
      • Cooler Master HAF - X
      • ISP:
      • Dot Internet
      • Download Speed:
      • 550-600 KB/s
      • Upload Speed:
      • 200-2500 KB/s
    Rawkill's Avatar
    Join Date
    Apr 2012
    Location
    Dhaka
    Posts
    1,605

    Default

    Apnar speaker jack 3ta tin ronger hoa uchit. Shobche age shobuj jack shobuj port e lagaben. Tarpor baki 2ta blue and red port e lagaben. Tarpor Realtek driver download koire install korben. Koire driver software on koire dekhben bam side e speaker config bole option ase, like this:

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	112 
Size:	529.7 KB 
ID:	28799

    Oi khan theke 5.1 option select korben. Koire software je speaker er chobi dekhtesen ogulote click korle apnar individual speaker baije utbe tokhon bujben speaker connect hoise naki na. Hope this helps.

    - - - Updated - - -

    BTW eita ke apnar speaker:

    Click image for larger version. 

Name:	413cy.jpg 
Views:	136 
Size:	279.6 KB 
ID:	28800


  4. #4
    Moderator
    • Raihan081's Gadgets
      • Motherboard:
      • Asus Maximus VI Hero
      • CPU:
      • Intel Core i7 4770k
      • RAM:
      • Corsair Dominator Platinum 4x4GB DDR3-1866
      • Hard Drive:
      • WD 3TB Red, 256GB Samsung 840 Pro Series
      • Graphics Card:
      • EVGA GTX 780 Ti SC Dual Classified ACX in SLI
      • Display:
      • Samsung UD590 UHD
      • Speakers/HPs:
      • Turtle Beach - Call of Duty Spectre
      • Keyboard:
      • Razer Deathstalker Ultimate
      • Mouse:
      • SS Kana Ltd Ed. Dota 2
      • Power Supply:
      • Corsair AX1200i
      • Operating System:
      • Windows 8 64 bit
      • ISP:
      • Tellus
      • Download Speed:
      • 6656
      • Upload Speed:
      • 1536
      • Console:
      • 128
    Raihan081's Avatar
    Join Date
    Mar 2009
    Location
    Dhaka
    Posts
    2,099

    Default

    Quote Originally Posted by Rawkill View Post
    Apnar speaker jack 3ta tin ronger hoa uchit. Shobche age shobuj jack shobuj port e lagaben. Tarpor baki 2ta blue and red port e lagaben. Tarpor Realtek driver download koire install korben. Koire driver software on koire dekhben bam side e speaker config bole option ase, like this:

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	112 
Size:	529.7 KB 
ID:	28799

    Oi khan theke 5.1 option select korben. Koire software je speaker er chobi dekhtesen ogulote click korle apnar individual speaker baije utbe tokhon bujben speaker connect hoise naki na. Hope this helps.

    - - - Updated - - -

    BTW eita ke apnar speaker:

    Click image for larger version. 

Name:	413cy.jpg 
Views:	136 
Size:	279.6 KB 
ID:	28800

    thanks mates. i will try out everything u guys said. and yes this one.

    - - - Updated - - -

    btw pic e je 2nd cable ta ase. red and white theke green oita lagaisi. ota diye boro 2ta r sub woofer baje. er por kon cable ta lagabo? pic er konta?

  5. #5
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,096

    Default

    Quote Originally Posted by Vиms Vm View Post
    Motherboard er built in Sound manager er option(Like amarta Realtek HD Audio Manager) jeye Speaker configuration theke 5.1 Set koro. or tumi hoyto cable lagateo vul korte paro. and you don't need a external sound card to make all the 5 speakers run. Microlab's FC series speakers have good sound quality. hope it serves you well.
    im really surprised to see a girl have such kinda knowledge about pc peripherals :-/

    - - - Updated - - -

    Quote Originally Posted by Raihan081 View Post
    It seems I'm doing something wrong. But don't know which one. Manual dekhe shob lagaisi. But only boro 2ta baje. Satalite gula 1tao bajena. Maybe cable lagaite kono vul hoise? Can anyone tell me which one to plug and where.... Between most importantly ami amar Motherboard er built in e chalaitesi. Do I need a external sound card to make all the 5 speakers run? Thanks. Sorry for newbie questions....
    Gimme ur motherboards official link plz. Maybe it doesnt support 5:1 audio im afraid.

  6. #6
    Moderator
    • Raihan081's Gadgets
      • Motherboard:
      • Asus Maximus VI Hero
      • CPU:
      • Intel Core i7 4770k
      • RAM:
      • Corsair Dominator Platinum 4x4GB DDR3-1866
      • Hard Drive:
      • WD 3TB Red, 256GB Samsung 840 Pro Series
      • Graphics Card:
      • EVGA GTX 780 Ti SC Dual Classified ACX in SLI
      • Display:
      • Samsung UD590 UHD
      • Speakers/HPs:
      • Turtle Beach - Call of Duty Spectre
      • Keyboard:
      • Razer Deathstalker Ultimate
      • Mouse:
      • SS Kana Ltd Ed. Dota 2
      • Power Supply:
      • Corsair AX1200i
      • Operating System:
      • Windows 8 64 bit
      • ISP:
      • Tellus
      • Download Speed:
      • 6656
      • Upload Speed:
      • 1536
      • Console:
      • 128
    Raihan081's Avatar
    Join Date
    Mar 2009
    Location
    Dhaka
    Posts
    2,099

    Default

    http://www.asrock.com/mb/Intel/Fatal...0Professional/

    - - - Updated - - -

    amar cable e jhamela hoitese.... confused

  7. #7
    Member
    • 's Gadgets
      • Motherboard:
      • |Gigabyte| G31M-ES2C
      • CPU:
      • |Intel| Core 2 Quad Q-8400 @ 3.46 Ghz with Thermaltake Frio Ock
      • RAM:
      • |Transcend| 4 GB(2x2) DDR2 864MHz @ 5-7-7-20
      • Hard Drive:
      • |Samsung| Spinpoint F3 500GB SATA, |Samsung| Spinpoint F4 2TB, |Hitachi| HGST 2TB(64MB Cash)
      • Graphics Card:
      • |AMD| Sapphire HD 6770 1GB GDDR5
      • Display:
      • |Samsung| B2230 22 inch LCD Monitor ♥
      • Sound Card:
      • |Realtek| ALC883 7.1 HD
      • Speakers/HPs:
      • |Microlab| 2.0 Solo 7c Speakers / |A4Tech| Headphone / |Logitech| Webcam
      • Keyboard:
      • |A4Tech| Multimedia Keyboard
      • Mouse:
      • |A4Tech| 800 DPI
      • Controller:
      • |Genious| Gamepad
      • Power Supply:
      • |Thermaltake| Litepower 400W
      • Optical Drive:
      • |Asus| CD Rom, |HP| DVD/CD RW
      • USB Devices:
      • |Transcend| JF V30 / 2 GB
      • UPS:
      • |Apollo| 650VA
      • Operating System:
      • |Windows 7| Ultimate 64-bit
      • Benchmark Scores:
      • Processor 7.4 | Ram 7.4 | Graphics 7.4 | Gaming Graphics 7.4| Primary HDD 5.9
      • Comment:
      • Love my PC! muahhhh!! ♥
      • ISP:
      • X-press Technologies Limited
      • Download Speed:
      • 20 Mbps
      • Upload Speed:
      • 20 Mbps
    Vиms Vm's Avatar
    Join Date
    Apr 2010
    Location
    Dhaka
    Posts
    294

    Default

    @Rawkill , nicely explained. +1 for you. eto dumb mone koro keno @Vanguard ? well tomake aar ki dosh dibo, jodi kono meye friend ke ask kori tor lappy configuration ta bol. ki bole jano? "amar ta to purple color er".. ughhh

  8. #8
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default

    1. green cable in that pic into green port on the mobo.
    2. orange 3.5mm cable(3rd one) goes into orange port on the mobo.
    3. there should be another black 3.5mm end which will go to the black 3.5mm port on the mobo.

    check the pic, I am sure you will notice the green,black and orange 3.5mm ports.

    Click image for larger version. 

Name:	Fatal1ty Z77 Professional(m).jpg 
Views:	16 
Size:	33.9 KB 
ID:	28806

    you only connected one green cable and green cable is for front channel so the speaker is acting like 2:1.


    Click image for larger version. 

Name:	Back_side.jpg 
Views:	34 
Size:	57.6 KB 
ID:	28807

    check the amplifier pic also, do not connect any cable in the top 2 ports labeled as no 1 in the pic if you want 5.1 channel, only connect to the six ports labeled as no 2 and from there the three end green,black and orange to the motherboard.
    Last edited by @bhi; May 5th, 2013 at 23:05.

  9. #9
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,096

    Default

    Quote Originally Posted by Vиms Vm View Post
    @Rawkill , nicely explained. +1 for you. eto dumb mone koro keno @Vanguard ? well tomake aar ki dosh dibo, jodi kono meye friend ke ask kori tor lappy configuration ta bol. ki bole jano? "amar ta to purple color er".. ughhh
    HAHAHAHAHAHAHAHAHA!!!

    - - - Updated - - -

    Quote Originally Posted by @bhi View Post
    check the pic, I am sure you will notice the green,black and orange 3.5mm ports.

    Click image for larger version. 

Name:	Fatal1ty Z77 Professional(m).jpg 
Views:	16 
Size:	33.9 KB 
ID:	28806
    @Rawkill Enough holes to insert your jack!!!

  10. #10
    Member
    • giant's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i5 3470 @ 3.6ghz
      • RAM:
      • 8GB DDR3 1600Mhz ||TwinMOS 4+2+2 GB
      • Hard Drive:
      • Samsung 850 PRO 256GB || WDC Blue 1TB (WD10EZEX)
      • Graphics Card:
      • Sapphire HD 7950 3GB DDR5 Vapor-X || [email protected] [email protected] [email protected]
      • Display:
      • Asus VX229H 21.5inch , Sony Bravia R426B 32inch
      • Sound Card:
      • Realtek ALC892
      • Speakers/HPs:
      • F&D A520 2.1ch || Xiaomi Mi Basic
      • Keyboard:
      • Delux K9020
      • Mouse:
      • Logitech G402 || Razer Goliathus Control Edition
      • Controller:
      • Microsoft Xbox 360 wired controller
      • Power Supply:
      • Thermaltake SE 630W
      • Optical Drive:
      • Asus DRW-24B3ST (24x)
      • UPS:
      • Power Tree SP600B(PC starts without switching the UPS, on :D)
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • packed in a NZXT S340 White Version
      • ISP:
      • Link 3
    giant's Avatar
    Join Date
    Feb 2012
    Location
    Khulna, Bangladesh
    Posts
    1,935

    Default

    uooOw....a female BG member! maybe the first of her kind......and sorry OP for OT....

  11. #11
    Moderator
    • Raihan081's Gadgets
      • Motherboard:
      • Asus Maximus VI Hero
      • CPU:
      • Intel Core i7 4770k
      • RAM:
      • Corsair Dominator Platinum 4x4GB DDR3-1866
      • Hard Drive:
      • WD 3TB Red, 256GB Samsung 840 Pro Series
      • Graphics Card:
      • EVGA GTX 780 Ti SC Dual Classified ACX in SLI
      • Display:
      • Samsung UD590 UHD
      • Speakers/HPs:
      • Turtle Beach - Call of Duty Spectre
      • Keyboard:
      • Razer Deathstalker Ultimate
      • Mouse:
      • SS Kana Ltd Ed. Dota 2
      • Power Supply:
      • Corsair AX1200i
      • Operating System:
      • Windows 8 64 bit
      • ISP:
      • Tellus
      • Download Speed:
      • 6656
      • Upload Speed:
      • 1536
      • Console:
      • 128
    Raihan081's Avatar
    Join Date
    Mar 2009
    Location
    Dhaka
    Posts
    2,099

    Default

    Quote Originally Posted by @bhi View Post
    1. green cable in that pic into green port on the mobo.
    2. orange 3.5mm cable(3rd one) goes into orange port on the mobo.
    3. there should be another black 3.5mm end which will go to the black 3.5mm port on the mobo.

    check the pic, I am sure you will notice the green,black and orange 3.5mm ports.


    Click image for larger version. 

Name:	Fatal1ty Z77 Professional(m).jpg 
Views:	16 
Size:	33.9 KB 
ID:	28806

    you only connected one green cable and green cable is for front channel so the speaker is acting like 2:1.


    Click image for larger version. 

Name:	Back_side.jpg 
Views:	34 
Size:	57.6 KB 
ID:	28807

    check the amplifier pic also, do not connect any cable in the top 2 ports labeled as no 1 in the pic if you want 5.1 channel, only connect to the six ports labeled as no 2 and from there the three end green,black and orange to the motherboard.
    Thanks a lot broh. It worked. It was easy but i was f*up lol. hahaha.

  12. #12
    Member
    • Rawkill's Gadgets
      • Motherboard:
      • Asrock Z77 Extreme 6
      • CPU:
      • Intel Core i5 3570k @ 4.4Ghz/ Phanteks PH-TC14PE
      • RAM:
      • Kingston Hyper X Genesis 2 x 4GB
      • Hard Drive:
      • WD Blue 1TB x 2
      • Graphics Card:
      • MSI Geforce GTX 970 Gaming 4GB
      • Display:
      • Asus MX239H 23-inch IPS Monitor
      • Sound Card:
      • Creative Sound Blaster ZX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 80ohm, Oppo HA-2 Amp, FnD 6000U 5.1 Speaker
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • Logitech G502 Spectrum, Razer Goliath Speed Extended (Overwatch Edition)
      • Controller:
      • Logitech F510 Rumblepad
      • Power Supply:
      • Thermaltake Toughpower 750W
      • Optical Drive:
      • Harry Potter (HP) DVD-RW
      • UPS:
      • Prolink 1000VA
      • Operating System:
      • Windows 7 SP1 64-bit
      • Comment:
      • Cooler Master HAF - X
      • ISP:
      • Dot Internet
      • Download Speed:
      • 550-600 KB/s
      • Upload Speed:
      • 200-2500 KB/s
    Rawkill's Avatar
    Join Date
    Apr 2012
    Location
    Dhaka
    Posts
    1,605

    Default

    @Raihan081 : Kaj hoise aitai boro kotha. Akhon moja koira 5.1 experience koren.

    - - - Updated - - -

    Quote Originally Posted by Vanguard View Post
    @Rawkill Enough holes to insert your jack!!!
    These holes cant handle my 'jack'.

    - - - Updated - - -

    Quote Originally Posted by Vиms Vm View Post
    @Rawkill , nicely explained. +1 for you. eto dumb mone koro keno @Vanguard ? well tomake aar ki dosh dibo, jodi kono meye friend ke ask kori tor lappy configuration ta bol. ki bole jano? "amar ta to purple color er".. ughhh
    XD XD XD


  13. #13
    Member
    • 's Gadgets
      • Motherboard:
      • |Gigabyte| G31M-ES2C
      • CPU:
      • |Intel| Core 2 Quad Q-8400 @ 3.46 Ghz with Thermaltake Frio Ock
      • RAM:
      • |Transcend| 4 GB(2x2) DDR2 864MHz @ 5-7-7-20
      • Hard Drive:
      • |Samsung| Spinpoint F3 500GB SATA, |Samsung| Spinpoint F4 2TB, |Hitachi| HGST 2TB(64MB Cash)
      • Graphics Card:
      • |AMD| Sapphire HD 6770 1GB GDDR5
      • Display:
      • |Samsung| B2230 22 inch LCD Monitor ♥
      • Sound Card:
      • |Realtek| ALC883 7.1 HD
      • Speakers/HPs:
      • |Microlab| 2.0 Solo 7c Speakers / |A4Tech| Headphone / |Logitech| Webcam
      • Keyboard:
      • |A4Tech| Multimedia Keyboard
      • Mouse:
      • |A4Tech| 800 DPI
      • Controller:
      • |Genious| Gamepad
      • Power Supply:
      • |Thermaltake| Litepower 400W
      • Optical Drive:
      • |Asus| CD Rom, |HP| DVD/CD RW
      • USB Devices:
      • |Transcend| JF V30 / 2 GB
      • UPS:
      • |Apollo| 650VA
      • Operating System:
      • |Windows 7| Ultimate 64-bit
      • Benchmark Scores:
      • Processor 7.4 | Ram 7.4 | Graphics 7.4 | Gaming Graphics 7.4| Primary HDD 5.9
      • Comment:
      • Love my PC! muahhhh!! ♥
      • ISP:
      • X-press Technologies Limited
      • Download Speed:
      • 20 Mbps
      • Upload Speed:
      • 20 Mbps
    Vиms Vm's Avatar
    Join Date
    Apr 2010
    Location
    Dhaka
    Posts
    294

    Default

    @@bhi , thanks for explaining it briefly. glad that your prob is solved @Raihan081

  14. #14

    Default

    ami eita kinte cacchi.keo use kore thakle review diyen.

Similar Threads

  1. Microlab Solo 7c vs Microlab FC 360 5.1 speaker system
    By oceanpearl in forum Help - General Shopping
    Replies: 16
    Last Post: February 13th, 2013, 18:17
  2. Windows 7 sound problem
    By TaherTheRetard in forum Technical Support
    Replies: 10
    Last Post: September 20th, 2011, 23:19
  3. Win 7 Headphone sound problem
    By Hamilton in forum Technical Support
    Replies: 13
    Last Post: August 24th, 2011, 09:07
  4. Sound problem in prototype! HELP
    By Tarik in forum Sand Box
    Replies: 2
    Last Post: May 24th, 2010, 20:13
  5. Sound Problem
    By faham in forum Technical Support
    Replies: 4
    Last Post: May 4th, 2009, 16:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.27300 seconds with 15 queries.