User Tag List

Results 1 to 3 of 3

Thread: any 1 mbps user facing problem getting connected ?

  1. #1
    Member
    • Speed's Gadgets
      • Motherboard:
      • Asus Rampage IV extreme|Intel Mobile Mobo
      • CPU:
      • Inter Core i7 3970x | Intel Core 2 Duo T5850 2.16Ghz
      • RAM:
      • Corsair Dominator Platinium 2x8GB 1600Mhz| 2GB DDR2
      • Hard Drive:
      • Samsung 840 pro 128 GB| Intel 750 400GB| 2TB+3TB +4 TB
      • Graphics Card:
      • EVGA GTX 980 Ti Hybrid | Intel GMA X3100
      • Display:
      • ASUS VG248QE 1080p LED 24" 144 Hz| ASUS Built In
      • Sound Card:
      • Creative ZxR| Built In
      • Speakers/HPs:
      • Logitech Z5500 5.1 DTS,THX, Logitech G35 7.1 Built In
      • Keyboard:
      • Logitech G15 Gaming Keyboard | ASUS Default
      • Mouse:
      • Logitech G400S| Logitech Notebook Mouse
      • Power Supply:
      • Corsair AX 1200i 80+ platinium| None
      • Optical Drive:
      • ASUS DVD +/-RW
      • USB Devices:
      • Sony Micro Mach 32 GB USB 3.0 Imation 8GB|kingmax 4GB flash drive
      • UPS:
      • USPOWER 2000va Online UPS
      • Operating System:
      • Windows 10 Pro 64 bit
      • Benchmark Scores:
      • 3D Mark 11 X 8151 |3D Mark Firestrike 7873,Cloud Gate 30749,Ice Storm 69745
      • Comment:
      • All credits goes to my father
      • ISP:
      • DHAKANET
      • Download Speed:
      • 750
      • Upload Speed:
      • 650
    Speed's Avatar
    Join Date
    May 2008
    Location
    Khilgaon
    Posts
    4,448

    Default any 1 mbps user facing problem getting connected ?

    is there any 1 mbps user who are having problem with their connection. i am posting from my mobile. it seems only 1mbps users are having difficulties with the server authentication .
    please respond fast

  2. #2
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default

    My friend was having problems for a few days. Not sure about right now.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  3. #3
    Member
    • Speed's Gadgets
      • Motherboard:
      • Asus Rampage IV extreme|Intel Mobile Mobo
      • CPU:
      • Inter Core i7 3970x | Intel Core 2 Duo T5850 2.16Ghz
      • RAM:
      • Corsair Dominator Platinium 2x8GB 1600Mhz| 2GB DDR2
      • Hard Drive:
      • Samsung 840 pro 128 GB| Intel 750 400GB| 2TB+3TB +4 TB
      • Graphics Card:
      • EVGA GTX 980 Ti Hybrid | Intel GMA X3100
      • Display:
      • ASUS VG248QE 1080p LED 24" 144 Hz| ASUS Built In
      • Sound Card:
      • Creative ZxR| Built In
      • Speakers/HPs:
      • Logitech Z5500 5.1 DTS,THX, Logitech G35 7.1 Built In
      • Keyboard:
      • Logitech G15 Gaming Keyboard | ASUS Default
      • Mouse:
      • Logitech G400S| Logitech Notebook Mouse
      • Power Supply:
      • Corsair AX 1200i 80+ platinium| None
      • Optical Drive:
      • ASUS DVD +/-RW
      • USB Devices:
      • Sony Micro Mach 32 GB USB 3.0 Imation 8GB|kingmax 4GB flash drive
      • UPS:
      • USPOWER 2000va Online UPS
      • Operating System:
      • Windows 10 Pro 64 bit
      • Benchmark Scores:
      • 3D Mark 11 X 8151 |3D Mark Firestrike 7873,Cloud Gate 30749,Ice Storm 69745
      • Comment:
      • All credits goes to my father
      • ISP:
      • DHAKANET
      • Download Speed:
      • 750
      • Upload Speed:
      • 650
    Speed's Avatar
    Join Date
    May 2008
    Location
    Khilgaon
    Posts
    4,448

    Default

    after 72 hrs connection is back. thanks to almighty Allah

Similar Threads

  1. Replies: 15
    Last Post: April 2nd, 2013, 13:12
  2. To those Who are Facing problem inCrysis 3!!PC ONLY!!
    By ATypicalAssasin in forum Technical Support
    Replies: 14
    Last Post: March 5th, 2013, 22:57
  3. Suddenly Facing A Weird Problem ... Help Appreciated
    By pre in forum Technical Support
    Replies: 24
    Last Post: March 7th, 2012, 07:26
  4. Smile: anyone facing browsing problem?
    By AmareX in forum Smile/BDCom
    Replies: 8
    Last Post: February 5th, 2010, 14:39
  5. Smile: anyone facing browsing problem?
    By AmareX in forum Internet
    Replies: 8
    Last Post: February 5th, 2010, 14:39

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15647 seconds with 14 queries.