User Tag List

Results 1 to 6 of 6

Thread: Installing driver problem

  1. #1
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default Installing driver problem

    My cousing recently bought a 5750 and having problem to install driver. First he installed the gpu and 6pin pcie connector. He used a vga to dvi coverter to connect the monitor to the gpu . First he start the pc and everything seemed a little bit blur. Then he downloaded 13.1 whql and installed the driver. Then pc restarts but after 2/3 minute monitor dont get the connection. Then he restarts the pc again and connected the monitor to the motherboard then it got connection and showed some error. After that never got connection from gpu.

  2. #2
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default

    System specifications?
    is it running properly with built-in graphics?
    2nd hand 5750?
    vga to dvi converter came with the card or bought from market?

  3. #3
    Member
    • sensei's Gadgets
      • Motherboard:
      • Gigabyte b250 hd3
      • CPU:
      • Intel I5 7400
      • RAM:
      • 8gb Gskill 2400bus
      • Hard Drive:
      • 1tb wdd blue
      • Graphics Card:
      • Gigabyte gtx 950
      • Display:
      • samsung 18.5inch (1360X768)
      • Sound Card:
      • built in
      • Speakers/HPs:
      • Microlab 2:1 / monk plus , KZ ate HiFi
      • Keyboard:
      • a4tech normal keyboard KR-83
      • Mouse:
      • Bloody A9
      • Controller:
      • none
      • Power Supply:
      • Cooler Master b500
      • Optical Drive:
      • Who use this nowadays Anyway?
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Poor man's fortress
      • ISP:
      • Speed Tech Online
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 2mbps
    sensei's Avatar
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    3,510

    Default

    try 12.11 catalyst drivers 13.1 has some issues in old gen gpu's

  4. #4
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default

    Quote Originally Posted by fahimspider View Post
    System specifications?
    is it running properly with built-in graphics?
    2nd hand 5750?
    vga to dvi converter came with the card or bought from market?
    pro: pentium e2220
    mob: intel g41
    psu: lt 450w
    2 hand gpu and coverter bought from idb.

    - - - Updated - - -

    Quote Originally Posted by blood stain child View Post
    try 12.11 catalyst drivers 13.1 has some issues in old gen gpu's
    will try. But is there any soft needed to sweep the privious driver.

  5. #5
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default

    Quote Originally Posted by Arka karlos View Post
    pro: pentium e2220
    mob: intel g41
    psu: lt 450w
    2 hand gpu and coverter bought from idb.

    - - - Updated - - -



    will try. But is there any soft needed to sweep the privious driver.
    use driver fusion.

    check the gpu in another system and converter with another gpu.

  6. #6
    Member
    • sensei's Gadgets
      • Motherboard:
      • Gigabyte b250 hd3
      • CPU:
      • Intel I5 7400
      • RAM:
      • 8gb Gskill 2400bus
      • Hard Drive:
      • 1tb wdd blue
      • Graphics Card:
      • Gigabyte gtx 950
      • Display:
      • samsung 18.5inch (1360X768)
      • Sound Card:
      • built in
      • Speakers/HPs:
      • Microlab 2:1 / monk plus , KZ ate HiFi
      • Keyboard:
      • a4tech normal keyboard KR-83
      • Mouse:
      • Bloody A9
      • Controller:
      • none
      • Power Supply:
      • Cooler Master b500
      • Optical Drive:
      • Who use this nowadays Anyway?
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Poor man's fortress
      • ISP:
      • Speed Tech Online
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 2mbps
    sensei's Avatar
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    3,510

    Default

    First off all remove the old driver with driver sweeper and then install the catalyst 12.11 and then install the cap 12.11 i guess this will solve the issue

Similar Threads

  1. Gpu driver problem!! Help!!!!!!!
    By nafis087 in forum Technical Support
    Replies: 4
    Last Post: August 30th, 2012, 23:29
  2. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  3. Problem installing windows 7 in acer aspire 4738
    By salmanshah in forum Technical Support
    Replies: 1
    Last Post: August 25th, 2011, 20:01
  4. FIFA 11 patch 1.01 installing problem
    By zks007 in forum FIFA 11
    Replies: 14
    Last Post: July 13th, 2011, 22:52
  5. After installing sXe Injected I got some problem
    By yookwon in forum CS Online
    Replies: 11
    Last Post: March 1st, 2011, 14:20

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.18506 seconds with 14 queries.