User Tag List

Results 1 to 6 of 6

Thread: CPU Fan (Problem)

  1. #1
    Banned
    • Ghz's Gadgets
      • Motherboard:
      • MSI Z77A-G41 (Cooler Master Storm Enforcer)
      • CPU:
      • Intel Core i5 2400 @ 3.10Ghz (Stock)
      • RAM:
      • Corsair Vengeance 8GB (2x4GB) DDR3 - 1600
      • Hard Drive:
      • Samsung F3 1TB | WD 500GB USB 3.0
      • Graphics Card:
      • Asus GTX 660 2GB GDDR5
      • Display:
      • DELL LED E1912H (Dual Monitor Setup)
      • Sound Card:
      • Creative Sound Blaster Audigy 7.1
      • Speakers/HPs:
      • Creative SBS A520 5.1 | a4tech HS100
      • Keyboard:
      • Logitech (Call of Duty) - MW3 Edition
      • Mouse:
      • Razer DeathAdder Wired Optical With SteelSeries QCK Mass
      • Controller:
      • Logic Gamepad
      • Power Supply:
      • Corsair 750w
      • Optical Drive:
      • Asus DVD-RW | Sony Combo
      • USB Devices:
      • 500GB WD USB 3.0 | 8GB Transcend
      • UPS:
      • Powerpac (1200VA)
      • Operating System:
      • Windows 8 x64 & Windows 7 x64 (Dual Boot)
      • Comment:
      • My World ! My Life (-_-)

    Join Date
    Mar 2013
    Posts
    329

    Default CPU Fan (Problem)

    ohk, so recently um having some problem with my CPU fan... after attaching my GTX660 cpu er fan er sound ektu beshi e bere geche, its i5 2400.. temp age 32-35 thakto but ekhon stand-by a 50-52 thake r power on korar 2-3min porr fan er sound off hoye jai... but start a onek owaj kore

  2. #2
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default

    @Ghz Reset your cooler with new thermal paste. Probably its loose.

  3. #3
    Member
    • Muhammad Zunaid's Gadgets
      • Motherboard:
      • ASRock H55M-LE
      • CPU:
      • RAM:
      • G Skill Ripjaws [4GBx2]=8GB
      • Hard Drive:
      • Hitachi Deskstar 500GB+1TB+ WD Cavier Black 1TB
      • Graphics Card:
      • MSI 580 TwinFrozrII OC and XFX 9600GT xXx Alpha Dog Edition
      • Display:
      • Samsung SyncMaster T220
      • Sound Card:
      • Inbuilt Realtek Codec
      • Speakers/HPs:
      • Altec Lansing VS4121
      • Keyboard:
      • Tt esports KNUCKER
      • Mouse:
      • Genius standard mouse
      • Controller:
      • Power Supply:
      • Thermaltake Toughpower XT 675W [80 PLUS BRONZE]
      • Optical Drive:
      • Samsung Writemaster 20x DVD-Writer
      • USB Devices:
      • Canon Lide110 Scanner
      • UPS:
      • RA 1000VA + Powertree 650VA
      • Operating System:
      • Comment:
      • want to upgrade soon!
      • ISP:
      • LINK3
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Muhammad Zunaid's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    519

    Default

    check ur fan rmp using software like speedfan or hwmonitor. check if the cpu cooler and fan is loose or not? inserting ur gpu to ur pcie slot shouldnt have any effect on cpu temps unless u displaced cpu-cooler seating somehow.. finally, if all else fails, go with above post ^^

  4. #4
    Banned
    • Ghz's Gadgets
      • Motherboard:
      • MSI Z77A-G41 (Cooler Master Storm Enforcer)
      • CPU:
      • Intel Core i5 2400 @ 3.10Ghz (Stock)
      • RAM:
      • Corsair Vengeance 8GB (2x4GB) DDR3 - 1600
      • Hard Drive:
      • Samsung F3 1TB | WD 500GB USB 3.0
      • Graphics Card:
      • Asus GTX 660 2GB GDDR5
      • Display:
      • DELL LED E1912H (Dual Monitor Setup)
      • Sound Card:
      • Creative Sound Blaster Audigy 7.1
      • Speakers/HPs:
      • Creative SBS A520 5.1 | a4tech HS100
      • Keyboard:
      • Logitech (Call of Duty) - MW3 Edition
      • Mouse:
      • Razer DeathAdder Wired Optical With SteelSeries QCK Mass
      • Controller:
      • Logic Gamepad
      • Power Supply:
      • Corsair 750w
      • Optical Drive:
      • Asus DVD-RW | Sony Combo
      • USB Devices:
      • 500GB WD USB 3.0 | 8GB Transcend
      • UPS:
      • Powerpac (1200VA)
      • Operating System:
      • Windows 8 x64 & Windows 7 x64 (Dual Boot)
      • Comment:
      • My World ! My Life (-_-)

    Join Date
    Mar 2013
    Posts
    329

    Default

    @fahimspider @zunaid

    shob e thik aache, PC on korle awaj hoi thn 3-4min porr thik hoye jai...

  5. #5
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    pc on korle gher gher sound hobe & rpm check korle dekha jachhe rpm kom ei problem? eta notun kisu na

    moylar jonno hote pare...

    or majhe mjahe emni e hote dekhsi

    fan er upor alto toka(fan means not the blades aarki) dile theme jawar kotha

  6. #6
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default

    Do as he said.^^ Clean the cooler.
    Is temp ok?
    Run Intel Burn test and post your idle and highest temp.

Similar Threads

  1. ups problem ???
    By Bijoy Faith in forum Others PC Hardware
    Replies: 25
    Last Post: April 24th, 2012, 00:47
  2. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  3. Having Problem
    By all_izz_well in forum BTCL
    Replies: 1
    Last Post: March 24th, 2011, 03:36
  4. is anyone having this problem?
    By Speed in forum ISPros
    Replies: 12
    Last Post: March 4th, 2011, 17:44
  5. problem!!!!
    By Walking Death in forum Software
    Replies: 4
    Last Post: May 2nd, 2009, 11:22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.18385 seconds with 14 queries.