User Tag List

Results 1 to 5 of 5

Thread: PC Hanging problem (solution need)

  1. #1

    Default PC Hanging problem (solution need)

    Pc hanging after 3/4 mnt later of starting. This problem is happening even after a fresh windows installation.
    I also tried by cleaning all parts of CPU. but the problem is still happening.
    What to do ?

  2. #2
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,291

    Default

    Hang with graphic artifacts? GPU or GPU driver.

    Or maybe even RAM.

    Inter-change various parts with a friend's PC to find out which one is causing problems.

    But FIRST boot in Windows Safe Mode to find out if it'd really a driver issue or not.

  3. #3
    Member
    • Ahnaf_i7X's Gadgets
      • Motherboard:
      • Leaving BG
      • CPU:
      • Leaving BG
      • RAM:
      • Leaving BG
      • Hard Drive:
      • Leaving BG
      • Graphics Card:
      • Leaving BG
      • Display:
      • Leaving BG
      • Sound Card:
      • Leaving BG
      • Speakers/HPs:
      • Leaving BG
      • Keyboard:
      • Leaving BG
      • Mouse:
      • Leaving BG
      • Controller:
      • Leaving BG
      • Power Supply:
      • Leaving BG
      • Optical Drive:
      • Leaving BG
      • USB Devices:
      • Leaving BG
      • UPS:
      • Leaving BG
      • Operating System:
      • Leaving BG
      • Benchmark Scores:
      • Leaving BG
      • Comment:
      • Leaving BG
      • ISP:
      • Leaving BG
      • Download Speed:
      • Leaving BG
      • Upload Speed:
      • Leaving BG
    Ahnaf_i7X's Avatar
    Join Date
    Sep 2012
    Location
    Leaving BG
    Posts
    1,645

    Default

    Check hard drive for bad sectors.

    I call dibs on bad sectors causing the problem.
    Loved by few,
    Hated by many
    But respected by all!!

  4. #4
    Member
    • sensei's Gadgets
      • Motherboard:
      • MSI MORTAR MAX B450
      • CPU:
      • RYZEN R7 2700
      • RAM:
      • 8X2 CORSAIR VENGEANCE 3200
      • Hard Drive:
      • 1 TB WDD BLUE , 128 GB RIPJAWS M.2 SSD
      • Graphics Card:
      • GALAX GTX 1660TI EX WHITE
      • Display:
      • SAMSUNG 943SWX
      • Speakers/HPs:
      • KZ ZSN PRO
      • Keyboard:
      • GENERIC DELL
      • Mouse:
      • A4TECH GENERIC
      • Power Supply:
      • COOLER MASTER B500
      • Operating System:
      • Windows 10 64bit
      • ISP:
      • SPEED TECH ONLINE
      • Download Speed:
      • 10mbps
      • Upload Speed:
      • 5mbps
    sensei's Avatar
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    3,766

    Default

    Most probably hdd issue or shortage of power from psu , check this 2 parts separately and you will find the solution

  5. #5

    Default

    Thanks, Dear. Problem solved. Hdd issue..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16642 seconds with 13 queries.