User Tag List

Results 1 to 2 of 2

Thread: OPENWRT Luci Installation HELP|| TP-Link TL-WR940N v3 || WR941ND v6

  1. #1
    Member
    • giant's Gadgets
      • Motherboard:
      • Asrock Fatal1ty B450 Gaming K4
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Gloway Type B 8gb x2 3200MHz RGB
      • Hard Drive:
      • Samsung 850 PRO 256GB || Asgard PCIe NVME 512GB ||WDC Blue 1TB (WD10EZEX)
      • Graphics Card:
      • XFX RX 570 RS 4GB DDR5 || (DEAD)Sapphire HD 7950 3GB DDR5 Vapor-X || Sapphire R7 240 2GB DDR3
      • Display:
      • Asus VX229H 21.5inch
      • Sound Card:
      • Realtek ALC892
      • Speakers/HPs:
      • F&D A520 2.1ch || KZ ZSN Pro
      • Keyboard:
      • Motospeed CK95 OUTEMU Red Switch
      • Mouse:
      • Logitech G402 || Razer Goliathus Control Edition
      • Controller:
      • Microsoft Xbox 360 wired controller
      • Power Supply:
      • Thermaltake SMART PRO 650W
      • UPS:
      • Power Guard 1200VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • packed in a NZXT S340 White Version
      • ISP:
      • OrbitBD
      • Download Speed:
      • ~20mbps
      • Upload Speed:
      • ~20mbps
    giant's Avatar
    Join Date
    Feb 2012
    Location
    Khulna, Bangladesh
    Posts
    1,964

    Exclamation OPENWRT Luci Installation HELP|| TP-Link TL-WR940N v3 || WR941ND v6

    falshed openwrt-ar71xx-generic-tl-wr941nd-v6-squashfs-factory.bin
    from here https://archive.openwrt.org/snapshot...r71xx/generic/


    This Error shows!

    Installing luci (git-17.339.51318-de4c4b8-1) to root...
    Downloading http://downloads.openwrt.org/snapsho...neric/packages /luci/luci_git-17.339.51318-de4c4b8-1_all.ipk.
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci:
    * uhttpd * uhttpd-mod-ubus * lua * libuci-lua * liblua * liblua * rpcd * libubus-lua * liblua * libiwinfo-lua * rpcd *
    * opkg_install_cmd: Cannot install package luci.

  2. #2

    Default

    The image itself is wrong or wrong for your device or device version. Unfortunately, there is nothing much else you can do. Internal software packages can't find other packages that they depend on. Did you follow the correct instructions?

    From https://openwrt.org/toh/tp-link/tl-wr941nd:

    WARNING The images in Barrier Breaker/Chaos Calmer are for the Chinese version and will brick the international model! US model has something special with the header of the image that causes 18005 error when trying to install, I got ddwrt (wifi only) loaded from here and then loaded my DD (trunk 49831) openwrt image via mtd
    WARNING ! For international v6, you have to build your own firmware from trunk snapshots by following the instructions below :

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15117 seconds with 13 queries.