User Tag List

Results 1 to 5 of 5

Thread: BSOD Issue, Cause for this WiMAX Driver that Idk if can be updated

  1. #1
    Member
    • Darkion's Gadgets
      • Motherboard:
      • Asus Z97 Mark 2 Sabertooth
      • CPU:
      • i7 4790k
      • RAM:
      • Team Single Channel 8x2 16gb 2400mhz
      • Hard Drive:
      • WD Purple 2TB
      • Graphics Card:
      • R9 290X x2
      • Display:
      • Asus VX279H
      • Sound Card:
      • Realtek HD
      • Speakers/HPs:
      • Logitech G430
      • Keyboard:
      • Razer Deathstalker
      • Mouse:
      • Razer Deathadder 13
      • Controller:
      • Xbox One
      • Power Supply:
      • Corsair RM1000 80 Gold
      • Optical Drive:
      • Samsung
      • UPS:
      • 1200VA Prolink
      • Operating System:
      • Windows 7 Ultimate
      • Comment:
      • Dream Came True :')
      • ISP:
      • Banglalion
      • Download Speed:
      • 512Kbps
      • Console:
      • 132
    Darkion's Avatar
    Join Date
    Jan 2013
    Location
    Rajshahi
    Posts
    128

    Exclamation BSOD Issue, Cause for this WiMAX Driver that Idk if can be updated

    well I get a BSOD either an hr or so into using torrent to download, BSOD as in a blue screen error.
    and when I posted my issues on the windows 7 forums http://www.sevenforums.com/bsod-help...ml#post2334936 if i can update the wimax adapter driver, everything will be ok, but when i try to says its upto date, plzzzzzz somebody help i cant use torrents without a damn bsod, currently using home premium x64

    Gamers don't have "a life" they have several ;b



  2. #2
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Home Premium Vista or 7?

  3. #3
    Member
    • shafi's Gadgets
      • Motherboard:
      • Gigabyte Z170 gaming 7, apple macbook pro late 2013 retina/ apple ipad air/iPad pro 9.7 iPhone 7+
      • CPU:
      • CORE i7 6700K WITH coolermaster hyper 212 evo/intel haswell i7 2.3 ghz
      • RAM:
      • GSkill RipJaws v 3000 32gb ddr4/16 gb ddr3 1600 mhz on mac
      • Hard Drive:
      • Samsung 850 evo 250gb+1tb+wd ezex 1tb, trancend 35t3 3 tb, Wd black 5tb, 950 pro, muskin 1tb
      • Graphics Card:
      • gigabyte gtx 1080 xtreme sli/ intel iris pro+ nvidia gt 750m 2gb gddr5
      • Display:
      • samsung ku 6290 4k uhd tv, Dell S2716DG
      • Sound Card:
      • Sound blaster zx
      • Speakers/HPs:
      • Akg k7xx,Samson sr 850, audio technica ath m50x, ,dt 990 pro, hd 598
      • Keyboard:
      • corsair vengeance k95 rgb
      • Mouse:
      • logitech g500s, g700s,g502,g402, deathadder chorma on razer goliathus speed edition
      • Controller:
      • ps4, xbox one controller
      • Power Supply:
      • corsair rm i 1000w
      • Optical Drive:
      • None
      • USB Devices:
      • 32 gb trancend, 64gb sandisk, 16gb kingston
      • UPS:
      • None
      • Operating System:
      • Windows 10 education, mac osx maverick 10.9.1
      • Benchmark Scores:
      • wei- cpu and ram-7.6 on stock, gfx-7.9
      • Comment:
      • thanks a lot to omnipotent creator(as a muslim allah) for my awesome rig, xbox one and ps4
      • ISP:
      • Teksavvy 60mbps unlimited
      • Download Speed:
      • 9.2MB/s
      • Upload Speed:
      • Don't upload
      • Console:
      • 128
    shafi's Avatar
    Join Date
    Feb 2011
    Location
    Vancouver
    Posts
    1,712

    Default

    yeah this happened to me a lot many time while using qubee modem, actually u might have got a windows file corrupt or ur modem driver file corrupt, thats why the modem is conflicting with ur system, this, i believe, can be solved by using two different methods
    First uninstall ur modem driver and reinstall it again(worked for me)
    reinstall windows(didn't try it)
    i think method one will be suffice, but in case it fails, then do some bit research about fixing the issue without reinstalling windows, i know its a big pain in the butt
    again u need not update the adapter driver, just re install it

  4. #4
    Member
    • Darkion's Gadgets
      • Motherboard:
      • Asus Z97 Mark 2 Sabertooth
      • CPU:
      • i7 4790k
      • RAM:
      • Team Single Channel 8x2 16gb 2400mhz
      • Hard Drive:
      • WD Purple 2TB
      • Graphics Card:
      • R9 290X x2
      • Display:
      • Asus VX279H
      • Sound Card:
      • Realtek HD
      • Speakers/HPs:
      • Logitech G430
      • Keyboard:
      • Razer Deathstalker
      • Mouse:
      • Razer Deathadder 13
      • Controller:
      • Xbox One
      • Power Supply:
      • Corsair RM1000 80 Gold
      • Optical Drive:
      • Samsung
      • UPS:
      • 1200VA Prolink
      • Operating System:
      • Windows 7 Ultimate
      • Comment:
      • Dream Came True :')
      • ISP:
      • Banglalion
      • Download Speed:
      • 512Kbps
      • Console:
      • 132
    Darkion's Avatar
    Join Date
    Jan 2013
    Location
    Rajshahi
    Posts
    128

    Default

    Home Premium 7 64 bit @Trave160 , yea @shafi I think ur right someone on the seven forum suggested me that as they helped some ppl earlier with the B modem n doing a clean uninstall as in the remnant files deleted solves this, cuz it has been 7 hrs since i did it and i have not gotten a bsod yet, hoping its been fixed.

    Gamers don't have "a life" they have several ;b



  5. #5
    Member
    • shafi's Gadgets
      • Motherboard:
      • Gigabyte Z170 gaming 7, apple macbook pro late 2013 retina/ apple ipad air/iPad pro 9.7 iPhone 7+
      • CPU:
      • CORE i7 6700K WITH coolermaster hyper 212 evo/intel haswell i7 2.3 ghz
      • RAM:
      • GSkill RipJaws v 3000 32gb ddr4/16 gb ddr3 1600 mhz on mac
      • Hard Drive:
      • Samsung 850 evo 250gb+1tb+wd ezex 1tb, trancend 35t3 3 tb, Wd black 5tb, 950 pro, muskin 1tb
      • Graphics Card:
      • gigabyte gtx 1080 xtreme sli/ intel iris pro+ nvidia gt 750m 2gb gddr5
      • Display:
      • samsung ku 6290 4k uhd tv, Dell S2716DG
      • Sound Card:
      • Sound blaster zx
      • Speakers/HPs:
      • Akg k7xx,Samson sr 850, audio technica ath m50x, ,dt 990 pro, hd 598
      • Keyboard:
      • corsair vengeance k95 rgb
      • Mouse:
      • logitech g500s, g700s,g502,g402, deathadder chorma on razer goliathus speed edition
      • Controller:
      • ps4, xbox one controller
      • Power Supply:
      • corsair rm i 1000w
      • Optical Drive:
      • None
      • USB Devices:
      • 32 gb trancend, 64gb sandisk, 16gb kingston
      • UPS:
      • None
      • Operating System:
      • Windows 10 education, mac osx maverick 10.9.1
      • Benchmark Scores:
      • wei- cpu and ram-7.6 on stock, gfx-7.9
      • Comment:
      • thanks a lot to omnipotent creator(as a muslim allah) for my awesome rig, xbox one and ps4
      • ISP:
      • Teksavvy 60mbps unlimited
      • Download Speed:
      • 9.2MB/s
      • Upload Speed:
      • Don't upload
      • Console:
      • 128
    shafi's Avatar
    Join Date
    Feb 2011
    Location
    Vancouver
    Posts
    1,712

    Default

    Quote Originally Posted by DKV View Post
    Home Premium 7 64 bit @Trave160 , yea @shafi I think ur right someone on the seven forum suggested me that as they helped some ppl earlier with the B modem n doing a clean uninstall as in the remnant files deleted solves this, cuz it has been 7 hrs since i did it and i have not gotten a bsod yet, hoping its been fixed.
    glad to hear it worked, i think a rep maybe worth the help, he he he

Similar Threads

  1. [URGENT] BSOD Driver Irql Not Less or Equal (ndis.sys)
    By йЦммєя³¹ in forum Technical Support
    Replies: 7
    Last Post: February 11th, 2013, 02:04
  2. Replies: 10
    Last Post: May 25th, 2012, 13:41
  3. QUBEE WiMAX connection issue
    By Syeef in forum WiMAX
    Replies: 9
    Last Post: May 14th, 2012, 12:08
  4. X-fi Titanium vista 64bit driver issue
    By Extreme Noob in forum Technical Support
    Replies: 3
    Last Post: May 23rd, 2010, 18:10
  5. Sapphire 4850 x2 driver & performance issue
    By ЯV●FireBaLL in forum Technical Support
    Replies: 5
    Last Post: May 2nd, 2010, 01:02

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.17622 seconds with 14 queries.