User Tag List

Results 1 to 4 of 4

Thread: Limewire can't connect

  1. #1
    SenSei
    • SenSeiFAR's Gadgets
      • Motherboard:
      • Satellite L505D-S5992
      • CPU:
      • AMD Turion II Dual Core
      • RAM:
      • DDR3 SD 3GB
      • Hard Drive:
      • 320 GB
      • Graphics Card:
      • ATI Radeon 4200 graphics with shared memory
      • Display:
      • Toshiba 15.6 LCD
      • Sound Card:
      • SteelSeries Siberia USB Sound Card
      • Speakers/HPs:
      • SteelSeries Siberia In Ear / Razer Moray+
      • Keyboard:
      • Logitech K200
      • Mouse:
      • Razer Mamba
      • Controller:
      • Logitech RumblePad 2 (x2)
      • Power Supply:
      • No clue
      • Optical Drive:
      • San Disk 4 gb
      • Operating System:
      • Windows 7 Home Premium
      • ISP:
      • SBC [at&t]
      • Download Speed:
      • 10240
      • Upload Speed:
      • 1024
      • Console:
      • 32
    SenSeiFAR's Avatar
    Join Date
    Apr 2008
    Location
    Houston, Texas, United States
    Posts
    6,347

    Default Limewire can't connect

    As the title says so, my Limewire doesn't connect. =\\.

    It used to before, but I didn't use it for a few days, and now it doesn't connect.

    So, I downloaded the new one from ISOhunt. Same problem, uTorrent works fine, so I don't THINK it's a port issue, though it could be. It keeps saying, "Firewall detected", but I have no antivirus installed, nor is my Windows Firewall enabled. =\\.
    Australian-I feel for ya bro gaming on a piece of crap you should be twice as good at any game you play. Thats really really a scary thought. Part of me does not want you to get a new rig.

  2. #2
    Member
    • xK::CREATOR's Gadgets
      • Motherboard:
      • gigabyte ga-g31m-s2l
      • CPU:
      • Core 2 duo E7200, 2.5 ghz of clockspeed, 3mb of L2 cache, 1033 mhz FSB
      • RAM:
      • 2 gb trancend, 800 mhz bus | Baraite chai, shamortho nai.
      • Hard Drive:
      • samsung 160 gb sata
      • Graphics Card:
      • xfx 8500 GT
      • Display:
      • 17" dell e178wf lcd <--- if it were a ladeh, she would have definitely been my wife.
      • Sound Card:
      • Built in.
      • Speakers/HPs:
      • Cosonic.
      • Keyboard:
      • Naah, i am more into guitars..
      • Mouse:
      • Razer Salmosa
      • Controller:
      • None.
      • Power Supply:
      • Delux 450 watt | power tree UPS | Rahim afrooz IPS | Italian power substation
      • Optical Drive:
      • Fibre optic er naam shunsi.. optical drive kya cheese hain ?? :S
      • Benchmark Scores:
      • Naah, i'd rather preffer sitting on chairs.
      • Comment:
      • Shobai to shukhi hote chaye.. tobu keu shukhi hoy, keu hoyna.. :'(
      • ISP:
      • Link3
      • Download Speed:
      • 40~
      • Upload Speed:
      • 40~
    xK::CREATOR's Avatar
    Join Date
    Feb 2008
    Location
    Dhanmondi , Dhaka, Bangladesh
    Posts
    2,689

    Default Re: Limewire can't connect

    well most likely it is a port issue.

    correct me if i am wrong, but afaik, torrent client softwares and p2ps like limewire use several ports. You may have turned your firewall off but there always can be a router firewall from the isp's side. you can either call your ISP up and talk through this or you can enable encryption ( from the settings ) in limewire.

  3. #3
    Member
    • Pyro.Dynamics-'s Gadgets
      • Motherboard:
      • ASUS P6T Deluxe (Intel X-58 Based)
      • CPU:
      • Intel Core i7 945
      • RAM:
      • OCZ Gold 6 GB (3 x 2GB), 1600 MHz
      • Hard Drive:
      • SeaGate 1TB 7200 RPM
      • Graphics Card:
      • XFX 9800GTX+ 1GB X2 = 2GB SLI
      • Display:
      • Sony Bravia 46"
      • Sound Card:
      • Intel SoundMAX Built-in 7.1 SmartCard
      • Speakers/HPs:
      • Microlab 5.1 Surround
      • Keyboard:
      • Razer Anansi
      • Mouse:
      • Razer Naga Molten Edition
      • Controller:
      • XBOX 360 Controller
      • Power Supply:
      • Thermaltake 850W
      • Optical Drive:
      • Zinger Burger
      • UPS:
      • MICRO
      • Operating System:
      • Windows Vista Ultimate x58
      • Comment:
      • Cooler - CoolerMAster V8; Casing - Thermaltake M9
      • ISP:
      • Link3 1 Mbps
      • Download Speed:
      • 110-140 KBps
      • Upload Speed:
      • 40-60 KB
      • Console:
      • 2
    Pyro.Dynamics-'s Avatar
    Join Date
    Mar 2008
    Location
    Azeroth
    Posts
    3,312

    Default Re: Limewire can't connect

    This is indeed a port issue! It is actually there in the Limewire FAQ. It is caused by the error 2662. Goolge Limewire 2662, you might "find" something. Your fastest bet is to faromat. This happens after a while.

    This happens due to our ISPs not closing the connection to the Gnutella Network (P2PN used by Limewire) properly, hence the 2662 Error Protocal when closing. As far as I remember, there was this event Log you could find somehow. Under properties > Advanced or something can't remember now, but I remember a 2662 notification every time the event logger logged Limewire to have closed.

    Enable Encryption won't do anything. mot your ISP's fault, nor is it the ports. Re-install windows, kill all temps, set up a new dialer, network structure (by formatting PC) and voila! Connection in under 30 seconds. sup!

    Steene / Lightstrike - Level 80 Rogue/Paladin - Bloodcraft Blizzclone US
    Anestean - Level 80 Paladin - AlphaWoW EU
    Pyro.Dynam1cs - Garena - Main competitive account
    DietPepsicola - Garena - Trolling, "secret" pub owning account.

  4. #4
    SenSei
    • SenSeiFAR's Gadgets
      • Motherboard:
      • Satellite L505D-S5992
      • CPU:
      • AMD Turion II Dual Core
      • RAM:
      • DDR3 SD 3GB
      • Hard Drive:
      • 320 GB
      • Graphics Card:
      • ATI Radeon 4200 graphics with shared memory
      • Display:
      • Toshiba 15.6 LCD
      • Sound Card:
      • SteelSeries Siberia USB Sound Card
      • Speakers/HPs:
      • SteelSeries Siberia In Ear / Razer Moray+
      • Keyboard:
      • Logitech K200
      • Mouse:
      • Razer Mamba
      • Controller:
      • Logitech RumblePad 2 (x2)
      • Power Supply:
      • No clue
      • Optical Drive:
      • San Disk 4 gb
      • Operating System:
      • Windows 7 Home Premium
      • ISP:
      • SBC [at&t]
      • Download Speed:
      • 10240
      • Upload Speed:
      • 1024
      • Console:
      • 32
    SenSeiFAR's Avatar
    Join Date
    Apr 2008
    Location
    Houston, Texas, United States
    Posts
    6,347

    Default Re: Limewire can't connect

    Reformatting Windows is NOT an option. =|. Coz, I don't have most of the installer of the games, and stuff. =\\.



    WAIT! I fixed it. =D. I got the port from uTorrent and used it. xD
    Australian-I feel for ya bro gaming on a piece of crap you should be twice as good at any game you play. Thats really really a scary thought. Part of me does not want you to get a new rig.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16948 seconds with 13 queries.