User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 32

Thread: Browser taking me elsewhere when BG URL is clicked

  1. #1

    Default Browser taking me elsewhere when BG URL is clicked

    I keep going here: http://dev.azuretemple.net/activity.php, when I want to go to BG.

    What's going on?

  2. #2
    Member
    • shoryuken-x's Gadgets
      • Motherboard:
      • msi
      • CPU:
      • frio die dheke rakha Fx 6300
      • RAM:
      • 8gb ( to power black x)
      • Hard Drive:
      • 1/2 tb
      • Graphics Card:
      • Radeon HD 7950
      • Display:
      • 21.5 lcd
      • Sound Card:
      • lagano hoy ni
      • Speakers/HPs:
      • Genius Gx Sw-1250
      • Keyboard:
      • Delux t15s
      • Mouse:
      • Mowa A40 Game Master (600tk) ^_^
      • Controller:
      • venge gese
      • Power Supply:
      • Tt toughpower XT 675
      • Optical Drive:
      • oikhane fan bosai disi tape method
      • USB Devices:
      • few here nd there
      • UPS:
      • 600va
      • Operating System:
      • win 8 evolution 2014 X64 /Win 8.1 heavier edition
      • Benchmark Scores:
      • jana nei
      • Comment:
      • silent htpc
      • ISP:
      • antbd
      • Download Speed:
      • 60+
      • Upload Speed:
      • Do
    shoryuken-x's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    893

    Default

    Quote Originally Posted by REVx View Post
    I keep going here: http://dev.azuretemple.net/activity.php, when I want to go to BG.

    What's going on?

    http://banglagamer.com/content.php use this dont use activity notify the admins

    @aayman @Codex @dipanzan

  3. #3
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Wait really?

    That's our dev forums, I have no idea why it would be sending you there `-`

  4. #4
    Member
    • Yaaya's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV
      • CPU:
      • Intel Core i3 4150
      • RAM:
      • Twinmos 4x2 DDR3 1600mhz
      • Hard Drive:
      • Western Digital Cavier Blue 1TB+1TB
      • Graphics Card:
      • Sapphire AMD Radeon R7 265 Dual-X 2GB
      • Display:
      • Del 18.5inch LCD
      • Power Supply:
      • Antec VP550C EC 550 Watt
      • Optical Drive:
      • Asus DVDRW
      • Operating System:
      • Windows 10 x64
    Yaaya's Avatar
    Join Date
    Jun 2012
    Location
    Hidden Leaf Village
    Posts
    277

    Default

    it also happened to me. Must be server issue

  5. #5
    Member
    • hasan_1223's Gadgets
      • Motherboard:
      • intel DG41RQ__
      • CPU:
      • intel core 2 quad Q8200
      • RAM:
      • 2*2GB=4GB
      • Hard Drive:
      • samsung 500GB SATA
      • Graphics Card:
      • INTEL G41 EXPRESS
      • Display:
      • SAMSNG 1368*760
      • Sound Card:
      • nai
      • Speakers/HPs:
      • Creative SBS A300
      • Keyboard:
      • mercury
      • Mouse:
      • A4tech
      • Controller:
      • Micro Kingdom 670S
      • Optical Drive:
      • Samsund DVD-RW
      • UPS:
      • Appolo 800VA
      • Operating System:
      • windows XP SP2 / Backtrack 5r3
      • ISP:
      • Uttara cable Network
      • Download Speed:
      • 16
      • Upload Speed:
      • 23
    hasan_1223's Avatar
    Join Date
    Oct 2012
    Location
    dhaka
    Posts
    375

    Default

    me too. Amaro ekoi problem disilo. Browser a banglagamer.com link redirect hoy. But direct banglagamer er login page a gele kono redirect hoy na.

  6. #6
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default

    Http://Banglagamer.com/forum

    Try this link, and clear your caches to avoid having this problem.

  7. #7
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    I'll take it down later tomorrow or something.

    Too lazy atm '

  8. #8
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default

    Yea I got redirected to that site too. @Codex don't be so lazy!

  9. #9
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Hehe. you guys.Same thing happened so what i did was go to google and presto clicked on Banglagamer.com link and am back at the game

  10. #10
    Member
    • RMS's Gadgets
      • Motherboard:
      • Gigabyte GA-X58A-UD3R
      • CPU:
      • Core i7 950 @4.2 GHz Cooled by Corsair H60 Hydro Cooler
      • RAM:
      • OCZ Gold (2+2+2) GB + Corsair Vengeance (4+4+4) GB
      • Hard Drive:
      • Samsung 1.5 TB + Toshiba (3 +3+ 2) TB + 4 x Seagate 2 TB + Transcend 1TB ext + Adata 1.5TB ext
      • Graphics Card:
      • ASUS GTX 950 STRIX OC 2 GB
      • Display:
      • Samsung B2230 + Viewsonic VX2270S
      • Sound Card:
      • Creative X-Fi Titanium, Asus Xonar DG || Fiio E7 USB DAC and Portable Amp || X-Fi 5.1 Pro USB
      • Speakers/HPs:
      • 5x Bowers and Wilkins VM1, Klipsch RW10 || HEADPHONES: Beyer DT990, Shure SRH440, Sennheiser HD 439,
      • Keyboard:
      • Newmen e370 Illuminated Gaming Keyboard, A4Tech G6 Wireless Desktop
      • Mouse:
      • Mad Catz Cyborg R.A.T. 7 || Logitech G500 || A4Tech Bloody V3, A4tech G6-70D Wireless, A4tech MOP70D
      • Controller:
      • Genius Trio Racer F1 Wheel, Genius MaxFire Grandias 12V Wireless Gamepad, BlackCat xbox360 Gamepad
      • Power Supply:
      • Antec VP550P V2 NC
      • Optical Drive:
      • Samsung DVDRW, Sony DVDROM
      • USB Devices:
      • AUDIO PLAYERS: Ipod Nano, SanDisk Sansa Clip+ || FLASH DRIVES: Transcend 128 GB, 16 GB, 2x 32 GB
      • UPS:
      • APC 800 VA for CPU and Appolo 800 VA for others
    RMS's Avatar
    Join Date
    Sep 2011
    Posts
    540

    Default

    Last night same thing happened to me too. I thought BG has been hacked or down due to recent fraud issue. But after an hour or two, it was fixed automatically.

  11. #11
    Member
    • hasan_1223's Gadgets
      • Motherboard:
      • intel DG41RQ__
      • CPU:
      • intel core 2 quad Q8200
      • RAM:
      • 2*2GB=4GB
      • Hard Drive:
      • samsung 500GB SATA
      • Graphics Card:
      • INTEL G41 EXPRESS
      • Display:
      • SAMSNG 1368*760
      • Sound Card:
      • nai
      • Speakers/HPs:
      • Creative SBS A300
      • Keyboard:
      • mercury
      • Mouse:
      • A4tech
      • Controller:
      • Micro Kingdom 670S
      • Optical Drive:
      • Samsund DVD-RW
      • UPS:
      • Appolo 800VA
      • Operating System:
      • windows XP SP2 / Backtrack 5r3
      • ISP:
      • Uttara cable Network
      • Download Speed:
      • 16
      • Upload Speed:
      • 23
    hasan_1223's Avatar
    Join Date
    Oct 2012
    Location
    dhaka
    Posts
    375

    Default

    @Codex bro. Ai prb ta ki solve korte parcen?

  12. #12
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Okay, I need the exact URLs that have been redirecting you.

    This shouldn't be happening.

  13. #13
    Member
    • Rorschach's Gadgets
      • Motherboard:
      • MSI B85 GAming
      • CPU:
      • Core i3 4130 3.2Ghz
      • RAM:
      • Corsair vengeance 2*4gb = 8gb Ddr3 1600Mhz
      • Hard Drive:
      • 128Gb Crucial M4 SSD + 2TB Hitachi HDD + 2* 2TB Seagate HDD+2TB Seagate HDD+(4TB+3TB) Seagate HDD
      • Graphics Card:
      • EVGA GTX 980 SC ACX cooler
      • Display:
      • Sony Bravia W670A 32inch
      • Sound Card:
      • Sound Blaster X fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600 + Creative 4:1 Speaker
      • Keyboard:
      • Ducky
      • Mouse:
      • V3
      • Controller:
      • Xbox 360 Controller In PC via Receiver
      • Power Supply:
      • TT Toughpower XT 675W 80+Bronze
      • Optical Drive:
      • Asus Dvd-RW ; NZXT Sentry 2
      • USB Devices:
      • Thermaltek Armor
      • UPS:
      • Luminious 1000VA
      • Operating System:
      • Windows 10 64Bit
      • ISP:
      • BUCT 2Mbps real ip
      • Download Speed:
      • 12.5MBPS
      • Upload Speed:
      • 12.5MBPS
      • Console:
      • 2
    Rorschach's Avatar
    Join Date
    Oct 2011
    Location
    Dhaka
    Posts
    1,444

    Default

    Quote Originally Posted by Codex View Post
    Okay, I need the exact URLs that have been redirecting you.

    This shouldn't be happening.
    Aitai redirect hoi : http://dev.azuretemple.net/activity.php

    just www.banglagamer.com likhe try korle Uporer adress e chole jai .. but banglagamer.com/forum.php diye try korle abar sob kisu ok
    বাট রিমেমবার, জলিল নেভার ডাই, আর মরলেও ডাই এনাদার ডে।

  14. #14
    Member
    • emroz_2272's Gadgets
      • Motherboard:
      • Asus P8P67 Pro (B3, Rev 3.0)
      • CPU:
      • Intel Core i5 2500K (Turbo @4.5 GHz) // CM Hyper 212+ (Push-Pull: CM XtraFlo 120mm x 2)
      • RAM:
      • G.Skill Ripjaws X DDR3 1600MHz 9-9-9-24 (2x4GB)
      • Hard Drive:
      • Crucial MX100 256GB // Samsung F1 500GB // Toshiba 3 TB // HGST Touro 1 TB
      • Graphics Card:
      • Gigabyte GTX 980Ti Gaming G1
      • Display:
      • Viewsonic VX2270S 21.5+Asus VE247 23.6+Viewsonic VX2270S 21.5 5760x1080 Surround
      • Sound Card:
      • Xonar STX
      • Speakers/HPs:
      • Microlab Solo 7C // Panasonic HTF 600
      • Keyboard:
      • Microsoft Sidewinder X4
      • Mouse:
      • Bloody V3 // SteelSeries QcK Heavy
      • Controller:
      • Generic
      • Power Supply:
      • XFX Black Edition 750W // Seasonic S12II 620W (Backup) // CM HAF 912 Advanced
      • Optical Drive:
      • Samsung 24x DVD-RW
      • USB Devices:
      • Vantec Nexstar USB 3.0 External 2.5/3.5 Dock
      • UPS:
      • Acme 1000VA
      • Operating System:
      • Windows 10 Professional x64
      • Benchmark Scores:
      • Not into benchmarking!
      • Comment:
      • Makes me delirious! :) :p
      • ISP:
      • Agni Online 3/6 Mbps
    emroz_2272's Avatar
    Join Date
    Jun 2009
    Location
    Gulshan, Dhaka
    Posts
    1,278

    Default

    Quote Originally Posted by Codex View Post
    Okay, I need the exact URLs that have been redirecting you.

    This shouldn't be happening.
    typing www.banglagamer.com in the URL bar does, it every time
    does not happen if I click on a bookmark
    also does not happen if i search bg in google and click on the link

  15. #15
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    This should now be fixed, thank you for the reports.

    If it's still doing it, try a new browser to see if the issue is there. If not, it's cached -- please clear it.

  16. #16
    Member
    • hasan_1223's Gadgets
      • Motherboard:
      • intel DG41RQ__
      • CPU:
      • intel core 2 quad Q8200
      • RAM:
      • 2*2GB=4GB
      • Hard Drive:
      • samsung 500GB SATA
      • Graphics Card:
      • INTEL G41 EXPRESS
      • Display:
      • SAMSNG 1368*760
      • Sound Card:
      • nai
      • Speakers/HPs:
      • Creative SBS A300
      • Keyboard:
      • mercury
      • Mouse:
      • A4tech
      • Controller:
      • Micro Kingdom 670S
      • Optical Drive:
      • Samsund DVD-RW
      • UPS:
      • Appolo 800VA
      • Operating System:
      • windows XP SP2 / Backtrack 5r3
      • ISP:
      • Uttara cable Network
      • Download Speed:
      • 16
      • Upload Speed:
      • 23
    hasan_1223's Avatar
    Join Date
    Oct 2012
    Location
    dhaka
    Posts
    375

    Default

    hm. Codex bro tried in fox , mantra and comet bird. All the results are same. Link gets redirected.

  17. #17
    Member
    • Yaaya's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV
      • CPU:
      • Intel Core i3 4150
      • RAM:
      • Twinmos 4x2 DDR3 1600mhz
      • Hard Drive:
      • Western Digital Cavier Blue 1TB+1TB
      • Graphics Card:
      • Sapphire AMD Radeon R7 265 Dual-X 2GB
      • Display:
      • Del 18.5inch LCD
      • Power Supply:
      • Antec VP550C EC 550 Watt
      • Optical Drive:
      • Asus DVDRW
      • Operating System:
      • Windows 10 x64
    Yaaya's Avatar
    Join Date
    Jun 2012
    Location
    Hidden Leaf Village
    Posts
    277

    Default

    is it the problem of theme?? In mobile it works fine but in pc it gets redirected.

  18. #18
    Member
    • Robin Rayhan's Gadgets
      • Motherboard:
      • Gigabyte B85-D3H
      • CPU:
      • Intel Core i5 4570
      • RAM:
      • Avexir 8GB DDR3 1600MHz
      • Hard Drive:
      • 120 + 240 GB ADATA SSD
      • Graphics Card:
      • (N/A)
      • Display:
      • AOC 20 INCH LED 1600x900
      • ISP:
      • WinnerIT 3.5Mbps
      • Download Speed:
      • 200-500 KB/s International | 12Mbps Local
      • Upload Speed:
      • 200-500 KB/s International | 12Mbps Local
    Robin Rayhan's Avatar
    Join Date
    Dec 2011
    Location
    Dhaka
    Posts
    1,273

    Default

    @CvP this is what I was talking about yesterday in the group.

  19. #19
    Member
    Join Date
    Nov 2012
    Location
    Dhaka
    Posts
    621

    Default

    Quote Originally Posted by Codex View Post
    Wait really?

    That's our dev forums, I have no idea why it would be sending you there `-`
    Thank God it's your dev forums. I thought it was some kind of virus and panicked. The problem still persists, but not if I type in www.banglagamers.com/forum.php , just when I visit www.banglagamer.com

  20. #20
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Doesn't here `-`

    I'll try testing more tomorrow.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. The Risky business behind taking care of your PC.
    By Trave160 in forum Technical Support
    Replies: 5
    Last Post: August 1st, 2011, 20:27
  2. I need help cause my Windows 7 64 bit taking 3GB ram at idle
    By pcgamer in forum Technical Support
    Replies: 4
    Last Post: June 28th, 2011, 09:44
  3. uTorrent taking over transfer from Vuze
    By S_F.darkzone in forum File Sharing and Torrents
    Replies: 22
    Last Post: March 28th, 2011, 19:28
  4. Taking this isp :S
    By acE.Shanny in forum ISP
    Replies: 0
    Last Post: January 28th, 2009, 18:00
  5. This september , SOCOM is taking it back !
    By cRush in forum PlayStation
    Replies: 1
    Last Post: July 2nd, 2008, 23:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.28334 seconds with 14 queries.