User Tag List

Results 1 to 3 of 3

Thread: Mumble/Murmur troubles.

  1. #1

    Default Mumble/Murmur troubles.

    (Excuse me if I have this on the wrong section.)

    I am having troubles connecting to Murmur servers.
    When I host the server, a friend using the same ISP as I can connect to it, but not others with a BDcom, a Qubee, or a Link3 line. And vice versa. We all have the default Murmur port (and the ones shows in the log) forwarded/opened. We all can connect to our own servers.

    Murmur Log -1 (Link3 | Win7):
    Code:
    <W>2012-11-07 23:09:18.467 Initializing settings from C:/Program  Files (x86)/Mumble/murmur.ini (basepath C:/Program Files (x86)/Mumble)
    <W>2012-11-07 23:09:18.485 OpenSSL: OpenSSL 1.0.0c 2 Dec 2010
    <W>2012-11-07 23:09:18.486 SSL: Adding recommended CA AAA Certificate Services
    <W>2012-11-07 23:09:18.487 SSL: Adding recommended CA UTN-USERFirst-Client Authentication and Email
    <W>2012-11-07 23:09:18.490 ServerDB: Openend SQLite database C:/Program Files (x86)/Mumble/murmur.sqlite
    <W>2012-11-07 23:09:18.530 MurmurIce: Endpoint "tcp -h 127.0.0.1 -p 6502" running
    <W>2012-11-07 23:09:18.530 Murmur 1.2.3 (1.2.3) running on Win: 6.1.7600.1: Booting servers
    <W>2012-11-07 23:09:18.650 1 => Server listening on [::]:64738
    <W>2012-11-07 23:09:18.738 1 => Server listening on 0.0.0.0:64738
    <W>2012-11-07 23:09:18.833 1 => Announcing server via bonjour
    <W>2012-11-07 23:09:18.924 1 => Not registering server as public
    <W>2012-11-07 23:12:34.124 1 => <1:(-1)> New connection: [fe80::38:1c9c:3f57:ff9b]:49953
    <W>2012-11-07 23:12:34.125 Connection: Failed to add flow to QOS
    <W>2012-11-07 23:12:34.295 1 => <1:(-1)> Connection closed: The remote host closed the connection [1]
    <W>2012-11-07 23:12:39.362 1 => <2:(-1)> New connection: [fe80::38:1c9c:3f57:ff9b]:49958
    <W>2012-11-07 23:12:39.362 Connection: Failed to add flow to QOS
    <W>2012-11-07 23:12:39.611 1 => <2:(-1)> Client version 1.2.3 (Win: 1.2.3)
    <W>2012-11-07 23:12:39.992 1 => Starting voice thread
    <W>2012-11-07 23:12:40.337 1 => CELT codec switch ffffffff80000010 0 (prefer ffffffff80000010)
    <W>2012-11-07 23:12:40.546 1 => <2:Kooga(-1)> Authenticated
    Murmur Log - 2 (Brisk System | Win7):
    Code:
    <W>2012-11-08 02:10:53.304 Initializing settings from D:/Program Files (x86)/Mumble/murmur.ini (basepath D:/Program Files (x86)/Mumble) 
    <W>2012-11-08 02:10:53.305 Binding to address 172.102.252.87
     <W>2012-11-08 02:10:53.305 OpenSSL: OpenSSL 1.0.0c 2 Dec 2010
     <W>2012-11-08 02:10:53.307 SSL: Adding recommended CA AAA Certificate Services
     <W>2012-11-08 02:10:53.307 SSL: Adding recommended CA UTN-USERFirst-Client Authentication and Email
     <W>2012-11-08 02:10:53.309 ServerDB: Openend SQLite database D:/Program Files (x86)/Mumble/murmur.sqlite
     <W>2012-11-08 02:10:53.323 MurmurIce: Endpoint "tcp -h 127.0.0.1 -p 6502" running
     <W>2012-11-08 02:10:53.323 Murmur 1.2.3 (1.2.3) running on Win: 6.1.7600.1: Booting servers
     <W>2012-11-08 02:10:53.439 1 => Server listening on 172.102.252.87:64738
     <W>2012-11-08 02:10:53.442 Bonjour: Failed to load dnssd.dll
     <W>2012-11-08 02:10:53.521 1 => Not registering server as public
     <W>2012-11-08 02:11:00.722 1 => <1:(-1)> New connection: 172.102.252.87:64382
     <W>2012-11-08 02:11:00.722 Connection: Failed to add flow to QOS
     <W>2012-11-08 02:11:00.935 1 => <1:(-1)> Client version 1.2.3 (Win: 1.2.3)
     <W>2012-11-08 02:11:01.139 1 => Starting voice thread
     <W>2012-11-08 02:11:01.247 1 => CELT codec switch ffffffff80000010 0 (prefer ffffffff80000010)
     <W>2012-11-08 02:11:01.480 1 => <1:athena(1)> Authenticated
    That being said, I'd appreciate recommendations of latency-friendly VoIP as alternatives (minus Xfire).

    And if I've gotten it all wrong from the first step, can someone walk me through the right procedure?

  2. #2
    Member
    • Buddy's Gadgets
      • Motherboard:
      • Gigabyte H87 HD3
      • CPU:
      • Intel Core i7 4770K @ 3.5GHz
      • RAM:
      • 2 x 4096 MB Apogee DDR3 @1333 MHz
      • Hard Drive:
      • Crucial M4 64GB, 1TB Hitachi HDD
      • Graphics Card:
      • XFX Radeon HD 4830
      • Display:
      • Philips 190CW Brilliance
      • Sound Card:
      • Built-In
      • Speakers/HPs:
      • A4Tech HS-100
      • Keyboard:
      • Razer Lycosa
      • Mouse:
      • Steelseries XAI
      • Power Supply:
      • Thermaltake TR2-RX 450W
      • Optical Drive:
      • Asus 16x
      • Operating System:
      • Windows 8.1
      • ISP:
      • Smile
      • Download Speed:
      • 640
      • Upload Speed:
      • 500
    Buddy's Avatar
    Join Date
    Oct 2010
    Location
    Dhaka, Bangladesh
    Posts
    111

    Default

    If both of you & your friend is using router to connect, then DMZ your IP address. BTW, before applying DMZ, get a fixed IP in your DHCP pool. Then DMZ to that IP.

  3. #3

    Default

    Thanks for your reply! We just moved to TeamSpeak and it's serving me well so far.

Similar Threads

  1. Firefox troubles
    By abir in forum Technical Support
    Replies: 13
    Last Post: April 10th, 2009, 03:20

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.13874 seconds with 14 queries.