User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24

Thread: PC isn't starting

  1. #1
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default PC isn't starting

    I was playing Medal of Honor: Warfighter yesterday, my PC power turned off 2/3 times during the 'Shore Leave' mission. Since then, my PC isn't starting.

    The problem is that nothing is showing up on monitor after I start the PC. Same on/off light by the monitor what it does as usual. No particular sound from the CPU case except something like 'crick crick' which happened sometimes in DVD Rom drive. Its sounds like something is strying to load but can't! I had done the following things:
    • Opened processor, RAM, GPU and cleared up some dust.
    • Unplugged my GPU and plugged the monitor cord with built in GPU.
    • All GPU, processor and power supply fans are running very well but not sure if there is anything else missing from getting power.


    I don't have the warranty for GPU or Processor. Processor was bought from @Arif69 and the 3 years warranty just ended on October 26th. And my GPU warranty ended on May this year.

    Anyone had any idea what's might be happened? Or else had to take it to BCS Computer City when it opens after EID vacation.

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  2. #2
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    @anik_lc Try reseting the BIOS. For which u have to look at motherboard manual book.
    If u hav 2 sticks of RAM, try 1 stick at a time. (keep HDD, DVD and all other non critical hardware unplugged)

  3. #3
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default

    Quote Originally Posted by minitt View Post
    @anik_lc Try reseting the BIOS. For which u have to look at motherboard manual book.
    If u hav 2 sticks of RAM, try 1 stick at a time. (keep HDD, DVD and all other non critical hardware unplugged)
    Yup I tried those too. I tried with only RAM, Processor and GPU on, and all other unplugged but same case. I have 1 stick of DDR3 RAM, two slots, swapped in both channel during the try.

    How to reset BIOS? I unplugged the BIOS battery and then plugged it in after 20 minutes. Does it enough?

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  4. #4
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    @anik_lc probably not. many motherboards requires shorting 2 pins by a jumper. dats why u need the manual to find out how to reset bios.

  5. #5
    VIP Member
    • EBL.Mantis's Gadgets
      • Motherboard:
      • Gigabyte Z77-HD3
      • CPU:
      • Core i7 2600 @ 4 Ghz Turbo
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600 XMP
      • Hard Drive:
      • Samsung F3 1TB & 500 GB F3
      • Graphics Card:
      • Asus 5670 DDR3 1GB
      • Display:
      • Dell ST2210 22" LCD
      • Sound Card:
      • Xonar D2X
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Genius
      • Mouse:
      • A4 Tech
      • Power Supply:
      • Delta 650 Watt 80+
      • UPS:
      • Rahimafrooz Ion 1500 KVA Sine Wave
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • BTCL
      • Download Speed:
      • 100+ KB per second
      • Upload Speed:
      • 25-30 KB per second
    EBL.Mantis's Avatar
    Join Date
    Feb 2008
    Posts
    1,489

    Default

    @anik_lc you can bring your pc at my home or i can come to your house to help you out.. i live in Mirpur Sec-7 Arambag..

  6. #6
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default

    Quote Originally Posted by minitt View Post
    @anik_lc probably not. many motherboards requires shorting 2 pins by a jumper. dats why u need the manual to find out how to reset bios.
    So this problem can occurred due to BIOS problem! OK will check that after signing out from Cyber Cafe. Thanks.

    - - - Updated - - -

    Quote Originally Posted by BEIL.Mantis View Post
    @anik_lc you can bring your pc at my home or i can come to your house to help you out.. i live in Mirpur Sec-7 Arambag..
    Ooh I lived in Mir 11. What's your service charge BTW?

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  7. #7
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    @anik_lc this sort of problem usually occurs from bad PSU, high temp, bad/loose ram, overclock, bios glitch. The list can be quite long but these are the usual source of problems.

  8. #8
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default

    Quote Originally Posted by minitt View Post
    @anik_lc this sort of problem usually occurs from bad PSU, high temp, bad/loose ram, overclock, bios glitch. The list can be quite long but these are the usual source of problems.
    OK thanks again. I never overclocked my GPU yet. No idea about temp but sometimes my GPU temp went upto 55. My power supply was a built in normal one with 2K casing.

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  9. #9
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    @anik_lc then PSU could be the prime suspect but without in person inspection it's really hard to say anything conclusive so if possible take assistance from BEIL.Mantis since he lives quite close to you.

  10. #10
    VIP Member
    • EBL.Mantis's Gadgets
      • Motherboard:
      • Gigabyte Z77-HD3
      • CPU:
      • Core i7 2600 @ 4 Ghz Turbo
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600 XMP
      • Hard Drive:
      • Samsung F3 1TB & 500 GB F3
      • Graphics Card:
      • Asus 5670 DDR3 1GB
      • Display:
      • Dell ST2210 22" LCD
      • Sound Card:
      • Xonar D2X
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Genius
      • Mouse:
      • A4 Tech
      • Power Supply:
      • Delta 650 Watt 80+
      • UPS:
      • Rahimafrooz Ion 1500 KVA Sine Wave
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • BTCL
      • Download Speed:
      • 100+ KB per second
      • Upload Speed:
      • 25-30 KB per second
    EBL.Mantis's Avatar
    Join Date
    Feb 2008
    Posts
    1,489

    Default

    @anik_lc i will do it free of charge...

    You can come now... Call @ 0182-4844816
    Last edited by EBL.Mantis; October 29th, 2012 at 20:25.

  11. #11
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default

    Quote Originally Posted by BEIL.Mantis View Post
    @anik_lc i will do it free of charge...
    Thanks then my home is your home. I will be at home all day tomorrow.
    My home is infront of Nannu Market, right beside the KFC goli.

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  12. #12
    VIP Member
    • EBL.Mantis's Gadgets
      • Motherboard:
      • Gigabyte Z77-HD3
      • CPU:
      • Core i7 2600 @ 4 Ghz Turbo
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600 XMP
      • Hard Drive:
      • Samsung F3 1TB & 500 GB F3
      • Graphics Card:
      • Asus 5670 DDR3 1GB
      • Display:
      • Dell ST2210 22" LCD
      • Sound Card:
      • Xonar D2X
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Genius
      • Mouse:
      • A4 Tech
      • Power Supply:
      • Delta 650 Watt 80+
      • UPS:
      • Rahimafrooz Ion 1500 KVA Sine Wave
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • BTCL
      • Download Speed:
      • 100+ KB per second
      • Upload Speed:
      • 25-30 KB per second
    EBL.Mantis's Avatar
    Join Date
    Feb 2008
    Posts
    1,489

    Default

    Quote Originally Posted by anik_lc View Post
    Thanks then my home is your home. I will be at home all day tomorrow.
    My home is infront of Nannu Market, right beside the KFC goli.
    I have office tomorrow.. upto 6:30 pm.. i can come now but you have to give the rickshaw bhara

  13. #13
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default

    Quote Originally Posted by BEIL.Mantis View Post
    I have office tomorrow.. upto 6:30 pm.. i can come now but you have to give the rickshaw bhara
    LOL no problem.

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  14. #14
    Member
    • SadIkMahdI's Gadgets
      • Motherboard:
      • Gigabyte B85M-D3H
      • CPU:
      • Intel Core i5 4590 @ 3.30 GHz
      • RAM:
      • 4x4GB G.SKILL Ripjaws Series 240-Pin DDR3 SDRAM 1600 Bus Desktop Memory
      • Hard Drive:
      • Western Digital WD10EZEX 1 TB | SanDisk 2.5" 128GB SATA III Internal Solid State Drive
      • Graphics Card:
      • EVGA GeForce GTX 750 Ti FTW Edition with ACX Cooling
      • Display:
      • Samsung SB19B300B 18.5 LED
      • Sound Card:
      • Built in Realtech HD
      • Speakers/HPs:
      • Altec Lansing VS2621 2:1 Channel Speakers
      • Keyboard:
      • Newmen E370 Illuminated Keyboard
      • Mouse:
      • Bloody V3
      • Controller:
      • Original Microsoft Xbox360 Controller for Windows (Wired Black)
      • Power Supply:
      • Thermaltake Litepower 500W
      • Optical Drive:
      • Samsung S-ATA TrueDirect Super WriteMaster
      • USB Devices:
      • SanDisk Ultra USB 3.0 Flash Drive 32 GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 7 Ultimate 64 Bit
      • Benchmark Scores:
      • 5.3 @ Windows 7 Benchmark
      • Comment:
      • long way 2 go..
      • ISP:
      • B.Net
      • Download Speed:
      • 2.5 Mbps
    SadIkMahdI's Avatar
    Join Date
    Oct 2008
    Location
    Dhaka, Bangladesh
    Posts
    6,969

    Default

    hmm sad news PSU ee prime suspect mone hochche

  15. #15
    VIP Member
    • EBL.Mantis's Gadgets
      • Motherboard:
      • Gigabyte Z77-HD3
      • CPU:
      • Core i7 2600 @ 4 Ghz Turbo
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600 XMP
      • Hard Drive:
      • Samsung F3 1TB & 500 GB F3
      • Graphics Card:
      • Asus 5670 DDR3 1GB
      • Display:
      • Dell ST2210 22" LCD
      • Sound Card:
      • Xonar D2X
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Genius
      • Mouse:
      • A4 Tech
      • Power Supply:
      • Delta 650 Watt 80+
      • UPS:
      • Rahimafrooz Ion 1500 KVA Sine Wave
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • BTCL
      • Download Speed:
      • 100+ KB per second
      • Upload Speed:
      • 25-30 KB per second
    EBL.Mantis's Avatar
    Join Date
    Feb 2008
    Posts
    1,489

    Default

    Quote Originally Posted by anik_lc View Post
    LOL no problem.
    Call me @ 0182-4844816

  16. #16
    Member
    • SadIkMahdI's Gadgets
      • Motherboard:
      • Gigabyte B85M-D3H
      • CPU:
      • Intel Core i5 4590 @ 3.30 GHz
      • RAM:
      • 4x4GB G.SKILL Ripjaws Series 240-Pin DDR3 SDRAM 1600 Bus Desktop Memory
      • Hard Drive:
      • Western Digital WD10EZEX 1 TB | SanDisk 2.5" 128GB SATA III Internal Solid State Drive
      • Graphics Card:
      • EVGA GeForce GTX 750 Ti FTW Edition with ACX Cooling
      • Display:
      • Samsung SB19B300B 18.5 LED
      • Sound Card:
      • Built in Realtech HD
      • Speakers/HPs:
      • Altec Lansing VS2621 2:1 Channel Speakers
      • Keyboard:
      • Newmen E370 Illuminated Keyboard
      • Mouse:
      • Bloody V3
      • Controller:
      • Original Microsoft Xbox360 Controller for Windows (Wired Black)
      • Power Supply:
      • Thermaltake Litepower 500W
      • Optical Drive:
      • Samsung S-ATA TrueDirect Super WriteMaster
      • USB Devices:
      • SanDisk Ultra USB 3.0 Flash Drive 32 GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 7 Ultimate 64 Bit
      • Benchmark Scores:
      • 5.3 @ Windows 7 Benchmark
      • Comment:
      • long way 2 go..
      • ISP:
      • B.Net
      • Download Speed:
      • 2.5 Mbps
    SadIkMahdI's Avatar
    Join Date
    Oct 2008
    Location
    Dhaka, Bangladesh
    Posts
    6,969

    Default

    Btw @anik_lc onno karo HDD niye lagaye chk kore dekhte paren

  17. #17
    Member
    • sensei's Gadgets
      • Motherboard:
      • Gigabyte b250 hd3
      • CPU:
      • Intel I5 7400
      • RAM:
      • 8gb Gskill 2400bus
      • Hard Drive:
      • 1tb wdd blue
      • Graphics Card:
      • Gigabyte gtx 950
      • Display:
      • samsung 18.5inch (1360X768)
      • Sound Card:
      • built in
      • Speakers/HPs:
      • Microlab 2:1 / monk plus , KZ ate HiFi
      • Keyboard:
      • a4tech normal keyboard KR-83
      • Mouse:
      • Bloody A9
      • Controller:
      • none
      • Power Supply:
      • Cooler Master b500
      • Optical Drive:
      • Who use this nowadays Anyway?
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Poor man's fortress
      • ISP:
      • Speed Tech Online
      • Download Speed:
      • 4mbps
      • Upload Speed:
      • 2mbps
    sensei's Avatar
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    3,510

    Default

    Had the same problem but that was in motherboard . .not sure but may be your motherboard is dead

  18. #18
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    Electrical surge. Probably motherboard dead. Voltage was high at last night here in miprur. My Belkin volt meter attached with the SP showed higher rating than usual.

  19. #19
    VIP Member
    • EBL.Mantis's Gadgets
      • Motherboard:
      • Gigabyte Z77-HD3
      • CPU:
      • Core i7 2600 @ 4 Ghz Turbo
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600 XMP
      • Hard Drive:
      • Samsung F3 1TB & 500 GB F3
      • Graphics Card:
      • Asus 5670 DDR3 1GB
      • Display:
      • Dell ST2210 22" LCD
      • Sound Card:
      • Xonar D2X
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Genius
      • Mouse:
      • A4 Tech
      • Power Supply:
      • Delta 650 Watt 80+
      • UPS:
      • Rahimafrooz Ion 1500 KVA Sine Wave
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • BTCL
      • Download Speed:
      • 100+ KB per second
      • Upload Speed:
      • 25-30 KB per second
    EBL.Mantis's Avatar
    Join Date
    Feb 2008
    Posts
    1,489

    Default

    At least 4 motherboard pins bent with one pin absolutely crippled...advised to claim warranty and if no warranty given then anik_lc needs to buy new motherboard.

  20. #20
    Member
    • babu.'s Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV/ Gigabyte B75 D3V
      • CPU:
      • Core i5 4590/ i5 3470
      • RAM:
      • 8 GB Adata XPG 1600 @ CL9/ 8 GB Team
      • Hard Drive:
      • 3 TB WD Blue
      • Graphics Card:
      • Shaphire R9 270X VaporX
      • Display:
      • LG 22'' mp65HQ/ Dell 17''
      • Speakers/HPs:
      • Altec VS4621, Skullcandy INK,D airphone
      • Power Supply:
      • Tharmaltake TR2 600w/ TT LP 430w
      • USB Devices:
      • Transcend 2TB Portable HDD
      • UPS:
      • None
      • Operating System:
      • Windows 10, 7(64 bit)
      • Benchmark Scores:
      • CPU - 7.6, Ram - 7.7, GPU 7.9, HDD - 5.9
      • ISP:
      • Banglalion
    babu.'s Avatar
    Join Date
    Mar 2012
    Location
    Khulna
    Posts
    1,076

    Default

    Quote Originally Posted by Vanguard View Post
    Electrical surge. Probably motherboard dead. Voltage was high at last night here in miprur. My Belkin volt meter attached with the SP showed higher rating than usual.
    Thats why i unplug my pc when its not in use for sometime...

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Starting of Internet War?
    By Swapnil in forum Tech News
    Replies: 6
    Last Post: January 20th, 2012, 14:10
  2. A question regarding starting the pc
    By areek in forum Technical Support
    Replies: 9
    Last Post: October 2nd, 2011, 14:53
  3. pc isn't starting
    By wasi006 in forum CPU
    Replies: 4
    Last Post: July 5th, 2011, 19:53
  4. pc not starting
    By LIV Gaming in forum Technical Support
    Replies: 6
    Last Post: June 12th, 2011, 14:01
  5. Closed HDD starting from 120 GB
    By AmareX in forum Shop - Gadgets
    Replies: 11
    Last Post: October 20th, 2009, 03:20

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.26614 seconds with 14 queries.