i want to disable LLC..but my motherboard doesnt show any option to disable it...and when put on auto it always show Level 1...so i manually lowered it to Level 5...does anyone know how to disable it??

- - - Updated - - -

my bios version is 2.30...according to ASrock website i shouldn't face this problem..but i am :S