User Tag List

Results 1 to 7 of 7

Thread: HDD problem

  1. #1
    Member
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    54

    Default HDD problem

    i have a Samsung Hard disk of 500GB which i bought almost 2years ago. for the last 5/6 months it is showing problems. when i turn on pc it always shows warning "A problem with the hard drive has been detected". however it doesn't make any problem in running my pc. but sometimes(not so frequent) when i turn on my pc, after showing 'Starting windows' message, it again restarts the pc and it continues restarting. when i launch startup repair, it shows "Unknown OS on a unknown local disk'. after shutting down for 2/3 hours then i could run my pc again. assuming presence of bad sectors, i used HDD regenerator to remove bad sectors. though it showed about removing all bad sectors, the warning was not removed.

    is it all due to bad sectors? isn't it possible to remove bad sectors completely? will it crash anytime? plz tell what may be the problems? hdds are expensive now, i am planning to buy new one some other time. where can i repair it?
    Last edited by sunmad; October 10th, 2012 at 03:17.

  2. #2
    Member
    • TheNutKicker's Gadgets
      • Motherboard:
      • Intergated
      • CPU:
      • Intel Core 2 Duo T6500
      • RAM:
      • 4GB DDR2
      • Hard Drive:
      • 320 GB 5400 RPM
      • Graphics Card:
      • ATI Mobility Radeon 4650 1GB
      • Display:
      • 1600x900
      • Mouse:
      • Keypad
      • USB Devices:
      • 4GB Flash Drive,1GB Flash Drive
      • Operating System:
      • Genuine Vista 64 Bit
      • Comment:
      • A Medium End Laptop,Nuff said
      • ISP:
      • Banglalion
      • Download Speed:
      • 60
      • Upload Speed:
      • 10
      • Console:
      • 138
    TheNutKicker's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    1,331

    Default

    I Think it could be dying.

  3. #3
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default

    you should check your hdd with hdd sentinel or something like that.

  4. #4
    Member
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    54

    Default

    hdd sentinel detected failure on my hdd. can it be repaired successfully removing all bad sectors?

  5. #5
    Member
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    54

    Default

    @shawon017 whose number it is? how much does it cost to repair hdd? i want the hdd warning to be removed.

  6. #6

    Default

    Local Disk (c chara anno kono partition-a os installed kina check koro. jodi thake delete koro.
    Last edited by forhad.asr; October 7th, 2012 at 03:51.

  7. #7
    Member
    Join Date
    Jul 2012
    Location
    Dhaka
    Posts
    54

    Default

    Quote Originally Posted by forhad.asr View Post
    Local Disk (c chara anno kono partition-a os installed kina check koro. jodi thake delete koro.
    onno kono os install kora nei.

Similar Threads

  1. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  2. is anyone having this problem?
    By Speed in forum ISPros
    Replies: 12
    Last Post: March 4th, 2011, 17:44
  3. PROBLEM!!!!!!!!!!! Help!!!!!!!!!!!
    By MaDDy in forum FPS
    Replies: 3
    Last Post: August 11th, 2010, 13:13
  4. Ups problem !!! Help !!!!
    By zaman_177 in forum Others PC Hardware
    Replies: 9
    Last Post: August 5th, 2010, 02:00
  5. CPU problem
    By Codename-Scorpion in forum Technical Support
    Replies: 12
    Last Post: November 26th, 2009, 00:34

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.20386 seconds with 14 queries.