User Tag List

Results 1 to 3 of 3

Thread: having trouble with my monitor

  1. #1
    Member
    • terrygr8_007's Gadgets
      • Motherboard:
      • ASrock z77 extreme4
      • CPU:
      • Intel core i5 3550 cooled by CM hyper 212 EVO
      • RAM:
      • Transcend 2x4GB 1600BUS
      • Hard Drive:
      • Seagate Barracuda st 2TB
      • Graphics Card:
      • Sapphire HD7850 OC edition
      • Sound Card:
      • built-in
      • Power Supply:
      • CM GX650
      • Operating System:
      • Windows 7 Ultimate 64bit

    Join Date
    Sep 2010
    Posts
    519

    Default having trouble with my monitor

    my monitor is LG W2243...i bought it 2 years back..for the last few days i have noticed some fine vertical lines on one (right) side of the monitor...the lines are always there but barely visible..when the monitor displays red color these lines become a little clear..otherwise these lines are difficult to detect...i ran dead pixel buddy 1.1 and it didn't show any dead pixel but when red color was being displayed i saw those lines..warranty for the monitor expires on january 2013...do i need to change this monitor or can it be fixed??

  2. #2
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    Get it changed under warranty.

  3. #3
    Member
    • terrygr8_007's Gadgets
      • Motherboard:
      • ASrock z77 extreme4
      • CPU:
      • Intel core i5 3550 cooled by CM hyper 212 EVO
      • RAM:
      • Transcend 2x4GB 1600BUS
      • Hard Drive:
      • Seagate Barracuda st 2TB
      • Graphics Card:
      • Sapphire HD7850 OC edition
      • Sound Card:
      • built-in
      • Power Supply:
      • CM GX650
      • Operating System:
      • Windows 7 Ultimate 64bit

    Join Date
    Sep 2010
    Posts
    519

    Default

    anyone have any experience with rahman corp??

Similar Threads

  1. I am in Real Trouble.........
    By Soap Mactavish in forum GPU
    Replies: 11
    Last Post: March 30th, 2012, 20:53
  2. Having Trouble with a Mouse......
    By NahyaN in forum Others PC Hardware
    Replies: 3
    Last Post: December 19th, 2010, 14:14
  3. Having trouble with my brand new monitor.
    By Banglavai in forum Others PC Hardware
    Replies: 36
    Last Post: June 10th, 2010, 10:58
  4. having trouble installing GTA IV
    By tofu in forum Sand Box
    Replies: 16
    Last Post: June 15th, 2009, 19:58
  5. Replies: 12
    Last Post: February 4th, 2009, 04:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16708 seconds with 14 queries.