User Tag List

Results 1 to 2 of 2

Thread: LoL Update problem!!

  1. #1
    Member
    • saadbillah's Gadgets
      • Motherboard:
      • Intel D945GCNL | Intel GL40
      • CPU:
      • Core 2 Duo E6300 1.86 GHz | Pentium Dual Core T4200 2.0 GHz
      • RAM:
      • 2 GB | 2 GB
      • Hard Drive:
      • 120 GB | 320 GB
      • Graphics Card:
      • ASUS EN8600GT 512MB Silent Edition | Intel GMA4500
      • Speakers/HPs:
      • F&D F3000U 5:1
      • Power Supply:
      • Generic Crap
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows XP | Windows 7
      • ISP:
      • Qubee
      • Download Speed:
      • 64
      • Upload Speed:
      • 18
    saadbillah's Avatar
    Join Date
    Jul 2008
    Location
    Dhaka
    Posts
    549

    Default LoL Update problem!!

    i downloaded lol yesterday from their site, aprrox~2.1 GB. then when ran the game, and update window popped and its been updating the whole day since. once it reached 99%, now its back again on 33%.
    Click image for larger version. 

Name:	lol.jpg 
Views:	14 
Size:	158.4 KB 
ID:	25058

    - - - Updated - - -

    still stuck...
    this BIN_0x000000 file is getting downloaded again and again :[email protected]
    Vous n'avez pas vraiment connaître quelqu'un qu'en le combattant.

  2. #2
    Member
    • Franklin's Gadgets
      • Motherboard:
      • Gigabyte z97P D3
      • CPU:
      • Intel Core i5 - 4590 processor
      • RAM:
      • GSkill Ripjaws-X 2x8GB 1600mhz
      • Hard Drive:
      • Toshiba 2TB 5400 rpm And Transcend 370 128GB
      • Graphics Card:
      • MSI TF V GTX 960 Gaming 2 GB
      • Display:
      • LG Flatron M227WA LCD TV Monitor
      • Sound Card:
      • Integrated
      • Speakers/HPs:
      • NIA Wireless Headset
      • Keyboard:
      • A4 tech
      • Mouse:
      • A4Tech Bloody V3M
      • Controller:
      • PS3 Wireless Controller
      • Power Supply:
      • Cooler Master v750W
      • Optical Drive:
      • Asus DVD RW 24x
      • USB Devices:
      • Transcend Jetflash v70 8 GB
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 8.1 Pro 64 bit (Ingeniune)
      • Comment:
      • Finally A Rig Off Of My Own Money. :)
      • ISP:
      • DOT
      • Download Speed:
      • 512 kBps with a B
      • Upload Speed:
      • 512 kBps with a B
      • Console:
      • 16
    Franklin's Avatar
    Join Date
    Jul 2011
    Location
    Universe
    Posts
    1,958

    Default

    Downloading at 6 kb/s: that's too low. You might want to look into this issue.
    Lol client downloads patch and applies it at the same time. I think that's what could be taking the time.

Similar Threads

  1. AMD 12.3 update
    By REVx in forum Technical Support
    Replies: 5
    Last Post: May 17th, 2012, 09:46
  2. iphone 3gs activation/update problem
    By mr_08 in forum Technical Support
    Replies: 24
    Last Post: February 29th, 2012, 03:54
  3. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  4. problem regarding the bios update.....
    By nahid_2701 in forum Technical Support
    Replies: 0
    Last Post: November 12th, 2011, 14:12
  5. crysis 2 update problem:pls help
    By sunny117 in forum XBOX
    Replies: 1
    Last Post: April 18th, 2011, 20:46

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.14987 seconds with 15 queries.