User Tag List

Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 20 of 83

Thread: Youtube loading!

  1. #1
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Exclamation Youtube loading!

    Does anyone can see YouTube videos? I can't open any videos for last few hours!!

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  2. #2
    Member
    • faisal.amir.bd's Gadgets
      • Motherboard:
      • ABIT IP35 Dark Raider
      • CPU:
      • Intel Core 2 Duo [email protected]
      • RAM:
      • 2GB Transcend AxeRam DDR-2 800+ @816MHz
      • Hard Drive:
      • 820GB (320GB Hitachi, 500GB Samsung)
      • Graphics Card:
      • Gigabyte Radeon HD5770 1GB DDR5 (Batmobile Cooler)
      • Display:
      • ASUS MS228H 1080p LED backlit
      • Sound Card:
      • Creative Sound Blaster Live! 5.1
      • Speakers/HPs:
      • Creative Inspire 5200 (5.1)
      • Controller:
      • XBOX 360 wired gamepad
      • Power Supply:
      • Thermaltake TR2 600W
      • UPS:
      • Rahim Afrooz 1000VA
      • Operating System:
      • Windows 7x86
      • ISP:
      • Link 3
      • Download Speed:
      • 180kBps [1.5Mbps]
      • Upload Speed:
      • 180kBps [1.5Mbps]
      • Console:
      • 2
    faisal.amir.bd's Avatar
    Join Date
    Mar 2008
    Location
    Atlanta
    Posts
    1,590

    Default

    Same here! I can access the main page, but can't go to any of the videos.

    But the weird thing is that the videos play flawlessly on my iPad !

    Are you on BTCL routing?

    EDIT: Embedded videos are playing fine as well, it's accessing the webpage that's causing the problem...
    Last edited by faisal.amir.bd; September 15th, 2012 at 20:47.

  3. #3
    Member
    • SadmanBD's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • RAM:
      • A-Data 3x2GB 1333 MHz @ 1331 MHz (1.5v)
      • Hard Drive:
      • Hitachi Deskstar 1TB 7200RPM 32MB SATA 3.0Gb/s | Seagate Barracuda 1TB 7200RPM 64MB SATA 6.0Gb/s
      • Graphics Card:
      • 2x Sapphire 270X Vapor-X 2GB GDDR5
      • Display:
      • Asus VX229H 21.5" LED IPS
      • Sound Card:
      • Realtek ALC892 8-Channel Audio (on-board)
      • Speakers/HPs:
      • Microlab SOLO 7C / A4Tech HS-100 | VSonic GR02 Bass Edition | Monoprice 9927
      • Keyboard:
      • Newmen E370
      • Mouse:
      • A4Tech D-70FX
      • Controller:
      • Genius F-1000
      • Power Supply:
      • XFX 850W Core Edition
      • Optical Drive:
      • USB Devices:
      • Transcend 4GB Pendrive and billionton Bluetooth Device
      • UPS:
      • Luminous Solo 1000VA
      • Operating System:
      • Windows 8.1 Pro WMC
      • Comment:
      • Primary Rig ;)
      • ISP:
      • ReignICT
      • Download Speed:
      • 416 kB/s
      • Upload Speed:
      • 416 kB/s
    SadmanBD's Avatar
    Join Date
    Jan 2011
    Location
    Dhaka
    Posts
    1,587

    Default

    ^Same here.

  4. #4
    Publisher
    • anik_lc's Gadgets
      • Motherboard:
      • MSI B250M Bazooka
      • CPU:
      • Intel Core i7-7700 Kaby Lake 3.6-4.20GHz 8MG Cache 7th Gen
      • RAM:
      • 2x Corsair Vengeance 8GB DDR4 2400 BUS
      • Hard Drive:
      • Toshiba DT01ACA200 2TB SATA + 1TB Western Digital Blue
      • Graphics Card:
      • Sapphire Nitro + AMD RX 480 8GB GDDR5 OC
      • Display:
      • Samsung 21.5 inch Curved LED
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Logitech H110 Headphone
      • Keyboard:
      • Perfect CS-556 USB Keyboard
      • Mouse:
      • Delux DLM-137BU Optical USB Mouse
      • Controller:
      • N/A
      • Power Supply:
      • Thermaltake PS-TR2 600W 80Plus Bronze Power Supply
      • UPS:
      • Power Guard 1200 VA
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • Very Satisfied
      • ISP:
      • ICC
      • Download Speed:
      • 300kbps
      • Upload Speed:
      • 400kbps
    anik_lc's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka
    Posts
    18,440

    Default

    Yeah embeded videos are playing but whenever visiting the link it stopped. Maybe its because of the recent incident. Damn! Sharadin dhore YouTube er video namai!

    Like my Facebook page Gaming Newz for new gaming news updates.

    My Facebook Twitter YouTube Steam

  5. #5
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default

    i also has faced problem. but now it seems to be fine.

  6. #6
    Member
    • solid snake's Gadgets
      • Motherboard:
      • gigabyte g41m
      • CPU:
      • core 2 quad
      • RAM:
      • 4 gb
      • Hard Drive:
      • 500 gb
      • Graphics Card:
      • ati 5770
      • Power Supply:
      • tt t2 rx
      • Operating System:
      • win 7
    solid snake's Avatar
    Join Date
    Feb 2008
    Location
    mirpur 10
    Posts
    3,141

    Default

    amar akhono same problem. ami btcl user. bd govt block maire dilo naki youtube. XD

  7. #7
    Member
    • faisal.amir.bd's Gadgets
      • Motherboard:
      • ABIT IP35 Dark Raider
      • CPU:
      • Intel Core 2 Duo [email protected]
      • RAM:
      • 2GB Transcend AxeRam DDR-2 800+ @816MHz
      • Hard Drive:
      • 820GB (320GB Hitachi, 500GB Samsung)
      • Graphics Card:
      • Gigabyte Radeon HD5770 1GB DDR5 (Batmobile Cooler)
      • Display:
      • ASUS MS228H 1080p LED backlit
      • Sound Card:
      • Creative Sound Blaster Live! 5.1
      • Speakers/HPs:
      • Creative Inspire 5200 (5.1)
      • Controller:
      • XBOX 360 wired gamepad
      • Power Supply:
      • Thermaltake TR2 600W
      • UPS:
      • Rahim Afrooz 1000VA
      • Operating System:
      • Windows 7x86
      • ISP:
      • Link 3
      • Download Speed:
      • 180kBps [1.5Mbps]
      • Upload Speed:
      • 180kBps [1.5Mbps]
      • Console:
      • 2
    faisal.amir.bd's Avatar
    Join Date
    Mar 2008
    Location
    Atlanta
    Posts
    1,590

    Default

    Yeah, ekhono thik hoy nai!

  8. #8
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Loads fine~

  9. #9
    Member
    • neorage's Gadgets
      • Motherboard:
      • Gigabyte GA-P55M-UD2
      • CPU:
      • Intel Core i7 860 @ 2.93Ghz
      • RAM:
      • Corsair Vengeance 2x4GB DDR3 1600MHz (9-9-9-24)
      • Hard Drive:
      • Samsung 830 128GB SSD (Boot Drive) & Samsung F3 1TB
      • Graphics Card:
      • ECS GTX560 1GB
      • Display:
      • View Sonic VA703m 17" LCD
      • Sound Card:
      • Realtek ALC888B
      • Speakers/HPs:
      • Havit HV-H611d
      • Mouse:
      • A4Tech Bloody V3
      • Power Supply:
      • Thermaltake TR2 550W || Antec One S3
      • Optical Drive:
      • Asus DRW-24B1ST
      • USB Devices:
      • Corsair Flash Voyager 16GB USB 3.0
      • UPS:
      • Prolink 650VA
      • Operating System:
      • Windows 7 x64 SP1
      • ISP:
      • IS Pros
      • Download Speed:
      • 1.25 Mbps
      • Upload Speed:
      • 512 kbps
    neorage's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    285

    Default

    doesn't work for me...........damn!!....innocence of BD gov....

  10. #10
    Member
    • Loners Persona -.-'s Gadgets
      • Motherboard:
      • GIGABYTE H61M-S2P-B3.
      • CPU:
      • INTEL(R) Core(TM) i3-2100(Sandy Bridge) @ 3.10Ghz.
      • RAM:
      • KINGSTON HyperX (Dual Channel) 4GB [2 x 2GB] 240-Pin DDR3 SDRAM @1333Mhz.
      • Hard Drive:
      • WESTERN DIGITAL Cavier Blue 500GB @7200Rpm + HITACHI 80GB @7200Rpm.
      • Graphics Card:
      • ECS(ELITEGROUP) GeForce GTX550ti(Fermi) 1GB 192-bit GDDR5 PCI Express 2.0 x16.
      • Display:
      • GATEWAY 19 inch[Square] HD-LCD.
      • Sound Card:
      • Built in HD.
      • Speakers/HPs:
      • MICROLAB M-223 [2:1] Speaker & A4TECH Generic Hp + COSCONIC Generic Hp.
      • Keyboard:
      • SP Gaming Keyboard.
      • Mouse:
      • A4TECH X7 [XL-747H] Anti-Vibrate Laser Gaming Mouse upto 3600Dpi on a STEELSERIES QcK Ltd.EditionPAD
      • Controller:
      • XBOX 360 Controller.
      • Power Supply:
      • DELTA 400 Watt.
      • Optical Drive:
      • SAMSUNG DVD Writer.
      • USB Devices:
      • BLACK CAT Webcam + many other Memory Cards(inserted in Card Readers) and Pen Drive's and etc...
      • UPS:
      • OVO 1000VA x 2 [but currently running only one].
      • Operating System:
      • WINDOWS 7 Ultimate 64-bit OS.
      • Benchmark Scores:
      • WINDOWS EXPERIENCE INDEX:- PROCESSOR=7.2|RAM-7.4|GRAPHICS=7.4|GAMING GRAPHICS=7.4|HDD=5.9
      • Comment:
      • EUPHORIA!
      • ISP:
      • Zx Online
      • Console:
      • 2
    Loners Persona -.-'s Avatar
    Join Date
    Jul 2011
    Location
    Queens, NYC.
    Posts
    600

    Default

    last 30 min dhoira load hoitese na

  11. #11
    Member
    • Muhammad Zunaid's Gadgets
      • Motherboard:
      • ASRock H55M-LE
      • CPU:
      • RAM:
      • G Skill Ripjaws [4GBx2]=8GB
      • Hard Drive:
      • Hitachi Deskstar 500GB+1TB+ WD Cavier Black 1TB
      • Graphics Card:
      • MSI 580 TwinFrozrII OC and XFX 9600GT xXx Alpha Dog Edition
      • Display:
      • Samsung SyncMaster T220
      • Sound Card:
      • Inbuilt Realtek Codec
      • Speakers/HPs:
      • Altec Lansing VS4121
      • Keyboard:
      • Tt esports KNUCKER
      • Mouse:
      • Genius standard mouse
      • Controller:
      • Power Supply:
      • Thermaltake Toughpower XT 675W [80 PLUS BRONZE]
      • Optical Drive:
      • Samsung Writemaster 20x DVD-Writer
      • USB Devices:
      • Canon Lide110 Scanner
      • UPS:
      • RA 1000VA + Powertree 650VA
      • Operating System:
      • Comment:
      • want to upgrade soon!
      • ISP:
      • LINK3
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Muhammad Zunaid's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    519

    Default

    well, i am on link3 and it is working for me... though my friend cant load videos even though he is also link3

    - - - Updated - - -

    Quote Originally Posted by anik_lc View Post
    Yeah embeded videos are playing but whenever visiting the link it stopped. Maybe its because of the recent incident. Damn! Sharadin dhore YouTube er video namai!
    sry but mind telling me what recent incident....

  12. #12
    Member
    • neorage's Gadgets
      • Motherboard:
      • Gigabyte GA-P55M-UD2
      • CPU:
      • Intel Core i7 860 @ 2.93Ghz
      • RAM:
      • Corsair Vengeance 2x4GB DDR3 1600MHz (9-9-9-24)
      • Hard Drive:
      • Samsung 830 128GB SSD (Boot Drive) & Samsung F3 1TB
      • Graphics Card:
      • ECS GTX560 1GB
      • Display:
      • View Sonic VA703m 17" LCD
      • Sound Card:
      • Realtek ALC888B
      • Speakers/HPs:
      • Havit HV-H611d
      • Mouse:
      • A4Tech Bloody V3
      • Power Supply:
      • Thermaltake TR2 550W || Antec One S3
      • Optical Drive:
      • Asus DRW-24B1ST
      • USB Devices:
      • Corsair Flash Voyager 16GB USB 3.0
      • UPS:
      • Prolink 650VA
      • Operating System:
      • Windows 7 x64 SP1
      • ISP:
      • IS Pros
      • Download Speed:
      • 1.25 Mbps
      • Upload Speed:
      • 512 kbps
    neorage's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    285

    Default

    the incident is abt the trailer of anti-Islamic film which google refuses to remove from youtube.....

  13. #13
    Member
    • solid snake's Gadgets
      • Motherboard:
      • gigabyte g41m
      • CPU:
      • core 2 quad
      • RAM:
      • 4 gb
      • Hard Drive:
      • 500 gb
      • Graphics Card:
      • ati 5770
      • Power Supply:
      • tt t2 rx
      • Operating System:
      • win 7
    solid snake's Avatar
    Join Date
    Feb 2008
    Location
    mirpur 10
    Posts
    3,141

    Default

    Quote Originally Posted by neorage View Post
    the incident is abt the trailer of anti-Islamic film which google refuses to remove from youtube.....
    and there is unrest all over the muslim world. ar kalke bd te alpo kisu demostration hoise. usa flag puraise. oita abar ajke cnn a saradin dekhasse. so i guees tai you tube off koira dise. cnn dekle mone hobe , bd te akhon usa birodhi agun joltese. lolmedia er keramoti.

  14. #14
    Member
    • thunderroid's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H
      • CPU:
      • Intel Core i7-3770 3rd Generation Ivy Bridge 3.4GHz (Turbo upto 4.1GHz)
      • RAM:
      • Transcend 8GB DDR3 1600
      • Hard Drive:
      • Samsung 1TB SATA, WD 2TD Green Drive
      • Graphics Card:
      • SAPPHIRE HD7950 3GB GDDR5 Dual-X
      • Display:
      • Samsung 22'' SyncMaster SA300 (1920x1080)
      • Sound Card:
      • VIA HD Audio (Integrated)
      • Speakers/HPs:
      • Creative Sound Blaster 5.1
      • Keyboard:
      • Logitech Multimedia Keyboard
      • Mouse:
      • A4-Tech Gaming Mouse
      • Power Supply:
      • CoolerMaster 550W 80+ Bronze
      • Optical Drive:
      • Samsung 16x DVD-RW
      • Operating System:
      • Windows 8 x64
      • Comment:
      • Love It
      • ISP:
      • BRACNet
      • Download Speed:
      • 512kbps
      • Upload Speed:
      • ~350kbps
    thunderroid's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    79

    Default

    ^Same Here

  15. #15
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default

    Surely this is blocked only for BTCL routing. I have mango & it runs fine. Also Banglalion uses mango so they can visit.

  16. #16
    Member
    • Ork7O's Gadgets
      • Motherboard:
      • Gigabyte b75-D3H, rev-1.0
      • CPU:
      • Intel core i5 3470 @3.20GHz, LGA 1155 paired with DeepCool GAMMA ARCHER
      • RAM:
      • Twinmoss mainstream series 2x4gb [email protected], CL9
      • Hard Drive:
      • WD Caviar Blue 1TB 7200rpm, 64MB Cache
      • Graphics Card:
      • Sapphire 7950 Dual-X 384bit 3GB GDDR5
      • Display:
      • Philips 227E3LH 21.5'' FULL HD widescreen LED Display
      • Sound Card:
      • Asus Xonar DGX
      • Speakers/HPs:
      • Microlab SOLO-7C, Audio Technica ATH-AD700
      • Keyboard:
      • Razer BlackWidow Ultimate 2013,Logitech K120
      • Mouse:
      • SS Rival on QcK+ Navi, Newmen m560
      • Controller:
      • Xbox 360 (wired) controller for windows
      • Power Supply:
      • Coolermaster gx-550w 80+ bronze
      • Optical Drive:
      • HP dvd1270 24x DVD Writer
      • USB Devices:
      • A lot, don't wanna bother mentioning !
      • UPS:
      • Luminous 1000VA
      • Operating System:
      • Windows 8 Enterprise, x64
      • Comment:
      • My baby!
      • ISP:
      • DotinternetBD
      • Download Speed:
      • 60-80 kbps
      • Upload Speed:
      • 70-80 kbps
    Ork7O's Avatar
    Join Date
    Nov 2011
    Location
    Mohammadpur
    Posts
    1,187

    Default

    ^ Seems like BL users are just fine.

  17. #17

    Default

    Just add 'https://' instead of http to your links and youtube will load just fine.

  18. #18
    Member
    • Shrapmeth's Gadgets
      • Motherboard:
      • Asus Maximus III Formula
      • CPU:
      • Intel Core i5-750 2.67 Ghz OC'ed @ 3.73 Ghz
      • RAM:
      • Corsair Vengeance 4x2 8GB DDR3
      • Hard Drive:
      • 1 TB
      • Graphics Card:
      • Gigabyte GTX 670 OC
      • Display:
      • Samsung SyncMaster SA300
      • Sound Card:
      • Creative X-Fi Platinum
      • Speakers/HPs:
      • A4 Tech
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • Steelseries Sensei
      • Power Supply:
      • Thermaltake Toughpower 875W
      • Optical Drive:
      • Asus DVD/RW
      • UPS:
      • PowerGuard 2000Va
      • Operating System:
      • Windows 8.1 x64
      • Comment:
      • Trying to make it more future proof. :)
      • ISP:
      • Antaranga
      • Download Speed:
      • 300-650
      • Upload Speed:
      • 300-650
    Shrapmeth's Avatar
    Join Date
    Jan 2012
    Location
    Dhaka,Bangladesh
    Posts
    1,092

    Default

    I'm a IS Pros user. And Youtube homepage is appearing but when I click on a video it says
    ERROR

    The requested URL could not be retrieved


  19. #19
    Member
    • Overlord's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i7 3770 under CM Hyper 103
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600
      • Hard Drive:
      • WD Blue 1TB 7200 RPM Sata III
      • Graphics Card:
      • MSI GTX 970 OC Gaming 4G
      • Display:
      • ASUS VX229H IPS 21.5 LED
      • Sound Card:
      • Built in HD Audio
      • Speakers/HPs:
      • MicroLab 2.1
      • Keyboard:
      • AutoKey Gaming
      • Mouse:
      • A4 Tech N-70FX
      • Controller:
      • USB Gamepad
      • Power Supply:
      • Corsair VS450
      • Optical Drive:
      • Samsung 22X DVD RW
      • UPS:
      • Weli Power 800VA
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • Satisfied
      • ISP:
      • Antaranga
      • Download Speed:
      • 3 Mbps
      • Upload Speed:
      • 3 Mbps
    Overlord's Avatar
    Join Date
    Jul 2010
    Location
    Dhaka
    Posts
    3,245

    Default

    Quote Originally Posted by DevilJIN View Post
    Just add 'https://' instead of http to your links and youtube will load just fine.
    yes this works. Thanks rep added.

  20. #20
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default

    lol is this the government's reaction to the 'Innocence of Muslims' videos? Pathetic.

Page 1 of 5 1 2 3 4 5 LastLast

Similar Threads

  1. windows xp loading problem
    By schoolboy™ in forum Technical Support
    Replies: 4
    Last Post: October 28th, 2009, 00:36
  2. Daruchini website not loading as usual :(
    By dipanzan in forum File Sharing and Torrents
    Replies: 49
    Last Post: October 26th, 2009, 17:11
  3. METALGEAR Loading Complete
    By zubz in forum Gaming Community of BD
    Replies: 63
    Last Post: April 1st, 2009, 11:36
  4. Loading Problem
    By saadbillah in forum Older NFS Games
    Replies: 6
    Last Post: October 18th, 2008, 13:57
  5. Problem loading DotA: Plz HELP!!!!!!!!!!
    By saadbillah in forum DotA
    Replies: 4
    Last Post: July 17th, 2008, 21:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.29785 seconds with 14 queries.