User Tag List

Results 1 to 14 of 14

Thread: Help with an 8800GT and a lot of headscratching

  1. #1
    Member
    • iftybbar's Gadgets
      • Motherboard:
      • Gigabyte EP43-USB3
      • CPU:
      • E5700 @ 4GHz
      • RAM:
      • 4GB Transcend DDR3
      • Hard Drive:
      • Seagate 400GB
      • Graphics Card:
      • 8800GT/HD5450 (temp)
      • Display:
      • LG1641
      • Speakers/HPs:
      • Altec Lansing ATP3
      • Keyboard:
      • Logitech Generic 104 key
      • Mouse:
      • A4 Tech generic
      • Controller:
      • Generic Chinese USB controller
      • Power Supply:
      • Coolermaster GX550
      • Optical Drive:
      • Liteon DVD-RW
      • Operating System:
      • Windows 7 Professional x64
      • ISP:
      • BDCOM

    Join Date
    Aug 2012
    Posts
    9

    Default Help with an 8800GT and a lot of headscratching

    Hello All,

    Long time lurker, and I've always been impressed with the huge expertise of the good folks here at BG.

    I'm in a bit of a situation and would like your advice:

    My config is as follows:

    E5700 with Hyper 212+, running at 4GHz
    Gigabyte P43 USB3 M/B
    4GB DDR3
    XFX 8800GT Zalman (has a VF830 on it)
    Seagate 400GB hard drive
    Gigabyte Superb 460W PSU

    The system was running fairly well until two days ago, when I updated the display drivers to 301.42. Since then, I've been getting errors such as "driver kernel has stopped responding and has been restarted." I found a guide, uninstalled (with driver sweep) and restored my old driver but the system has yet to stabilize.

    In the end, I decided to reformat and reinstall Windows 7 x64, while also resetting my bios to default (throwing off all overclocks). This made its own set of issues - windows refused to show me the desktop unless I booted up in VGA mode, and once I installed the drivers from there, every time I tried to run something 3D - the computer freezes up completely, and refuses to respond without a hard reset.

    So folks, what do I do? Is it the PSU or the GPU, or am I missing something altogether? And if I have to replace something, can you give me a clue as to how I can do it for cheap? (You know, pre-Eid, money is seriously tight)

    FWIW, my gaming needs right now are fairly limited. I was playing Final Fantasy XII with PCSX2 (hence the overclock) and Dead Space.

    Thanks!

    Edit: Temps on the GPU seem fairly cool. 61 degrees at load, mid 40s at idle. CPU peaks at 58 degrees, at sustained 100% load.
    Last edited by iftybbar; August 13th, 2012 at 16:35. Reason: Temperature

  2. #2
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    8800GT maybe went legacy for the new drivers. MAYBE....

  3. #3
    Member
    • Syeef's Gadgets
      • Motherboard:
      • ASRock Z77 Extreme6 | Corsair Carbide Air 540 Case
      • CPU:
      • Intel i7 3770k 3.50GHz | Corsair H110 280mm Water Cooler
      • RAM:
      • Corsair Vengeance 8GB (4x2) DDR3 1600MHz
      • Hard Drive:
      • WD 1TB Blue Sata III
      • Graphics Card:
      • MSI GTX680 Twin Frozr III OC
      • Display:
      • Samsung 22-inch LED 1080p
      • Sound Card:
      • N/A
      • Speakers/HPs:
      • Creative SBS 2.1
      • Keyboard:
      • Tt eSports Knucker
      • Mouse:
      • Tt eSports Theron Laser 5700 DPI
      • Controller:
      • Logitech F310 Gamepad
      • Power Supply:
      • Corsair CS750W Modular 80 Plus Gold
      • Optical Drive:
      • Samsung DVD-RAM 24x Sata
      • USB Devices:
      • Transcend JF780 32GB USB 3.0
      • UPS:
      • 650VA
      • Operating System:
      • Windows 8.1 Pro x64 with Media Center
      • ISP:
      • UTurn Broadband | Banglalion WiMAX
      • Download Speed:
      • ~15 Mbps | 128 KB/s
      • Upload Speed:
      • ~5 Mbps | 32 KB/s

    Join Date
    Jun 2011
    Location
    Dhaka
    Posts
    882

    Default

    Quote Originally Posted by Vanguard View Post
    8800GT maybe went legacy for the new drivers. MAYBE....
    Not legacy... using 301.42 with 8800gt since they released it.
    Quran 6:159 - there is no sunni, shia under Islam.

    NOTE: I'm leaving this forum.. do not quote, tag, mention or PM me... you won't get a response.

  4. #4
    Member
    • Muhammad Zunaid's Gadgets
      • Motherboard:
      • ASRock H55M-LE
      • CPU:
      • RAM:
      • G Skill Ripjaws [4GBx2]=8GB
      • Hard Drive:
      • Hitachi Deskstar 500GB+1TB+ WD Cavier Black 1TB
      • Graphics Card:
      • MSI 580 TwinFrozrII OC and XFX 9600GT xXx Alpha Dog Edition
      • Display:
      • Samsung SyncMaster T220
      • Sound Card:
      • Inbuilt Realtek Codec
      • Speakers/HPs:
      • Altec Lansing VS4121
      • Keyboard:
      • Tt esports KNUCKER
      • Mouse:
      • Genius standard mouse
      • Controller:
      • Power Supply:
      • Thermaltake Toughpower XT 675W [80 PLUS BRONZE]
      • Optical Drive:
      • Samsung Writemaster 20x DVD-Writer
      • USB Devices:
      • Canon Lide110 Scanner
      • UPS:
      • RA 1000VA + Powertree 650VA
      • Operating System:
      • Comment:
      • want to upgrade soon!
      • ISP:
      • LINK3
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Muhammad Zunaid's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    519

    Default

    my 9600gt xxx also works without a hiccup on the 301.42 drivers for x64. hmmm.... must be some other factor. if i were u, the first thing i would try would be to test the gpu card seperately on a different running system and stress it for half an hour, and then check the rest of the system with a known working gpu card. if possible, give it a try.

  5. #5
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default

    Try the card out on another pc, if you come across the same type of anomalies then the card itself is the culprit, but if the card proves to be okay, have your components checked one by one on another system.

  6. #6
    Member
    • iftybbar's Gadgets
      • Motherboard:
      • Gigabyte EP43-USB3
      • CPU:
      • E5700 @ 4GHz
      • RAM:
      • 4GB Transcend DDR3
      • Hard Drive:
      • Seagate 400GB
      • Graphics Card:
      • 8800GT/HD5450 (temp)
      • Display:
      • LG1641
      • Speakers/HPs:
      • Altec Lansing ATP3
      • Keyboard:
      • Logitech Generic 104 key
      • Mouse:
      • A4 Tech generic
      • Controller:
      • Generic Chinese USB controller
      • Power Supply:
      • Coolermaster GX550
      • Optical Drive:
      • Liteon DVD-RW
      • Operating System:
      • Windows 7 Professional x64
      • ISP:
      • BDCOM

    Join Date
    Aug 2012
    Posts
    9

    Default

    Update: Changed PSU to a Coolermaster GX550, didn't help.

    Subbed in a low-power HD5450 I had lying around and computer is stable.

    Guess it must be the card. Once in a while, after the freeze-force-reboots, the bios POST screen would get garbage on it, too.

    Any idea where I might be able to fix it, if at all? Or get an (extremely cheap) replacement, or equivalent? The 5450 doesn't cut the meat with Dead Space, though FF12 is still chugging along.
    Last edited by iftybbar; August 15th, 2012 at 10:35.

  7. #7
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default

    Look in ClickBD.com and get yourself something like a 4850/5670/5770 or whatever that fits your budget, the card can be fixed temporarily, but it won't be a permanent fix as proper equipment that're required to fix it aren't available in our country, so I suggest you keep the card somewhere safe till someone imports proper tools.

  8. #8
    Member
    • Syeef's Gadgets
      • Motherboard:
      • ASRock Z77 Extreme6 | Corsair Carbide Air 540 Case
      • CPU:
      • Intel i7 3770k 3.50GHz | Corsair H110 280mm Water Cooler
      • RAM:
      • Corsair Vengeance 8GB (4x2) DDR3 1600MHz
      • Hard Drive:
      • WD 1TB Blue Sata III
      • Graphics Card:
      • MSI GTX680 Twin Frozr III OC
      • Display:
      • Samsung 22-inch LED 1080p
      • Sound Card:
      • N/A
      • Speakers/HPs:
      • Creative SBS 2.1
      • Keyboard:
      • Tt eSports Knucker
      • Mouse:
      • Tt eSports Theron Laser 5700 DPI
      • Controller:
      • Logitech F310 Gamepad
      • Power Supply:
      • Corsair CS750W Modular 80 Plus Gold
      • Optical Drive:
      • Samsung DVD-RAM 24x Sata
      • USB Devices:
      • Transcend JF780 32GB USB 3.0
      • UPS:
      • 650VA
      • Operating System:
      • Windows 8.1 Pro x64 with Media Center
      • ISP:
      • UTurn Broadband | Banglalion WiMAX
      • Download Speed:
      • ~15 Mbps | 128 KB/s
      • Upload Speed:
      • ~5 Mbps | 32 KB/s

    Join Date
    Jun 2011
    Location
    Dhaka
    Posts
    882

    Default

    Quote Originally Posted by iftybbar View Post
    every time I tried to run something 3D - the computer freezes up completely, and refuses to respond without a hard reset.
    I think it needs reballing. Try the Oven (not microwave) trick... if you are desperate that is.

    Quran 6:159 - there is no sunni, shia under Islam.

    NOTE: I'm leaving this forum.. do not quote, tag, mention or PM me... you won't get a response.

  9. #9
    Member
    • Muhammad Zunaid's Gadgets
      • Motherboard:
      • ASRock H55M-LE
      • CPU:
      • RAM:
      • G Skill Ripjaws [4GBx2]=8GB
      • Hard Drive:
      • Hitachi Deskstar 500GB+1TB+ WD Cavier Black 1TB
      • Graphics Card:
      • MSI 580 TwinFrozrII OC and XFX 9600GT xXx Alpha Dog Edition
      • Display:
      • Samsung SyncMaster T220
      • Sound Card:
      • Inbuilt Realtek Codec
      • Speakers/HPs:
      • Altec Lansing VS4121
      • Keyboard:
      • Tt esports KNUCKER
      • Mouse:
      • Genius standard mouse
      • Controller:
      • Power Supply:
      • Thermaltake Toughpower XT 675W [80 PLUS BRONZE]
      • Optical Drive:
      • Samsung Writemaster 20x DVD-Writer
      • USB Devices:
      • Canon Lide110 Scanner
      • UPS:
      • RA 1000VA + Powertree 650VA
      • Operating System:
      • Comment:
      • want to upgrade soon!
      • ISP:
      • LINK3
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Muhammad Zunaid's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    519

    Default

    Quote Originally Posted by iftybbar View Post
    E5700 with Hyper 212+, running at 4GHz
    real sry for the ot but i am having a heating problem with my 212 evo so just wanted to ask what kind of temps do u see with the 4GHz overclock when stressed with prime95 or superpi or sth else. let me know. thanks. and hope u get the xfx 8800gt running again properly again.

  10. #10
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default

    Quote Originally Posted by iftybbar View Post
    Update: Changed PSU to a Coolermaster GX550, didn't help.

    Subbed in a low-power HD5450 I had lying around and computer is stable.

    Guess it must be the card. Once in a while, after the freeze-force-reboots, the bios POST screen would get garbage on it, too.

    Any idea where I might be able to fix it, if at all? Or get an (extremely cheap) replacement, or equivalent? The 5450 doesn't cut the meat with Dead Space, though FF12 is still chugging along.
    Your card got busted maybe due to poor cooling. Maybe the OC was too much for it. Did you check it in another pc ? Do that.

  11. #11
    Member
    • iftybbar's Gadgets
      • Motherboard:
      • Gigabyte EP43-USB3
      • CPU:
      • E5700 @ 4GHz
      • RAM:
      • 4GB Transcend DDR3
      • Hard Drive:
      • Seagate 400GB
      • Graphics Card:
      • 8800GT/HD5450 (temp)
      • Display:
      • LG1641
      • Speakers/HPs:
      • Altec Lansing ATP3
      • Keyboard:
      • Logitech Generic 104 key
      • Mouse:
      • A4 Tech generic
      • Controller:
      • Generic Chinese USB controller
      • Power Supply:
      • Coolermaster GX550
      • Optical Drive:
      • Liteon DVD-RW
      • Operating System:
      • Windows 7 Professional x64
      • ISP:
      • BDCOM

    Join Date
    Aug 2012
    Posts
    9

    Default

    Quote Originally Posted by zunaid View Post
    real sry for the ot but i am having a heating problem with my 212 evo so just wanted to ask what kind of temps do u see with the 4GHz overclock when stressed with prime95 or superpi or sth else. let me know. thanks. and hope u get the xfx 8800gt running again properly again.
    I see temps around 61 degrees peak with 2 prime95 instances running. Vcore is 0.05 above stock. One fan.

  12. #12
    Member
    • Muhammad Zunaid's Gadgets
      • Motherboard:
      • ASRock H55M-LE
      • CPU:
      • RAM:
      • G Skill Ripjaws [4GBx2]=8GB
      • Hard Drive:
      • Hitachi Deskstar 500GB+1TB+ WD Cavier Black 1TB
      • Graphics Card:
      • MSI 580 TwinFrozrII OC and XFX 9600GT xXx Alpha Dog Edition
      • Display:
      • Samsung SyncMaster T220
      • Sound Card:
      • Inbuilt Realtek Codec
      • Speakers/HPs:
      • Altec Lansing VS4121
      • Keyboard:
      • Tt esports KNUCKER
      • Mouse:
      • Genius standard mouse
      • Controller:
      • Power Supply:
      • Thermaltake Toughpower XT 675W [80 PLUS BRONZE]
      • Optical Drive:
      • Samsung Writemaster 20x DVD-Writer
      • USB Devices:
      • Canon Lide110 Scanner
      • UPS:
      • RA 1000VA + Powertree 650VA
      • Operating System:
      • Comment:
      • want to upgrade soon!
      • ISP:
      • LINK3
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Muhammad Zunaid's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    519

    Default

    Quote Originally Posted by iftybbar View Post
    I see temps around 61 degrees peak with 2 prime95 instances running. Vcore is 0.05 above stock. One fan.
    hmmm.... how is that.... those are extremely good temps... is the e5700 a lower heat producer than E8400..??? and how do u run 2 prime95 instances.... didnt know abt that one. i just have 2 workers meaning 1 worker per core and i have 2 cores... so yeah... and hey, thanks for the info.... i must have really bad airflow in my case. need to work on that. and by the way, what case do u use and how many fans and what size.

  13. #13
    Member
    • iftybbar's Gadgets
      • Motherboard:
      • Gigabyte EP43-USB3
      • CPU:
      • E5700 @ 4GHz
      • RAM:
      • 4GB Transcend DDR3
      • Hard Drive:
      • Seagate 400GB
      • Graphics Card:
      • 8800GT/HD5450 (temp)
      • Display:
      • LG1641
      • Speakers/HPs:
      • Altec Lansing ATP3
      • Keyboard:
      • Logitech Generic 104 key
      • Mouse:
      • A4 Tech generic
      • Controller:
      • Generic Chinese USB controller
      • Power Supply:
      • Coolermaster GX550
      • Optical Drive:
      • Liteon DVD-RW
      • Operating System:
      • Windows 7 Professional x64
      • ISP:
      • BDCOM

    Join Date
    Aug 2012
    Posts
    9

    Default

    Quote Originally Posted by zunaid View Post
    hmmm.... how is that.... those are extremely good temps... is the e5700 a lower heat producer than E8400..??? and how do u run 2 prime95 instances.... didnt know abt that one. i just have 2 workers meaning 1 worker per core and i have 2 cores... so yeah... and hey, thanks for the info.... i must have really bad airflow in my case. need to work on that. and by the way, what case do u use and how many fans and what size.
    I'm not sure that the E5700 is a cooler processor than the E8400 - they're both 65W Wolfdale chips - but it does run at a much lower FSB (stock FSB is 200MHz). I'm running at 266MHz FSB because the chip has a 15x multiplier so I'm not stressing anything other than the processor, I'm guessing the E8400 would have to run a lot higher than that.

    I'm just using the fan that came with the cooler - and the case is a generic case which I've modded to fit the side panel on by adding styrofoam spacers on the side. It's not pretty, but it holds =D

    Can't post a WTB in the BG shop yet (post count is low), bummer. And every card I find on Clickbd is sold already, bummer.

    Anyone interested in selling a 4850/4870/5670/5770/GTS250/GT240 for 5k, buzz me =D 01711379034.

  14. #14
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    btw, for the headscratching issue, you can try "Head & Shoulder Classic Clean" shampoo

Similar Threads

  1. 8800GT RIP, should I go for the Radeon 5770?
    By faisal.amir.bd in forum GPU
    Replies: 54
    Last Post: November 27th, 2010, 15:34
  2. Sale (Used) 8800GT+Value Top 500W
    By Hamilton in forum Shop - Gadgets
    Replies: 6
    Last Post: November 7th, 2010, 09:56
  3. Closed XFX 8800GT Alpha Dog XXX Edition
    By Evil Ryu in forum Shop - Gadgets
    Replies: 58
    Last Post: May 9th, 2009, 12:20
  4. XFX 8800gt AlphaDOg XXX help!!!!!!
    By Cyber_Shot in forum GPU
    Replies: 2
    Last Post: February 18th, 2009, 03:06
  5. About 8800gt!
    By acE.Shanny in forum GPU
    Replies: 7
    Last Post: January 28th, 2009, 14:44

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.24671 seconds with 14 queries.