User Tag List

Results 1 to 13 of 13

Thread: Need a XAI @3.5k

  1. #1
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmerô's Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default Need a XAI @3.5k

    Hi guys

    I really need a Steelseries Xai @3.5k.. i know the rate is very low but its the best i can give
    My Adder is busted... Plzzz i need one ASAP... thnx

    @dipanzan bhaiya, u have ne mouse for sell?? (u offered me a kizu once)

  2. #2
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default

    Sorry don't have anything for sale, and you won't certainly get a XAi for that less. Try an Adder again.

  3. #3
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default

    what hapened to your adder?
    Once more into the fray
    Into the last good fight Iíll ever know

    Live and die on this day
    Live and Die on this day

  4. #4
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    @eXsTatik bhaia might have one.

  5. #5
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmerô's Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    The LmB is busted and facing problems with the sensor

    - - - Updated - - -

    @avas911 bhai

    - - - Updated - - -

    @eXsTatik bhaiaya a little help :3

  6. #6
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default

    Quote Originally Posted by Z!mM3r View Post
    The LmB is busted and facing problems with the sensor
    the button can be fixed easily.

    whats up with the sensor?
    Once more into the fray
    Into the last good fight Iíll ever know

    Live and die on this day
    Live and Die on this day

  7. #7
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmerô's Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    Quote Originally Posted by avas911 View Post
    the button can be fixed easily.

    whats up with the sensor?
    I have no idea... It doesnt respond...

  8. #8
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    Quote Originally Posted by Z!mM3r View Post
    The LmB is busted and facing problems with the sensor
    As avas bhaia said, the LMB can be replaced if the sensor is working properly.

  9. #9
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmerô's Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    Sensor is not working at all

  10. #10
    Member
    • eXsTatik's Gadgets
      • Motherboard:
      • Msi 990FXA GD80
      • CPU:
      • Phenom x6 1090T @ 4ghz 24/7
      • RAM:
      • 8gb drr3 1600mhz
      • Hard Drive:
      • 500GB x2 raid 0 + 1TB caviar black + 500GB wd passport.
      • Graphics Card:
      • GTX 580
      • Display:
      • Syncmaster 2243
      • Sound Card:
      • X-fi titanium
      • Speakers/HPs:
      • 2x microlab solo 7c front and back, 2 x microlab FC subs + pro 1 as center
      • Keyboard:
      • Razer blackwidow
      • Mouse:
      • Razer imperator/deathadder/a4tech x7/razer boomslang 2007CE/ Razer Abyssus
      • Controller:
      • xbox 360
      • Power Supply:
      • 850 Toughpower Thermaltake
      • Optical Drive:
      • Glasses.
      • UPS:
      • Generator that runs on oil downstairs with 24/7 backup
      • Operating System:
      • Windows7 64 I still dont really care.
      • Comment:
      • Yes if you are wondering I am AMD fanboyish :/. LOL
      • ISP:
      • link 3
      • Console:
      • 142
    eXsTatik's Avatar
    Join Date
    Oct 2008
    Location
    Beyond reality
    Posts
    1,624

    Default

    That means the sensor is dead.
    Xai at 3.5k. My xai is kinda repaired so make an offer. Its in decent condition though
    FTW!!!!!!!!!!

  11. #11
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmerô's Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    am... i have 2.3k left now ..... had to pay 2k for a fnatic and its on its way now... @eXsTatik bhaiya
    Last edited by Zimmerô; August 12th, 2012 at 15:03.

  12. #12
    Member
    • eXsTatik's Gadgets
      • Motherboard:
      • Msi 990FXA GD80
      • CPU:
      • Phenom x6 1090T @ 4ghz 24/7
      • RAM:
      • 8gb drr3 1600mhz
      • Hard Drive:
      • 500GB x2 raid 0 + 1TB caviar black + 500GB wd passport.
      • Graphics Card:
      • GTX 580
      • Display:
      • Syncmaster 2243
      • Sound Card:
      • X-fi titanium
      • Speakers/HPs:
      • 2x microlab solo 7c front and back, 2 x microlab FC subs + pro 1 as center
      • Keyboard:
      • Razer blackwidow
      • Mouse:
      • Razer imperator/deathadder/a4tech x7/razer boomslang 2007CE/ Razer Abyssus
      • Controller:
      • xbox 360
      • Power Supply:
      • 850 Toughpower Thermaltake
      • Optical Drive:
      • Glasses.
      • UPS:
      • Generator that runs on oil downstairs with 24/7 backup
      • Operating System:
      • Windows7 64 I still dont really care.
      • Comment:
      • Yes if you are wondering I am AMD fanboyish :/. LOL
      • ISP:
      • link 3
      • Console:
      • 142
    eXsTatik's Avatar
    Join Date
    Oct 2008
    Location
    Beyond reality
    Posts
    1,624

    Default

    Pm me.
    FTW!!!!!!!!!!

  13. #13
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmerô's Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    Got a g400... @dipanzan bhaiya plz close this thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.23188 seconds with 13 queries.