User Tag List

Results 1 to 4 of 4

Thread: Max Payne 3 installation problem

  1. #1
    Member
    • gamefreak's Gadgets
      • Motherboard:
      • Gigabyte H55-S2V
      • CPU:
      • Core i5-760 2.8GHz
      • RAM:
      • Micron 2GB DDR3 x 2=4GB
      • Hard Drive:
      • Samsung 500GB 5400 RPM SATA
      • Graphics Card:
      • Gigabyte ATi Radeon HD 5750 1GB GDDR5
      • Display:
      • Samsung SyncMaster 793DF 17'' CRT
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative Inspire 2:1
      • Keyboard:
      • A4 Tech AntiRSI
      • Mouse:
      • A4 Tech
      • Controller:
      • Xbox 360 Wired Controller For Windows
      • Power Supply:
      • Gigabyte Superb 550P
      • Optical Drive:
      • Samsung DVD-RW
      • UPS:
      • Rahimafrooz 800 VA
      • Operating System:
      • Win7 32-bit
      • Comment:
      • bought it a month ago....going pretty well....thanks to BG....
      • ISP:
      • BTCL
      • Download Speed:
      • 16-18

    Join Date
    Nov 2010
    Location
    Solar System
    Posts
    455

    Default Max Payne 3 installation problem

    while installing the game i get this problem:

    Name:  MP3.jpg
Views: 88
Size:  26.1 KB

    this happened with two downloads of the game. first i downloaded the 16GB file having 4 .iso files. Next i downloaded the 10GB repack version & the problem persisted. so i googled the thing to find some solution.

    i followed this link: http://www.personalcomputerfixes.com...ne-dll-errors/

    the steps i went through. when i tried to do the 9th step this is what appeared:

    Click image for larger version. 

Name:	isdone.jpg 
Views:	6 
Size:	249.3 KB 
ID:	24014
    please help everyone. i also found another site where it says the problem is due to VCRedist runtime on my os.

    NOTE: My OS is 64-bit win7.

    please help.

  2. #2
    Member
    • SadmanBD's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • RAM:
      • A-Data 3x2GB 1333 MHz @ 1331 MHz (1.5v)
      • Hard Drive:
      • Hitachi Deskstar 1TB 7200RPM 32MB SATA 3.0Gb/s | Seagate Barracuda 1TB 7200RPM 64MB SATA 6.0Gb/s
      • Graphics Card:
      • 2x Sapphire 270X Vapor-X 2GB GDDR5
      • Display:
      • Asus VX229H 21.5" LED IPS
      • Sound Card:
      • Realtek ALC892 8-Channel Audio (on-board)
      • Speakers/HPs:
      • Microlab SOLO 7C / A4Tech HS-100 | VSonic GR02 Bass Edition | Monoprice 9927
      • Keyboard:
      • Newmen E370
      • Mouse:
      • A4Tech D-70FX
      • Controller:
      • Genius F-1000
      • Power Supply:
      • XFX 850W Core Edition
      • Optical Drive:
      • USB Devices:
      • Transcend 4GB Pendrive and billionton Bluetooth Device
      • UPS:
      • Luminous Solo 1000VA
      • Operating System:
      • Windows 8.1 Pro WMC
      • Comment:
      • Primary Rig ;)
      • ISP:
      • ReignICT
      • Download Speed:
      • 416 kB/s
      • Upload Speed:
      • 416 kB/s
    SadmanBD's Avatar
    Join Date
    Jan 2011
    Location
    Dhaka
    Posts
    1,587

    Default

    Oi dll ta 32-bit OS er jonne. Net e ekta fix dekhlam. Odvut fix, janina kaj korbe kina. Dot net framework 4.0 install kora thakle uninstall koren then again game ta install korte try koren.

  3. #3
    Member
    • gamefreak's Gadgets
      • Motherboard:
      • Gigabyte H55-S2V
      • CPU:
      • Core i5-760 2.8GHz
      • RAM:
      • Micron 2GB DDR3 x 2=4GB
      • Hard Drive:
      • Samsung 500GB 5400 RPM SATA
      • Graphics Card:
      • Gigabyte ATi Radeon HD 5750 1GB GDDR5
      • Display:
      • Samsung SyncMaster 793DF 17'' CRT
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative Inspire 2:1
      • Keyboard:
      • A4 Tech AntiRSI
      • Mouse:
      • A4 Tech
      • Controller:
      • Xbox 360 Wired Controller For Windows
      • Power Supply:
      • Gigabyte Superb 550P
      • Optical Drive:
      • Samsung DVD-RW
      • UPS:
      • Rahimafrooz 800 VA
      • Operating System:
      • Win7 32-bit
      • Comment:
      • bought it a month ago....going pretty well....thanks to BG....
      • ISP:
      • BTCL
      • Download Speed:
      • 16-18

    Join Date
    Nov 2010
    Location
    Solar System
    Posts
    455

    Default

    oita nai amar. onno kono soln?

  4. #4
    Member
    • SadmanBD's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • RAM:
      • A-Data 3x2GB 1333 MHz @ 1331 MHz (1.5v)
      • Hard Drive:
      • Hitachi Deskstar 1TB 7200RPM 32MB SATA 3.0Gb/s | Seagate Barracuda 1TB 7200RPM 64MB SATA 6.0Gb/s
      • Graphics Card:
      • 2x Sapphire 270X Vapor-X 2GB GDDR5
      • Display:
      • Asus VX229H 21.5" LED IPS
      • Sound Card:
      • Realtek ALC892 8-Channel Audio (on-board)
      • Speakers/HPs:
      • Microlab SOLO 7C / A4Tech HS-100 | VSonic GR02 Bass Edition | Monoprice 9927
      • Keyboard:
      • Newmen E370
      • Mouse:
      • A4Tech D-70FX
      • Controller:
      • Genius F-1000
      • Power Supply:
      • XFX 850W Core Edition
      • Optical Drive:
      • USB Devices:
      • Transcend 4GB Pendrive and billionton Bluetooth Device
      • UPS:
      • Luminous Solo 1000VA
      • Operating System:
      • Windows 8.1 Pro WMC
      • Comment:
      • Primary Rig ;)
      • ISP:
      • ReignICT
      • Download Speed:
      • 416 kB/s
      • Upload Speed:
      • 416 kB/s
    SadmanBD's Avatar
    Join Date
    Jan 2011
    Location
    Dhaka
    Posts
    1,587

    Default

    Ar painai kisu. Apni torrent download korsen na? Ekbar force recheck dia dekhen je kono file download e problem hoise kina.

Similar Threads

  1. Max Payne 3 installation problem
    By furiousTaher in forum Action-Adventure
    Replies: 8
    Last Post: July 2nd, 2012, 17:26
  2. Nfs:the run installation problem
    By Source code in forum Gaming Topics
    Replies: 8
    Last Post: December 16th, 2011, 08:11
  3. Win 7 After-Installation Problem
    By thekoRngear in forum Technical Support
    Replies: 11
    Last Post: January 9th, 2010, 22:51
  4. XP installation problem in laptop
    By shahriar in forum Technical Support
    Replies: 15
    Last Post: May 10th, 2009, 01:56
  5. GTA IV Installation Problem.. help me
    By CHR.Satiator in forum Sand Box
    Replies: 3
    Last Post: February 14th, 2009, 23:06

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16934 seconds with 15 queries.