User Tag List

Results 1 to 3 of 3

Thread: Urgent help needed to setup connection

  1. #1
    Member
    • banglabro's Gadgets
      • Motherboard:
      • Gigabyte G41MT
      • CPU:
      • Intel Core 2 Duo e7200 2.53ghz OCd @3ghz
      • RAM:
      • 4gb ddr3
      • Hard Drive:
      • 160GB SATA
      • Graphics Card:
      • Sapphire ATI Radeon HD 5670 1GB DDR5
      • Display:
      • Sony Bravia KLV32..
      • Sound Card:
      • On board Realtek
      • Controller:
      • Xbox 360 Wireless controller
      • Power Supply:
      • 430W
      • Optical Drive:
      • DVD+RW Benq
      • Operating System:
      • Windows 7
      • Comment:
      • Aging pc..need to upgrade soon...
      • ISP:
      • Qubee
      • Download Speed:
      • 64
      • Upload Speed:
      • 32
      • Console:
      • 2
    banglabro's Avatar
    Join Date
    May 2011
    Location
    Sylhet
    Posts
    166

    Default Urgent help needed to setup connection

    Ok so I have the top link w8950nd modem. I mean tp link. The adsl is not blinking and It says adsl link is down.kintu btcl office there bolse line activate kora. I set up ppoe and connected the modem via a splitter. Am I doing something wrong? Or is it btcl's fault?

  2. #2

    Default

    is there dial tone on your phone?

  3. #3
    Member
    • banglabro's Gadgets
      • Motherboard:
      • Gigabyte G41MT
      • CPU:
      • Intel Core 2 Duo e7200 2.53ghz OCd @3ghz
      • RAM:
      • 4gb ddr3
      • Hard Drive:
      • 160GB SATA
      • Graphics Card:
      • Sapphire ATI Radeon HD 5670 1GB DDR5
      • Display:
      • Sony Bravia KLV32..
      • Sound Card:
      • On board Realtek
      • Controller:
      • Xbox 360 Wireless controller
      • Power Supply:
      • 430W
      • Optical Drive:
      • DVD+RW Benq
      • Operating System:
      • Windows 7
      • Comment:
      • Aging pc..need to upgrade soon...
      • ISP:
      • Qubee
      • Download Speed:
      • 64
      • Upload Speed:
      • 32
      • Console:
      • 2
    banglabro's Avatar
    Join Date
    May 2011
    Location
    Sylhet
    Posts
    166

    Default

    never mind guys..the fault was on their end..thnx anyways

Similar Threads

  1. Urgent help needed!
    By offcutter in forum Technical Support
    Replies: 1
    Last Post: June 22nd, 2012, 20:26
  2. Replies: 10
    Last Post: May 25th, 2012, 13:41
  3. Urgent help needed !!
    By muzaheed57 in forum Motherboard
    Replies: 2
    Last Post: March 28th, 2012, 00:30
  4. Help needed about network setup.
    By samiulislam16 in forum Technical Support
    Replies: 1
    Last Post: June 9th, 2011, 20:39
  5. Urgent help needed!!
    By cyanid3 in forum Help - PC Buying
    Replies: 8
    Last Post: April 28th, 2011, 19:22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15993 seconds with 14 queries.