User Tag List

Results 1 to 15 of 15

Thread: How to OC i7 3770K

  1. #1
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default How to OC i7 3770K

    ^ title.

    I have set 4100MHz from BIOS but I only see 1.6GHz, 2.8GHz, 3GHz, 3.5GHz speeds from windows. Never saw anything above 3.5GHz...

    I ran the benchmark in WinRAR as a test and it only went 75% of 3.5GHz (~1GB processed in around 2min 50sec).
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  2. #2
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default

    are that is Enhanced Speedstep technology. For power consumption, the CPU will work as it takes best. Set a Prime95 test and see what clock it attains.

    And if you are not worried about power consumption, you can always turn this feature off from BIOS.

  3. #3
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Damn when did you get the upgrade?

    Also why is your net speed in 5-digits?

  4. #4
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default

    CvP do you have a good cooler? Ivy are hot when clock past 4.2GHz+ and >1.2v.

  5. #5
    Member
    • Knight Fall's Gadgets
      • Motherboard:
      • ASUS P5Q-EM/ ASUS P8Z77-V
      • CPU:
      • Core 2 Quad Q8200/Core i5 3570K
      • RAM:
      • 4*2GB Patriot/Silicon Power DDR2-800/Corsair Vengeance DDR3-1600 4*4GB
      • Hard Drive:
      • Hitachi Desktar 500GB/Hitachi Desktar 1 TB/Cavier Black 1 TB
      • Graphics Card:
      • Integrated/XFX 9600GT
      • Display:
      • Sony Bravia KDL 40"/LG W1942s
      • Speakers/HPs:
      • Integrated/Altec Lancing 2.1
      • Controller:
      • 2 XBOX 360 Controller
      • Power Supply:
      • Thermaltake Tr2-420W/Corsair TX-650W V2
      • Optical Drive:
      • Liteon DVD-RW/Samsung DVD-RW
      • UPS:
      • Apollo 1200VA
      • Operating System:
      • Windows 8 Pro
      • ISP:
      • Link 3
      • Download Speed:
      • 128

    Join Date
    May 2012
    Posts
    48

    Default

    Click image for larger version. 

Name:	03-Jul-12 7-29-55 PM.png 
Views:	6 
Size:	60.8 KB 
ID:	23552

    That's my Core i5. Overclocked to 4.2 GHz.

  6. #6
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default

    Click image for larger version. 

Name:	Untitled.png 
Views:	9 
Size:	26.3 KB 
ID:	23565
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  7. #7
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default

    Quote Originally Posted by CvP View Post
    Click image for larger version. 

Name:	Untitled.png 
Views:	9 
Size:	26.3 KB 
ID:	23565
    Very nice CvP, but you might want to lower that bus speed to a steady 100.

  8. #8
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default

    actually, 103 is quite ok (suggested by mobo actually). So far, no matter how much I pushed the processor, I faced no problems. The problem is RAM. After upgrading to latest bios, the computer runs 100% stable RAM @2400MHz except...during start/restart, it sometimes does not boot.
    I don't know what is causing this...IF it boots, I can run prime95 all day long or run computer for days without any problem...

    - - - Updated - - -

    I was using XMP profile which has specific ram timing, voltage and speed preset (and certified for asus p8z77)
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  9. #9
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default

    XMP is stupid and made my PC BSOD as well. I just forced the same settings manually and it's stable.

  10. #10
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default

    Quote Originally Posted by aayman View Post
    XMP is stupid and made my PC BSOD as well. I just forced the same settings manually and it's stable.
    I don't get BSOD or any other problems except the damned mobo refuses to boot sometimes...

    May be the P8Z77 V Delux would perform better =,="
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  11. #11
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default

    Quote Originally Posted by CvP View Post
    I don't get BSOD or any other problems except the damned mobo refuses to boot sometimes...May be the P8Z77 V Delux would perform better =,="
    Who cares Just force the settings, same performance and in your case it'll actually boot I only got BSODs if I stressed or had my PC running for ~2 days straight.

  12. #12
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    My mobo sometimes fail to boot when cold, it restarts automatically for a one or two times then boots. @aayman bhaia, any idea why? Running on 4.5GHz Stable P95 24/7.

  13. #13
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default

    Thats a weird problem. You can try updating your BIOS. I have a GD65 as well, and there have been many BIOS updates since release. Check the official site for the stable one, and the forum for beta BIOS. Betas are usually just as safe, I'm using one right now.

  14. #14
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    Running on the latest official BIOS, v22.8.

  15. #15
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default

    Does it happen without the OC in place?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.24809 seconds with 14 queries.