User Tag List

Results 1 to 7 of 7

Thread: [HELP!!!] GPU temp problem

  1. #1
    Member
    • OoAIDoO's Gadgets
      • Motherboard:
      • Gigabyte GA-Z68A-D3-B3
      • CPU:
      • RAM:
      • Kingston HyperX 2 x 2 GB 1600 MHz
      • Hard Drive:
      • Corsair F60 + Samsung 1TB + 1.5TB
      • Graphics Card:
      • Gigabyte HD 5670 GDDR5
      • Display:
      • Fujitsu 24 inch TFT LCD
      • Sound Card:
      • Creative Sound Blaster X-Fi Titanium
      • Speakers/HPs:
      • Shure SRH440 Professional Studio Headphone
      • Keyboard:
      • Logitech G110
      • Mouse:
      • A4 Tech X7 XL-747H
      • Controller:
      • PS3 DS3 Controller :P
      • Power Supply:
      • XFX Core Edition PRO550W
      • Optical Drive:
      • ASUS DVD-ROM
      • USB Devices:
      • iPod Touch 4G + StoreJet 25D3 USB3 500GB
      • UPS:
      • Micro 1000VA
      • Operating System:
      • Windows 7 SP1 64-bit
      • ISP:
      • IS Pros
      • Download Speed:
      • 256 kbps or 32 KB
      • Upload Speed:
      • 256 kbps or 32 KB
      • Console:
      • 16
    OoAIDoO's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur Dhaka
    Posts
    1,144

    Default [HELP!!!] GPU temp problem

    my 5670 ddr5 was doing fine until yesterday
    now temp is ~65 degree c at idle and shows garbage(also hangs) when i start any game

    what should i do now?!!! pls help

  2. #2
    Member
    • Overlord's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i7 3770 under CM Hyper 103
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600
      • Hard Drive:
      • WD Blue 1TB 7200 RPM Sata III
      • Graphics Card:
      • MSI GTX 970 OC Gaming 4G
      • Display:
      • ASUS VX229H IPS 21.5 LED
      • Sound Card:
      • Built in HD Audio
      • Speakers/HPs:
      • MicroLab 2.1
      • Keyboard:
      • AutoKey Gaming
      • Mouse:
      • A4 Tech N-70FX
      • Controller:
      • USB Gamepad
      • Power Supply:
      • Corsair VS450
      • Optical Drive:
      • Samsung 22X DVD RW
      • UPS:
      • Weli Power 800VA
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • Satisfied
      • ISP:
      • Antaranga
      • Download Speed:
      • 3 Mbps
      • Upload Speed:
      • 3 Mbps
    Overlord's Avatar
    Join Date
    Jul 2010
    Location
    Dhaka
    Posts
    3,245

    Default

    Quote Originally Posted by OoAIDoO View Post
    my 5670 ddr5 was doing fine until yesterday
    now temp is ~65 degree c at idle and shows garbage(also hangs) when i start any game

    what should i do now?!!! pls help
    i think the cooling is loose somehow or the paste dried

  3. #3
    Member
    • Overlord's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i7 3770 under CM Hyper 103
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600
      • Hard Drive:
      • WD Blue 1TB 7200 RPM Sata III
      • Graphics Card:
      • MSI GTX 970 OC Gaming 4G
      • Display:
      • ASUS VX229H IPS 21.5 LED
      • Sound Card:
      • Built in HD Audio
      • Speakers/HPs:
      • MicroLab 2.1
      • Keyboard:
      • AutoKey Gaming
      • Mouse:
      • A4 Tech N-70FX
      • Controller:
      • USB Gamepad
      • Power Supply:
      • Corsair VS450
      • Optical Drive:
      • Samsung 22X DVD RW
      • UPS:
      • Weli Power 800VA
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • Satisfied
      • ISP:
      • Antaranga
      • Download Speed:
      • 3 Mbps
      • Upload Speed:
      • 3 Mbps
    Overlord's Avatar
    Join Date
    Jul 2010
    Location
    Dhaka
    Posts
    3,245

    Default

    and also check the cooling fan is running properly

  4. #4
    Member
    • king_showrav416's Gadgets
      • Motherboard:
      • Gigabyte H55M-S2V
      • CPU:
      • Intel Core i3-530 @3.3GHz
      • RAM:
      • TwinMOS Twister @1600Mhz 4GB with Heat Sink
      • Hard Drive:
      • SAMSUNG HD502HJ 500GB
      • Graphics Card:
      • MSI R6850 Cyclone PE/OC
      • Display:
      • SAMSUNG 20" LED SA300
      • Sound Card:
      • Realtek HD audio Built in
      • Speakers/HPs:
      • Creative inspire 2:1|| A4tech HS-28
      • Keyboard:
      • Logitech Y-SZ49
      • Mouse:
      • A4TECH K4-28D
      • Power Supply:
      • ThermalTake Tr2 380w 80+ Bronze
      • Optical Drive:
      • Samsung DVDRW SH-S223c
      • USB Devices:
      • Team 4GB Pen drive
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 Ultimate SP1 64bit
      • Comment:
      • HaPPY :)
      • ISP:
      • BTCL 512kbps
      • Download Speed:
      • ~64
      • Upload Speed:
      • 28
    king_showrav416's Avatar
    Join Date
    Oct 2011
    Location
    Dhaka
    Posts
    397

    Default

    bro gfx aar heatsink aar fan ta kaaj korche tho???? amar akbar 4670 te fan atke gia chilo akbar hoisilo airokom tokon Idle deki 40-43 aar modde thakto 68 ae uthe gia chilo tokon ami 5ta tab khule browsing korsilam......... just akta khocha dea te gura start hoa chilo......

  5. #5
    Member
    • OoAIDoO's Gadgets
      • Motherboard:
      • Gigabyte GA-Z68A-D3-B3
      • CPU:
      • RAM:
      • Kingston HyperX 2 x 2 GB 1600 MHz
      • Hard Drive:
      • Corsair F60 + Samsung 1TB + 1.5TB
      • Graphics Card:
      • Gigabyte HD 5670 GDDR5
      • Display:
      • Fujitsu 24 inch TFT LCD
      • Sound Card:
      • Creative Sound Blaster X-Fi Titanium
      • Speakers/HPs:
      • Shure SRH440 Professional Studio Headphone
      • Keyboard:
      • Logitech G110
      • Mouse:
      • A4 Tech X7 XL-747H
      • Controller:
      • PS3 DS3 Controller :P
      • Power Supply:
      • XFX Core Edition PRO550W
      • Optical Drive:
      • ASUS DVD-ROM
      • USB Devices:
      • iPod Touch 4G + StoreJet 25D3 USB3 500GB
      • UPS:
      • Micro 1000VA
      • Operating System:
      • Windows 7 SP1 64-bit
      • ISP:
      • IS Pros
      • Download Speed:
      • 256 kbps or 32 KB
      • Upload Speed:
      • 256 kbps or 32 KB
      • Console:
      • 16
    OoAIDoO's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur Dhaka
    Posts
    1,144

    Default

    fan works, PC hangs even at 100% speed
    thermal paste might be the concern
    but i dont have any thermal paste

  6. #6
    Member
    • babu.'s Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV/ Gigabyte B75 D3V
      • CPU:
      • Core i5 4590/ i5 3470
      • RAM:
      • 8 GB Adata XPG 1600 @ CL9/ 8 GB Team
      • Hard Drive:
      • 3 TB WD Blue
      • Graphics Card:
      • Shaphire R9 270X VaporX
      • Display:
      • LG 22'' mp65HQ/ Dell 17''
      • Speakers/HPs:
      • Altec VS4621, Skullcandy INK,D airphone
      • Power Supply:
      • Tharmaltake TR2 600w/ TT LP 430w
      • USB Devices:
      • Transcend 2TB Portable HDD
      • UPS:
      • None
      • Operating System:
      • Windows 10, 7(64 bit)
      • Benchmark Scores:
      • CPU - 7.6, Ram - 7.7, GPU 7.9, HDD - 5.9
      • ISP:
      • Banglalion
    babu.'s Avatar
    Join Date
    Mar 2012
    Location
    Khulna
    Posts
    1,076

    Default

    Try to check ur gpu with ati tray tools. pretty useful software. use artifact scan with gpu processor + memory. it can detects internal failure.

  7. #7
    Member
    • wayne's Gadgets
      • Motherboard:
      • MSI 880GMS-E35 Themaltake Commander ms-i
      • CPU:
      • AMD Phenom II X4 965 Black Edition 3.40GHz cooled by Cooler Master Hyper 212+
      • RAM:
      • Transcend 8GB 1333MHz
      • Hard Drive:
      • Samsung HDD 1TB 7200RPM
      • Graphics Card:
      • Saphire Radeon HD7850 OC 2GB Dual-X Edition
      • Display:
      • Dell 21.5 inch S2240L
      • Sound Card:
      • Realtek HD
      • Speakers/HPs:
      • Sony Ericsson HPM-85
      • Keyboard:
      • A4 Tech KR 85
      • Mouse:
      • A4-tech Bloody GUN3 V3
      • Controller:
      • X-box 360 controller for windows
      • Power Supply:
      • Corsire VS450W
      • Optical Drive:
      • HP DVD-RW
      • USB Devices:
      • Trancend 32GB USB 3.0
      • UPS:
      • X
      • Operating System:
      • Windows 10 TP
      • Comment:
      • happy enough :)
      • ISP:
      • New Lava Communications
      • Download Speed:
      • 107~114 kbps
      • Upload Speed:
      • 100~200 kbps
    wayne's Avatar
    Join Date
    Dec 2011
    Location
    Dhaka
    Posts
    103

    Default

    Quote Originally Posted by OoAIDoO View Post
    .............
    but i dont have any thermal paste
    you can buy thermal paste from ucc.
    If y have warrenty on your gpu then take it to service center

Similar Threads

  1. ECS GTX 550Ti Temp......:O
    By musvi in forum GPU
    Replies: 74
    Last Post: March 31st, 2012, 15:13
  2. cpu temp and core temp
    By Md. Asif in forum CPU
    Replies: 10
    Last Post: October 19th, 2011, 04:12
  3. Problem with CPU core temp.
    By salmanshah in forum CPU
    Replies: 7
    Last Post: January 14th, 2011, 19:11
  4. core i5 high temp problem
    By saif in forum Technical Support
    Replies: 22
    Last Post: January 12th, 2011, 04:34
  5. Team temp
    By ЯV●1ShoT in forum CS: Source
    Replies: 32
    Last Post: November 10th, 2008, 00:44

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.19048 seconds with 14 queries.