User Tag List

Results 1 to 4 of 4

Thread: Weird lines appearing occasionally

  1. #1
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Question Weird lines appearing occasionally

    Hello guys, been facing this problem since yesterday. Random horizontal distorted lines a re appearing in my screen out of nowhere. Till now, this is happening only in the desktop menu, not while playing games. In fact, there is one right now as I speak, on the start button. What might be the issue with possible solutions would be helpful. Posting a couple of pics as well.
    Click image for larger version. 

Name:	pc issue.jpg 
Views:	11 
Size:	365.5 KB 
ID:	22761
    Click image for larger version. 

Name:	Strt.jpg 
Views:	11 
Size:	177.2 KB 
ID:	22762
    Click image for larger version. 

Name:	big.jpg 
Views:	9 
Size:	344.8 KB 
ID:	22763
    Last edited by areek; May 20th, 2012 at 22:07.

  2. #2
    Member
    • Hemlock's Gadgets
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • Core i5 750 @ 3.81 GHz + Prolimatech Megahalems (Nidec Beta V Intake + Rosewill RFX120BL Exhaust)
      • RAM:
      • 2X2 GB A-DATA XPG DDR3 @ 1520 MHz, 8-8-8-20 @ 1.55V
      • Hard Drive:
      • 500GB Samsung F3 + 250GB Hitachi Deskstar
      • Graphics Card:
      • Gigabyte HD5970 @ 850/1150 + XFX 9800GT for PHYSX
      • Display:
      • Samsung 22" 2233SW
      • Sound Card:
      • VIA VT1828S
      • Speakers/HPs:
      • Gigaworks G500, HS-1000 X-fi Fatality USB Headset
      • Keyboard:
      • A4Tech Generic
      • Mouse:
      • A4Tech XL747-H
      • Power Supply:
      • ASUS 750W U-75HA || TT Spedo Advance Package || 4 X 12" Logisys Blue CCT
      • Optical Drive:
      • ASUS 22X DVD-RW
      • USB Devices:
      • A4Tech XL-747H
      • UPS:
      • Micro 2000VA - Failed
      • Operating System:
      • Windows 7 Ultimate 32bit Build 7600, 4GB Unlocked
      • Benchmark Scores:
      • 28363 3d Mark Vantage Score with cat 10.5, 31K possible with cat 10.6
      • Comment:
      • ANUBIS 970 - "The Beast Unleashed"
    Hemlock's Avatar
    Join Date
    Jun 2010
    Location
    Muhammadpur,Dhaka
    Posts
    1,068

    Default

    Does ATI Display Driver crash and recover after this?
    Core i5 750 @ 3.81GHz | Prolimatech Megahalems Rev.B + Nidec Beta V + Rosewill RFX-120BL
    ASUS P7P55D |
    Gigabyte HD5970 @ 850MHz/1150MHz + XFX 9800GT for PHYSX
    2X2GB A-DATA DDR3 XPG @ 1520MHz, 8-8-8-20 | Samsung F3 500GB + Hitachi Deskstar 250GB
    Samsung 2233SW | Gigaworks G500 | Creative HS-1000 X-Fi Fatality USB Headset
    TT Spedo Advanced Package + 4X12" Logisys Blue CCT + Delta XTREME Airflow
    | ASUS 750W


  3. #3
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default

    Seems like a driver issue, have you tried reinstalling the drivers?

  4. #4
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default

    Quote Originally Posted by Hemlock View Post
    Does ATI Display Driver crash and recover after this?
    Nope, these lines just appear & then disappear, then might reappear again after sometimes.
    Quote Originally Posted by Dee View Post
    Seems like a driver issue, have you tried reinstalling the drivers?
    I am currently downloading the latest one, lets see. Was running 12.3, updating to 12.4

Similar Threads

  1. Uncharted Blood Lines - A Fan Made Film
    By Badhon in forum Gaming Topics
    Replies: 0
    Last Post: February 4th, 2012, 17:41
  2. Replies: 0
    Last Post: November 25th, 2011, 17:31
  3. Replies: 2
    Last Post: September 19th, 2011, 02:17
  4. Video Color is appearing faded in Windows 7
    By Rubab in forum Technical Support
    Replies: 8
    Last Post: November 22nd, 2009, 00:34
  5. Replies: 0
    Last Post: July 21st, 2009, 22:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.17214 seconds with 15 queries.