User Tag List

Results 1 to 14 of 14

Thread: Unexplainable problems after installing Windows 10

  1. #1
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default Unexplainable problems after installing Windows 10

    1. My PC's NIC is stupid. Cold boot dile 1st time e NIC on hoy na. Abar restart dewa lage. I've lived with that so no problem. But ekhon restart dile POST e bose thake. keyboard ar mouse ekbar khule abar lagate hoy. WTF is this?

    2. Age Windows 8.1 chhilo. Ekhon Windows 10 Home Creators Update v1703 na ko jani. Uplay er overlay on hoitase na. Some people on reddit said Afterburner er RTSS er sathe conflict. But off seita off korleu Uplay overlay on hoi na.

    Info: Fresh install Windows 10 Home Creators Update v1703 with all the later updates installed.

    SuperF4, Avast AV, Discord, Logitech Gaming Software latest version, Steam, Uplay, Afterbuner + RTSS running on the task tray.

    p.s. I forgot to download and install .NET framework 3.5 right after fresh installation. I installed it after installing most of the programs. Could that be the reason for problem no. 2?

    - - - Updated - - -

    anyone?

  2. #2

    Default

    Creators Update seems to have issues AFAIK. But then again, my friend with freshly instaled Win 10 CU doesnt have any problems at all. Did you freshly installed Win 10?


    And yes, I had NET framework 3.5 installed before even installing latest versions. That might cause problem because it sure did on my laptop. Some of the modding tools wouldn't run at all without having 3.5 installed.

  3. #3
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Milwaukee
    Posts
    1,304

    Default

    What's your NIC? Is it a USB wimax dongle or something?

  4. #4
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default

    Quote Originally Posted by Swapnil View Post
    What's your NIC? Is it a USB wimax dongle or something?
    Intrnal Intel Gigabit 82679V.

  5. #5
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Milwaukee
    Posts
    1,304

    Default

    Quote Originally Posted by Sybaris Caesar View Post
    Intrnal Intel Gigabit 82679V.
    Using the latest drivers downloaded from intel or the one came with windows? I'd suggest downloading from intel. But........drivers should not cause POST issue...

    Asked about USB wimax dongle because on some asus motherboards setting the USB to hi-speed with SATA to AHCI causes POST hangs with banglalion dongle plugged in.

  6. #6
    Member
    • NahyaN's Gadgets
      • Motherboard:
      • MSI Z490 TOMAHAWK/ LIAN LI LANCOOL II MESH
      • CPU:
      • INTEL CORE-i7 10700/ EK-240 D-RGB AIO
      • RAM:
      • CORSAIR VENGEANCE LPX (16GB X 2) 3200MHZ CL-16
      • Hard Drive:
      • SAMSUNG 970 EVO PLUS 250 GB/ SAMSUNG 860 EVO 1TB
      • Graphics Card:
      • MSI VENTUS 3X RTX 3070 OC
      • Display:
      • ASUS VG259Q 144HZ
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • AudioTechnica ATH-M40X
      • Keyboard:
      • COOLERMASTER MASTERKEYS S CHERRY MX BLUE PBT
      • Controller:
      • XBox 360 Controller
      • Power Supply:
      • ANTEC HCG 650W
      • Operating System:
      • Windows 10 x64
      • Comment:
      • ReLive
      • ISP:
      • RACE ONLINE
      • Download Speed:
      • ~40 Mbps
      • Upload Speed:
      • ~40 Mbps
    NahyaN's Avatar
    Join Date
    Feb 2009
    Location
    Dhaka
    Posts
    565

    Default

    Where did you get your windows installer?

  7. #7
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default

    Quote Originally Posted by NahyaN View Post
    Where did you get your windows installer?
    TorrentBD. TeamOS release iirc.

  8. #8
    Member
    • NahyaN's Gadgets
      • Motherboard:
      • MSI Z490 TOMAHAWK/ LIAN LI LANCOOL II MESH
      • CPU:
      • INTEL CORE-i7 10700/ EK-240 D-RGB AIO
      • RAM:
      • CORSAIR VENGEANCE LPX (16GB X 2) 3200MHZ CL-16
      • Hard Drive:
      • SAMSUNG 970 EVO PLUS 250 GB/ SAMSUNG 860 EVO 1TB
      • Graphics Card:
      • MSI VENTUS 3X RTX 3070 OC
      • Display:
      • ASUS VG259Q 144HZ
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • AudioTechnica ATH-M40X
      • Keyboard:
      • COOLERMASTER MASTERKEYS S CHERRY MX BLUE PBT
      • Controller:
      • XBox 360 Controller
      • Power Supply:
      • ANTEC HCG 650W
      • Operating System:
      • Windows 10 x64
      • Comment:
      • ReLive
      • ISP:
      • RACE ONLINE
      • Download Speed:
      • ~40 Mbps
      • Upload Speed:
      • ~40 Mbps
    NahyaN's Avatar
    Join Date
    Feb 2009
    Location
    Dhaka
    Posts
    565

    Default

    Im not sure if that version has any tempering with, but try to download it from MS through windows media creation tools.

  9. #9
    Member
    • Ahnaf_i7X's Gadgets
      • Motherboard:
      • Leaving BG
      • CPU:
      • Leaving BG
      • RAM:
      • Leaving BG
      • Hard Drive:
      • Leaving BG
      • Graphics Card:
      • Leaving BG
      • Display:
      • Leaving BG
      • Sound Card:
      • Leaving BG
      • Speakers/HPs:
      • Leaving BG
      • Keyboard:
      • Leaving BG
      • Mouse:
      • Leaving BG
      • Controller:
      • Leaving BG
      • Power Supply:
      • Leaving BG
      • Optical Drive:
      • Leaving BG
      • USB Devices:
      • Leaving BG
      • UPS:
      • Leaving BG
      • Operating System:
      • Leaving BG
      • Benchmark Scores:
      • Leaving BG
      • Comment:
      • Leaving BG
      • ISP:
      • Leaving BG
      • Download Speed:
      • Leaving BG
      • Upload Speed:
      • Leaving BG
    Ahnaf_i7X's Avatar
    Join Date
    Sep 2012
    Location
    Leaving BG
    Posts
    1,645

    Default

    Did u try the Reset Your PC option?
    Loved by few,
    Hated by many
    But respected by all!!

  10. #10
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default

    I've solved my 2nd problem by some fiddling.

    And coping with the 1st one by just putting the PC to sleep instead of shut down.

    - - - Updated - - -

    Quote Originally Posted by Ahnaf_i7X View Post
    Did u try the Reset Your PC option?
    Should I?

    - - - Updated - - -

    Quote Originally Posted by NahyaN View Post
    Im not sure if that version has any tempering with, but try to download it from MS through windows media creation tools.
    Abar notun kore install dibo?

  11. #11

    Default

    Delete your prawn folder, I am sure thats the main culprit

  12. #12
    Member
    • NahyaN's Gadgets
      • Motherboard:
      • MSI Z490 TOMAHAWK/ LIAN LI LANCOOL II MESH
      • CPU:
      • INTEL CORE-i7 10700/ EK-240 D-RGB AIO
      • RAM:
      • CORSAIR VENGEANCE LPX (16GB X 2) 3200MHZ CL-16
      • Hard Drive:
      • SAMSUNG 970 EVO PLUS 250 GB/ SAMSUNG 860 EVO 1TB
      • Graphics Card:
      • MSI VENTUS 3X RTX 3070 OC
      • Display:
      • ASUS VG259Q 144HZ
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • AudioTechnica ATH-M40X
      • Keyboard:
      • COOLERMASTER MASTERKEYS S CHERRY MX BLUE PBT
      • Controller:
      • XBox 360 Controller
      • Power Supply:
      • ANTEC HCG 650W
      • Operating System:
      • Windows 10 x64
      • Comment:
      • ReLive
      • ISP:
      • RACE ONLINE
      • Download Speed:
      • ~40 Mbps
      • Upload Speed:
      • ~40 Mbps
    NahyaN's Avatar
    Join Date
    Feb 2009
    Location
    Dhaka
    Posts
    565

    Default

    Every body would suggest installing from scratch but not from where you got your copy of windows.
    Download a clean version from MS using the Media Creation Tool.
    It will download an ISO file for you with which you can create a bootable usb drive and install from there.

  13. #13
    Member
    • Ahnaf_i7X's Gadgets
      • Motherboard:
      • Leaving BG
      • CPU:
      • Leaving BG
      • RAM:
      • Leaving BG
      • Hard Drive:
      • Leaving BG
      • Graphics Card:
      • Leaving BG
      • Display:
      • Leaving BG
      • Sound Card:
      • Leaving BG
      • Speakers/HPs:
      • Leaving BG
      • Keyboard:
      • Leaving BG
      • Mouse:
      • Leaving BG
      • Controller:
      • Leaving BG
      • Power Supply:
      • Leaving BG
      • Optical Drive:
      • Leaving BG
      • USB Devices:
      • Leaving BG
      • UPS:
      • Leaving BG
      • Operating System:
      • Leaving BG
      • Benchmark Scores:
      • Leaving BG
      • Comment:
      • Leaving BG
      • ISP:
      • Leaving BG
      • Download Speed:
      • Leaving BG
      • Upload Speed:
      • Leaving BG
    Ahnaf_i7X's Avatar
    Join Date
    Sep 2012
    Location
    Leaving BG
    Posts
    1,645

    Default

    Quote Originally Posted by Sybaris Caesar View Post



    Should I?
    Do it.
    Loved by few,
    Hated by many
    But respected by all!!

  14. #14
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default

    Quote Originally Posted by NahyaN View Post
    Every body would suggest installing from scratch but not from where you got your copy of windows.
    Download a clean version from MS using the Media Creation Tool.
    It will download an ISO file for you with which you can create a bootable usb drive and install from there.
    Ok then

    - - - Updated - - -

    Quote Originally Posted by Set View Post
    Delete your prawn folder, I am sure thats the main culprit
    I watch entertainment from prawnhub. I don't download like you scrubs

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.24812 seconds with 13 queries.