User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 28

Thread: Can't login Steam

  1. #1
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default Can't login Steam

    Hey guys,

    I'm having problems logging in Steam recently, it takes ages to open the console, where it just goes on "connecting to steam: xxxxxxx", and never connects usually. I did a complete re-install, reset my router which is Linksys WRT54GL v1.1 (running DD-WRT build 14929- BrainSlayer micro)

    Here's a shot with TCPView:

    Click image for larger version. 

Name:	TCPView.png 
Views:	23 
Size:	251.8 KB 
ID:	22207

    Opened ports manually, which are stated on Steam's website:

    Click image for larger version. 

Name:	port forward.png 
Views:	13 
Size:	40.2 KB 
ID:	22208

    ...and a tracert to remote address IP for steam.exe:

    Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.


    C:\Users\DIPANZAN>tracert 122.50.3.180


    Tracing route to 122.50.3.180 over a maximum of 30 hops


    1 <1 ms <1 ms <1 ms DD-WRT [192.168.1.1]
    2 6 ms 1 ms 1 ms 123.200.2.209
    3 7 ms 1 ms 1 ms 203.76.111.177
    4 7 ms 4 ms 3 ms bulu-jb.link3.net [203.76.111.81]
    5 6 ms 3 ms 4 ms 203.76.104.253
    6 6 ms 4 ms 3 ms 114.130.21.65
    7 8 ms 4 ms 8 ms gi5-3.core01-agg01.core01.mango.com.bd [114.130.
    1.53]
    8 68 ms 65 ms 64 ms 203.208.174.25
    9 92 ms 84 ms 68 ms ge-1-1-2-0.sngtp-dr2.ix.singtel.com [203.208.152
    .58]
    10 65 ms 66 ms 68 ms 203.208.166.197
    11 67 ms 99 ms 101 ms so-3-0-1-0.hkgcw-cr3.ix.singtel.com [203.208.151
    .82]
    12 112 ms 97 ms 110 ms 203.208.172.202
    13 91 ms 95 ms 96 ms 203.208.152.177
    14 90 ms 94 ms 96 ms 203.208.153.193
    15 126 ms 103 ms 95 ms starhub.tenge4-2.br01.hkg15.pccwbtn.net [63.218.
    211.14]
    16 94 ms 96 ms 95 ms starhub.tenge4-2.br01.hkg15.pccwbtn.net [63.218.
    211.14]
    17 345 ms 93 ms 96 ms pc1-an-ats-int01.starhub.net.sg [203.118.3.148]


    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.


    Trace complete.


    C:\Users\DIPANZAN>
    I'm guessing Link3 messed it up somewhere, as I didn't have these problems before using Steam, and it loaded up instantly. My internet is working fine, browsing/downloading, or using applications like Skype.

    I'm using Link3 515NDP, and Mango routing(or so it seems from that tracert)

    Waiting for your feedback, and tagging a few people hope you don't mind.
    @Codex , @aayman , @CvP ahhh, coldfire7 busted his mobo ... (sorry CvP )
    Last edited by dipanzan; April 30th, 2012 at 14:42.

  2. #2
    Member
    • TheNutKicker's Gadgets
      • Motherboard:
      • Intergated
      • CPU:
      • Intel Core 2 Duo T6500
      • RAM:
      • 4GB DDR2
      • Hard Drive:
      • 320 GB 5400 RPM
      • Graphics Card:
      • ATI Mobility Radeon 4650 1GB
      • Display:
      • 1600x900
      • Mouse:
      • Keypad
      • USB Devices:
      • 4GB Flash Drive,1GB Flash Drive
      • Operating System:
      • Genuine Vista 64 Bit
      • Comment:
      • A Medium End Laptop,Nuff said
      • ISP:
      • Banglalion
      • Download Speed:
      • 60
      • Upload Speed:
      • 10
      • Console:
      • 138
    TheNutKicker's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    1,331

    Default

    are your username and password correct.

  3. #3
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default

    Quote Originally Posted by TheNutKicker View Post
    are your username and password correct.
    ...

    seriously?

  4. #4
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20&quot; LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default

    with link3 mango i can login fine although my tracert halts at the same hop as like u :/

  5. #5
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default

    Quote Originally Posted by @bhi View Post
    with link3 mango i can login fine although my tracert halts at the same hop as like u :/
    Abhi bhai I'm only having this problem, recently after I installed Windows. Steam used to load in like 3-5sec, and then went off for CS:S in 7-10sec. But now it's like more than an hour to even log-in to the console.

    ---------- Post added at 16:16 ---------- Previous post was at 14:21 ----------

    Problem solved, Winty's magical touch when he connected over TeamViewer, and now it's working fine.

  6. #6
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Magic, I tell you. =3=

  7. #7
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19&quot; LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,183

    Default

    Tora j jai kos, internet related troubleshooting e winty is boss

  8. #8
    Member
    • Flame's Gadgets
      • Motherboard:
      • MSI 880GMA-E35
      • CPU:
      • AMD Phenom II X6 1090T @ 3.2Ghz
      • RAM:
      • 2x4GB Transcend DDR3 1333MHz
      • Hard Drive:
      • 2TB Hitachi 7200RPM
      • Graphics Card:
      • XFX AMD HD6850 1GB
      • Display:
      • LG Flatron W1953T 18.5&quot;
      • Sound Card:
      • Realtek HD Audio
      • Speakers/HPs:
      • Creative | A4Tech
      • Keyboard:
      • Genius KB 101
      • Mouse:
      • Genius X Scroll
      • Controller:
      • Genius Maxfire
      • Power Supply:
      • Tt TR2 500W
      • Optical Drive:
      • ASUS DVD-RW
      • USB Devices:
      • ADATA 320GB External HDD
      • UPS:
      • Prolink somethingsomething
      • Operating System:
      • Windows 7 Ultimate (64-bit)
      • Benchmark Scores:
      • 5.9 | 7.7 (without HDD)
      • Comment:
      • BEST! :D
      • ISP:
      • Spark
      • Download Speed:
      • 45
      • Upload Speed:
      • 35
    Flame's Avatar
    Join Date
    Aug 2008
    Posts
    1,457

    Default

    I have the same problem :/
    Winty touch me



  9. #9
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Just leave it running, Valve likes releasing 200MB patches that won't download with > 1 threads.

    Leave it an hour or two, it'll fix itself.

  10. #10
    Member
    • Flame's Gadgets
      • Motherboard:
      • MSI 880GMA-E35
      • CPU:
      • AMD Phenom II X6 1090T @ 3.2Ghz
      • RAM:
      • 2x4GB Transcend DDR3 1333MHz
      • Hard Drive:
      • 2TB Hitachi 7200RPM
      • Graphics Card:
      • XFX AMD HD6850 1GB
      • Display:
      • LG Flatron W1953T 18.5&quot;
      • Sound Card:
      • Realtek HD Audio
      • Speakers/HPs:
      • Creative | A4Tech
      • Keyboard:
      • Genius KB 101
      • Mouse:
      • Genius X Scroll
      • Controller:
      • Genius Maxfire
      • Power Supply:
      • Tt TR2 500W
      • Optical Drive:
      • ASUS DVD-RW
      • USB Devices:
      • ADATA 320GB External HDD
      • UPS:
      • Prolink somethingsomething
      • Operating System:
      • Windows 7 Ultimate (64-bit)
      • Benchmark Scores:
      • 5.9 | 7.7 (without HDD)
      • Comment:
      • BEST! :D
      • ISP:
      • Spark
      • Download Speed:
      • 45
      • Upload Speed:
      • 35
    Flame's Avatar
    Join Date
    Aug 2008
    Posts
    1,457

    Default

    Quote Originally Posted by Codex View Post
    Just leave it running, Valve likes releasing 200MB patches that won't download with > 1 threads.

    Leave it an hour or two, it'll fix itself.
    I left it on for 2 months and its still the same -_-



  11. #11
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    wait what o_O;

  12. #12
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19&quot; LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,183

    Default

    Steam tends to behave like that winty, I found a good solution to it though, by borrowing someone's Wi Max to have Steam client up and running for the first time, then change the connection, that's how I solved it for a friend.

  13. #13
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    A vpn should have the same effect then, never happened to me though.

    Steam is inherently slow though, I only have 50~ games loaded on the inventory, refuses to load under a minute <_<;

  14. #14
    Member
    • codename5302's Gadgets
      • Motherboard:
      • Gigabyte X99-UD5 Wifi
      • CPU:
      • Intel Core i7 5820K cooled by Custom Water Cooling
      • RAM:
      • 16GB G.Skill Ripjaws 4 2400MHz
      • Hard Drive:
      • Samsung SM951 250GB, Samsung 840 Evo 250 GB, WD Red 6TB
      • Graphics Card:
      • Zotac 980Ti Amp Extreme
      • Display:
      • Iiyama Prolite XB2779QS, Acer GD245HQ 120Hz
      • Sound Card:
      • Fiio Andes E07K
      • Speakers/HPs:
      • Logitech Z 5500/ Creative Aurvana Live/ Sennheiser HD558
      • Keyboard:
      • Corsair Vengeance K70 (Cherry Brown)
      • Mouse:
      • Logitech G500S, Perixx MX2000B, Logitech G400S
      • Controller:
      • Microsoft XBox 360 Controller, Saitek P2600
      • Power Supply:
      • Corsair RM850
      • Optical Drive:
      • LG BluRay Drive, LG DVDRW Drive
      • UPS:
      • 2 * Prollink 1200VA
      • Operating System:
      • Windows 7 64Bit
      • Benchmark Scores:
      • ????
      • Comment:
      • It works!!
      • Console:
      • 154
    codename5302's Avatar
    Join Date
    Dec 2010
    Location
    Dhaka
    Posts
    1,981

    Default

    ^ steam has strong and better security service now. it used to run swiftly but after the implimentation of new security features, it has gone a bit slow.

  15. #15
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    Mines fine.

  16. #16
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default

    Steam slower now? Hadn't noticed :S But when that logo is different it usually is downloading something.

    If you are using QoS then that can slow down Steam as well. My Steam was automatically put into the lowest class by Tomato.

  17. #17
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    Quote Originally Posted by Flame View Post
    Winty touch me
    Ahahahaha XD

  18. #18
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    ( ¬‿¬)

  19. #19
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default

    Quote Originally Posted by aayman View Post
    Steam slower now? Hadn't noticed :S But when that logo is different it usually is downloading something.

    If you are using QoS then that can slow down Steam as well. My Steam was automatically put into the lowest class by Tomato.
    Tomato firmware/router? What QoS are you talking about?

  20. #20
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default

    Tomato has a internal QoS function, ddwrt should too, actually.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. CoD 8 MW3 on Steam
    By Kronos in forum Call of Duty
    Replies: 9
    Last Post: December 18th, 2012, 16:09
  2. Alien Swarm on Steam
    By CvP in forum News
    Replies: 11
    Last Post: August 30th, 2012, 13:41
  3. Steam
    By Syeef in forum General PC Gaming
    Replies: 3
    Last Post: March 29th, 2012, 14:31
  4. Steam slug
    By 61ZONE in forum Action-Adventure
    Replies: 4
    Last Post: April 11th, 2011, 14:32
  5. Steam ID problem....:(
    By avas911 in forum CS Online
    Replies: 3
    Last Post: June 8th, 2010, 09:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.30895 seconds with 15 queries.