User Tag List

Results 1 to 3 of 3

Thread: Weired problem.help!

  1. #1
    Member
    • abruzzi's Gadgets
      • Motherboard:
      • gigabyte h61 s2p b3
      • CPU:
      • intel i5 2300
      • RAM:
      • 4gb apacer
      • Hard Drive:
      • wd blue 1tb
      • Graphics Card:
      • gigabyte 6850 windforce
      • Display:
      • viewsonic vx2253
      • Speakers/HPs:
      • ultrasone 580
      • Power Supply:
      • tt 430w
      • Operating System:
      • win 8
      • Comment:
      • kharap na
      • ISP:
      • gp :D
      • Download Speed:
      • Masha Allah

    Join Date
    Jan 2012
    Location
    dhaka
    Posts
    393

    Default Weired problem.plzz help!

    Um facing a weired problem in my pc.when the pc is running,suddenly the monitor goes blank and the light blinks.bt the pc remains on.when i start the pc again,the screenshot of windows comes and goes blank again.after trying several times,it finally runs.it can be noted that i bought a 2nd hand 5770 a week ago.and the problem started after that.and when i use the other dvi port of gpu,the monitor shows reddish colour.also my win7 score of 5770 is only 7.0 where its supposed to give 7.4.plz help
    Last edited by abruzzi; April 16th, 2012 at 14:59.

  2. #2

    Default

    Quote Originally Posted by monkey tail View Post
    Um facing a weired problem in my pc.when the pc is running,suddenly the monitor goes blank and the light blinks.bt the pc remains on.when i start the pc again,the screenshot of windows comes and goes blank again.after trying several times,it finally runs.it can be noted that i bought a 2nd hand 5770 a week ago.and the problem started after that.and when i use the other dvi port of gpu,the monitor shows reddish colour.also my win7 score of 5770 is only 7.0 where its supposed to give 7.4.plz help
    whats your Cpu?

  3. #3
    Member
    • abruzzi's Gadgets
      • Motherboard:
      • gigabyte h61 s2p b3
      • CPU:
      • intel i5 2300
      • RAM:
      • 4gb apacer
      • Hard Drive:
      • wd blue 1tb
      • Graphics Card:
      • gigabyte 6850 windforce
      • Display:
      • viewsonic vx2253
      • Speakers/HPs:
      • ultrasone 580
      • Power Supply:
      • tt 430w
      • Operating System:
      • win 8
      • Comment:
      • kharap na
      • ISP:
      • gp :D
      • Download Speed:
      • Masha Allah

    Join Date
    Jan 2012
    Location
    dhaka
    Posts
    393

    Default

    Quote Originally Posted by Soap Mactavish View Post
    whats your Cpu?
    i3 2100

Similar Threads

  1. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  2. problem after OC
    By @nonymous™ in forum Technical Support
    Replies: 20
    Last Post: January 10th, 2011, 18:58
  3. IP looking Up Problem
    By rakibmukitur in forum Garena Central
    Replies: 6
    Last Post: October 8th, 2010, 20:29
  4. PROBLEM!!!!!!!!!!! Help!!!!!!!!!!!
    By MaDDy in forum FPS
    Replies: 3
    Last Post: August 11th, 2010, 13:13
  5. Got Problem
    By s.a_rocky in forum Older NFS Games
    Replies: 17
    Last Post: January 29th, 2009, 11:20

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15504 seconds with 14 queries.