User Tag List

Results 1 to 14 of 14

Thread: what is wrong with tomshardware.com/forums??!!

  1. #1
    Member
    • banglabro's Gadgets
      • Motherboard:
      • Gigabyte G41MT
      • CPU:
      • Intel Core 2 Duo e7200 2.53ghz OCd @3ghz
      • RAM:
      • 4gb ddr3
      • Hard Drive:
      • 160GB SATA
      • Graphics Card:
      • Sapphire ATI Radeon HD 5670 1GB DDR5
      • Display:
      • Sony Bravia KLV32..
      • Sound Card:
      • On board Realtek
      • Controller:
      • Xbox 360 Wireless controller
      • Power Supply:
      • 430W
      • Optical Drive:
      • DVD+RW Benq
      • Operating System:
      • Windows 7
      • Comment:
      • Aging pc..need to upgrade soon...
      • ISP:
      • Qubee
      • Download Speed:
      • 64
      • Upload Speed:
      • 32
      • Console:
      • 2
    banglabro's Avatar
    Join Date
    May 2011
    Location
    Sylhet
    Posts
    166

    Default what is wrong with tomshardware.com/forums??!!

    dunno if this is the right place..but can anyone tell me why it shows "Sorry, Forum is not available" everytime i try to join the forum..should i use a proxy server to access it? if yes..how?

  2. #2
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default

    Ha amio parina.

  3. #3
    Member
    • SheikhItBaby's Gadgets
      • Motherboard:
      • Gigabyte B75-D3H Rev 1.1 | Housed in (Chassis) : In Win Track
      • CPU:
      • RAM:
      • Corsair Vengeance 4GB DDR3 @1600mhz
      • Hard Drive:
      • OCZ Vertex 2 90GB SSD | Samsung Spinpoint 320GB 7200RPM
      • Graphics Card:
      • EVGA Geforce GTX 770 ACX SUPERCLOCKED
      • Display:
      • Samsung SyncMaster T240 24inch | 16:10 | WUXGA 1920x1200
      • Sound Card:
      • Creative Labs Soundblaster X-FI XtremeGamer
      • Speakers/HPs:
      • Creative Inspire M4500 4.1 Speakers
      • Keyboard:
      • Lexma LiFEKEY 8400 Keyboard
      • Mouse:
      • Lexma AM546 Laser Mice
      • Power Supply:
      • Optical Drive:
      • Asus DVD-RW 24X
      • Operating System:
      • Windows 8.1 Professional | 64 bit
    SheikhItBaby's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    528

    Default

    Yap, goto 6 months dhore ei prob. Age ami regular chilam okhane, rep o onek hoisilo.
    Akhon forum porar jonno google e cache theke dekhi.

  4. #4
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmer™'s Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    Works Perfectly for me

  5. #5
    Member
    • SheikhItBaby's Gadgets
      • Motherboard:
      • Gigabyte B75-D3H Rev 1.1 | Housed in (Chassis) : In Win Track
      • CPU:
      • RAM:
      • Corsair Vengeance 4GB DDR3 @1600mhz
      • Hard Drive:
      • OCZ Vertex 2 90GB SSD | Samsung Spinpoint 320GB 7200RPM
      • Graphics Card:
      • EVGA Geforce GTX 770 ACX SUPERCLOCKED
      • Display:
      • Samsung SyncMaster T240 24inch | 16:10 | WUXGA 1920x1200
      • Sound Card:
      • Creative Labs Soundblaster X-FI XtremeGamer
      • Speakers/HPs:
      • Creative Inspire M4500 4.1 Speakers
      • Keyboard:
      • Lexma LiFEKEY 8400 Keyboard
      • Mouse:
      • Lexma AM546 Laser Mice
      • Power Supply:
      • Optical Drive:
      • Asus DVD-RW 24X
      • Operating System:
      • Windows 8.1 Professional | 64 bit
    SheikhItBaby's Avatar
    Join Date
    Nov 2011
    Location
    Dhaka
    Posts
    528

    Default

    Quote Originally Posted by Z!mM3r View Post
    Works Perfectly for me
    Forum e jao parle.

  6. #6
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default

    Works perfectly for some, doesn't for some. Use a proxy, works fine then.

  7. #7
    Member
    • SadmanBD's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • RAM:
      • A-Data 3x2GB 1333 MHz @ 1331 MHz (1.5v)
      • Hard Drive:
      • Hitachi Deskstar 1TB 7200RPM 32MB SATA 3.0Gb/s | Seagate Barracuda 1TB 7200RPM 64MB SATA 6.0Gb/s
      • Graphics Card:
      • 2x Sapphire 270X Vapor-X 2GB GDDR5
      • Display:
      • Asus VX229H 21.5" LED IPS
      • Sound Card:
      • Realtek ALC892 8-Channel Audio (on-board)
      • Speakers/HPs:
      • Microlab SOLO 7C / A4Tech HS-100 | VSonic GR02 Bass Edition | Monoprice 9927
      • Keyboard:
      • Newmen E370
      • Mouse:
      • A4Tech D-70FX
      • Controller:
      • Genius F-1000
      • Power Supply:
      • XFX 850W Core Edition
      • Optical Drive:
      • USB Devices:
      • Transcend 4GB Pendrive and billionton Bluetooth Device
      • UPS:
      • Luminous Solo 1000VA
      • Operating System:
      • Windows 8.1 Pro WMC
      • Comment:
      • Primary Rig ;)
      • ISP:
      • ReignICT
      • Download Speed:
      • 416 kB/s
      • Upload Speed:
      • 416 kB/s
    SadmanBD's Avatar
    Join Date
    Jan 2011
    Location
    Dhaka
    Posts
    1,587

    Default

    Koi amar to problem hoi na.

  8. #8
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default

    ei problem Mango te, amr link3 te btcl route thakle dhukhte pari but jhojkon mango hoy ei problem show kore.

  9. #9
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default

    Quote Originally Posted by @bhi View Post
    ei problem Mango te, amr link3 te btcl route thakle dhukhte pari but jhojkon mango hoy ei problem show kore.
    Amar BTCL but still problems hoy without proxy.

  10. #10
    Member
    • 's Gadgets
      • Motherboard:
      • ASROCK h81-GL
      • CPU:
      • Core i3 4130 @3.40ghz
      • RAM:
      • TWINMOS 2gb(x2) 1333mhz ddr3
      • Hard Drive:
      • WD 1tb BLUE
      • Graphics Card:
      • Radeon r7 260x (2gb) GDDR5
      • Display:
      • Hp 18.5"
      • Sound Card:
      • basic
      • Speakers/HPs:
      • basic
      • Keyboard:
      • TT Amaru
      • Mouse:
      • Newman Gaming
      • Power Supply:
      • Corsair CX430w
      • Optical Drive:
      • General
      • Comment:
      • Alhamdulillah :)
      • Console:
      • 6
    Zimmer™'s Avatar
    Join Date
    Jun 2011
    Location
    A place Where U Belong >:/
    Posts
    2,464

    Default

    Forum a login koiray asi.... No problem at all

  11. #11
    Member
    • Raziel's Gadgets
      • Motherboard:
      • Asus P8Z77 - V
      • CPU:
      • Intel Core i5 2500K @4.2GHz
      • RAM:
      • Gskill Ripjaw X 2X4GB @ 1600Mhz
      • Hard Drive:
      • OCZ Vertex 4 128GB + Samsung 1TB + Toshiba 3TB
      • Graphics Card:
      • Sapphire Vapor-X HD 7970
      • Display:
      • Asus MS228H 21.5''
      • Sound Card:
      • Realtec HD Audio
      • Speakers/HPs:
      • Microlab Solo 7c
      • Keyboard:
      • Logitech K220
      • Mouse:
      • X7 XL-747
      • Controller:
      • Logitech F510
      • Power Supply:
      • TT Toughpower 750watt
      • USB Devices:
      • 2 GB + 8 GB
      • UPS:
      • Micro 1000v
      • Operating System:
      • Windows 7 x64 , Windows Xp sp3 x86
      • ISP:
      • Link 3 1MB NDP
      • Download Speed:
      • 100/200
      • Upload Speed:
      • 1.2 Mbps
    Raziel's Avatar
    Join Date
    Feb 2011
    Location
    Dhanmondi, Dhaka
    Posts
    755

    Default

    just use hidemyass proxy plugin for mozilla or firefox. U can get in forum too.

  12. #12

    Default

    Quote Originally Posted by @bhi View Post
    ei problem Mango te, amr link3 te btcl route thakle dhukhte pari but jhojkon mango hoy ei problem show kore.
    Works perfectly from mango for me

  13. #13
    Member
    • Raziel's Gadgets
      • Motherboard:
      • Asus P8Z77 - V
      • CPU:
      • Intel Core i5 2500K @4.2GHz
      • RAM:
      • Gskill Ripjaw X 2X4GB @ 1600Mhz
      • Hard Drive:
      • OCZ Vertex 4 128GB + Samsung 1TB + Toshiba 3TB
      • Graphics Card:
      • Sapphire Vapor-X HD 7970
      • Display:
      • Asus MS228H 21.5''
      • Sound Card:
      • Realtec HD Audio
      • Speakers/HPs:
      • Microlab Solo 7c
      • Keyboard:
      • Logitech K220
      • Mouse:
      • X7 XL-747
      • Controller:
      • Logitech F510
      • Power Supply:
      • TT Toughpower 750watt
      • USB Devices:
      • 2 GB + 8 GB
      • UPS:
      • Micro 1000v
      • Operating System:
      • Windows 7 x64 , Windows Xp sp3 x86
      • ISP:
      • Link 3 1MB NDP
      • Download Speed:
      • 100/200
      • Upload Speed:
      • 1.2 Mbps
    Raziel's Avatar
    Join Date
    Feb 2011
    Location
    Dhanmondi, Dhaka
    Posts
    755

    Default

    just use hidemyass proxy plugin for mozilla or chrome. U can get in forum too.


    http://www.hidemyass.com/software/proxy-browser-extension/

    s
    orry, edit korte giye duita post hoye gese.

  14. #14
    Member
    • waliDJ's Gadgets
      • Motherboard:
      • Gigabyte GA-B75M D3H v1.0
      • CPU:
      • Intel Core i5 3450 3.1 GHz
      • RAM:
      • Twinmos 4GB 1600 MHz Piano Black
      • Hard Drive:
      • WD 200GB
      • Graphics Card:
      • Sapphire HD 7950 Dual-X
      • Display:
      • Samsung SyncMaster 933
      • Sound Card:
      • Built in Realtek HD audio
      • Keyboard:
      • Generic Lexma
      • Mouse:
      • Razer Deathadder, Logitech B100
      • Power Supply:
      • Cooler Master GX550W
      • Optical Drive:
      • Samsung DVD Writer
      • USB Devices:
      • Samsung 160GB PATA HDD converted to usb
      • Operating System:
      • Windows 7 ultimate 64 bit
      • Comment:
      • Not another family pc, this one is completely mine :D
    waliDJ's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    719

    Default

    oh, karo cllphone e di problemta hole tar solution jani... Opera mini te opera turbo on thakle r trouble hoy na, pc te ami BL use kori, oikhane sob perfect

Similar Threads

  1. Replies: 8
    Last Post: April 28th, 2012, 05:23
  2. What is wrong with my Mozilla?
    By Pirofalcon in forum Software
    Replies: 4
    Last Post: June 1st, 2011, 16:41
  3. What is wrong with my computer?
    By yookwon in forum CS 1.6
    Replies: 2
    Last Post: December 16th, 2009, 20:30
  4. something wrong with my headphone
    By Z in forum Technical Support
    Replies: 0
    Last Post: June 10th, 2009, 21:28
  5. What is Wrong with RapidShare?
    By Hamilton in forum File Sharing and Torrents
    Replies: 15
    Last Post: April 5th, 2009, 00:33

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.23908 seconds with 14 queries.