User Tag List

Results 1 to 3 of 3

Thread: Lan Copy Problem!

  1. #1
    Member
    • saadbillah's Gadgets
      • Motherboard:
      • Intel D945GCNL | Intel GL40
      • CPU:
      • Core 2 Duo E6300 1.86 GHz | Pentium Dual Core T4200 2.0 GHz
      • RAM:
      • 2 GB | 2 GB
      • Hard Drive:
      • 120 GB | 320 GB
      • Graphics Card:
      • ASUS EN8600GT 512MB Silent Edition | Intel GMA4500
      • Speakers/HPs:
      • F&D F3000U 5:1
      • Power Supply:
      • Generic Crap
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows XP | Windows 7
      • ISP:
      • Qubee
      • Download Speed:
      • 64
      • Upload Speed:
      • 18
    saadbillah's Avatar
    Join Date
    Jul 2008
    Location
    Dhaka
    Posts
    549

    Default Lan Copy Problem!

    I use a TP-LINK 340 Model wireless router to share my broadband connection between my desktop and laptop. When i try to copy anything from my laptop to desktop, the first few seconds the copy speed is very high, but then it drops under 1 MBPS. Like a few moments ago i was copying a 1.22GB video file to my desktop and 33% was copied with 6-7 secs then it started copying @800 KBPS. Any solution??

    P.S. - My Desktop is on WinXP and laptop on 7. A long time ago i googled for the problem & disabled remote differential something in windows features. But it didn't work.
    Vous n'avez pas vraiment connaître quelqu'un qu'en le combattant.

  2. #2
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    Assuming:
    -ur desktop is connected to the router through cable and laptop thru wifi (in> 802.11g mode).
    -there is no obstacles like walls.. between ur desktop and laptop
    -Both devices are in the same room.

    then the max u would be getting is around 2.2 megabytes per second.
    now if there are obstacles and distance is high, the speed will fall.

    U can get an N router to improve wifi speed given the fact that ur laptop also has a N series wifi adapter built in.

    alternatively u can connect ur laptop to the router through Ethernet cable when u r transmitting large file with ur desktop.

  3. #3
    Member
    • saadbillah's Gadgets
      • Motherboard:
      • Intel D945GCNL | Intel GL40
      • CPU:
      • Core 2 Duo E6300 1.86 GHz | Pentium Dual Core T4200 2.0 GHz
      • RAM:
      • 2 GB | 2 GB
      • Hard Drive:
      • 120 GB | 320 GB
      • Graphics Card:
      • ASUS EN8600GT 512MB Silent Edition | Intel GMA4500
      • Speakers/HPs:
      • F&D F3000U 5:1
      • Power Supply:
      • Generic Crap
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows XP | Windows 7
      • ISP:
      • Qubee
      • Download Speed:
      • 64
      • Upload Speed:
      • 18
    saadbillah's Avatar
    Join Date
    Jul 2008
    Location
    Dhaka
    Posts
    549

    Default

    yes, i think in g-mode, i can get max 54mbps (6.75MBPS) and i think i get this speed too. because for the first few seconds the copying speed is very fast. My question is why the speed falls after a few secs??
    Vous n'avez pas vraiment connaître quelqu'un qu'en le combattant.

Similar Threads

  1. NFS MW Problem with LAN and Multiplayer
    By aisajib in forum Older NFS Games
    Replies: 12
    Last Post: November 17th, 2011, 18:38
  2. FIFA 11 FIFA 11 LAN play problem
    By graywolf in forum FIFA 11
    Replies: 0
    Last Post: October 8th, 2011, 00:19
  3. Replies: 6
    Last Post: June 13th, 2010, 19:25
  4. pendrive to HDD copy problem
    By shahriar in forum Technical Support
    Replies: 9
    Last Post: October 15th, 2009, 23:10
  5. copy+paste
    By SP.Sn4k3y- in forum Feedback
    Replies: 4
    Last Post: October 3rd, 2008, 13:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15819 seconds with 14 queries.