User Tag List

Results 1 to 4 of 4

Thread: Cooler Master Masterkeys Lite l Combo Keyboard issue with certain games.

  1. #1
    Member
    • IMNOPRO's Gadgets
      • Motherboard:
      • Intel DH55HC
      • CPU:
      • Core i3 530 @ 2.93Ghz
      • RAM:
      • 2gb DDR3 Twinmos 1333 and Transcend 4gb 1333
      • Hard Drive:
      • Samsung HD502HJ
      • Graphics Card:
      • Sapphire HD7750 1gb DDR5
      • Display:
      • LG Flatron W1953TE 768p
      • Keyboard:
      • A4 Tech KR-83

    Join Date
    Nov 2012
    Location
    Nowhere, Oklahoma, United States
    Posts
    57

    Default Cooler Master Masterkeys Lite l Combo Keyboard issue with certain games.

    I recently bought the cooler master masterkeys lite l combo from IDB. But the keyboard has an issue where if I hold down the 'w' key instead of my character walking forward like normal he just stands there and repeats the first step of the walk animation as if I'm tapping the 'w' key. I've noted this issue in Assassin's Creed II , Revelations and No Man's Sky. The Witcher 3 seemed fine though. I'd like to know if I can fix this issue and how. So far I've only found one other post on Tom's Hardware where they said to reinstall drivers but that didn't work. I even reverted to windows 7 from 8.1 and the issue persists. Please advise.

  2. #2
    Member
    • _batman's Gadgets
      • Motherboard:
      • msi Z87-GD65 inside Corsair Carbide 300R Windowed Edition
      • CPU:
      • Intel Core i5 Devil's Canyon with CM Hyper 212X
      • RAM:
      • G.Skill TridentX 8GB DDR3
      • Hard Drive:
      • Transcend SSD720, WDC20EZRX, WDC 10EZEX, WDC 5000AAKX
      • Graphics Card:
      • msi gaming x rx480
      • Display:
      • Viewsonic VX2270S 21.5'' IPS LED + Philips
      • Sound Card:
      • Realtek ALC 1150 with Creative SBC
      • Speakers/HPs:
      • Piston 3 (Dead), Iron Ring Pro, Iron Ring HD
      • Keyboard:
      • Logitech K120, Blackwidow X Chroma
      • Mouse:
      • Bloody A6, Logitech M557
      • Controller:
      • Xbox 360 (Dead)
      • Power Supply:
      • CM V650 Semi-Modular (80+ gold, active PFC)
      • Optical Drive:
      • Asus
      • USB Devices:
      • WD My Passport, My Passport Ultra
      • UPS:
      • Powerguard 1200 volt-ampere simulated sinewave
      • Operating System:
      • Win 7 Ultimate 64-bit / Windows 10
      • Benchmark Scores:
      • - ? -
      • Comment:
      • So... many... X
      • ISP:
      • Link3
      • Download Speed:
      • ~500KBps
      • Upload Speed:
      • 1/2 of download
    _batman's Avatar
    Join Date
    Jun 2013
    Location
    Dhaka
    Posts
    239

    Default

    Quote Originally Posted by IMNOPRO View Post
    I recently bought the cooler master masterkeys lite l combo from IDB. But the keyboard has an issue where if I hold down the 'w' key instead of my character walking forward like normal he just stands there and repeats the first step of the walk animation as if I'm tapping the 'w' key. I've noted this issue in Assassin's Creed II , Revelations and No Man's Sky. The Witcher 3 seemed fine though. I'd like to know if I can fix this issue and how. So far I've only found one other post on Tom's Hardware where they said to reinstall drivers but that didn't work. I even reverted to windows 7 from 8.1 and the issue persists. Please advise.
    Did you try changing the repeat rate?

  3. #3
    Member
    • IMNOPRO's Gadgets
      • Motherboard:
      • Intel DH55HC
      • CPU:
      • Core i3 530 @ 2.93Ghz
      • RAM:
      • 2gb DDR3 Twinmos 1333 and Transcend 4gb 1333
      • Hard Drive:
      • Samsung HD502HJ
      • Graphics Card:
      • Sapphire HD7750 1gb DDR5
      • Display:
      • LG Flatron W1953TE 768p
      • Keyboard:
      • A4 Tech KR-83

    Join Date
    Nov 2012
    Location
    Nowhere, Oklahoma, United States
    Posts
    57

    Default

    Yup. Forgot to mention that

    - - - Updated - - -

    Okay. I figured out the problem. The instruction manual doesn't make it quite clear but this keyboard apparently has a normal and turbo mode (referring to registered keypress rate) that can be adjusted from the keyboard. That problem occurs on certain games in turbo mode. The problem is fixed in normal mode.

  4. #4

    Default

    I faced the same issue with my Cougar 600k. Thought it was broken or something, but then google helped me figure it out

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16579 seconds with 13 queries.