User Tag List

Results 1 to 10 of 10

Thread: Questions about MSI GTX 1060

  1. #1

    Default Questions about MSI GTX 1060

    I bought the MSI GTX 1060 Armor OC. This is my first Nvidia GPU.

    1. After I installed my GPU, the fans spin for a few seconds, then turns off. Fans turn on only after the temp goes around 57-60 degree during load, turns off again when the gpu becomes idle. Is this normal? I never had this kind of issue with my previous gpus. The idle temp is around 40-43 degree.

    2. This might be a lame question; do I need to reinstall windows since I installed a new GPU? I have always done this but it feels unnecessary right now, I'm not sure.

  2. #2
    Member
    • Ehsas's Gadgets
      • Motherboard:
      • MSI Z97-G45
      • CPU:
      • Intel Core i7-4790K 4.0GHz
      • RAM:
      • G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3
      • Hard Drive:
      • Seagate Barracuda 3TB/Samsung Evo Pro (1TB SSD)
      • Graphics Card:
      • EVGA Superclocked ACX GTX 980 dual SLI
      • Display:
      • LG 34UM95
      • Sound Card:
      • Asus Xonar
      • Speakers/HPs:
      • Razer Kraken Pro (green)
      • Keyboard:
      • Rosewill STRIKER RK-6000
      • Mouse:
      • perrix mx(old one) not sure the model
      • Controller:
      • xbox 360's controller
      • Power Supply:
      • Snow Silent Seasonic 750w
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • Mazeda BD
      • Download Speed:
      • 38096
      • Upload Speed:
      • 9096
    Ehsas's Avatar
    Join Date
    Jul 2015
    Location
    Dhaka
    Posts
    1,199

    Default

    1. yes it's normal
    2. no you do not need to reinstall windows.

  3. #3
    Member
    • chanchalcxi's Gadgets
      • Motherboard:
      • Gigabyte H81M-S2Pv
      • CPU:
      • Intel Core i7 - 4770k
      • RAM:
      • 16gb 1600 mhz
      • Hard Drive:
      • Toshiba 4 tb , Western Digital Blue 1 tb
      • Graphics Card:
      • Msi Gaming X GTX 1070
      • Display:
      • Dual Monitor = Dell S2240L 21.5 inch + Dell E1912H 18.5 inch
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Creative SBS A335
      • Power Supply:
      • Thermaltake Toughpower grand 650w
      • UPS:
      • Powerguard 1500va
      • Operating System:
      • Win 10
      • ISP:
      • Banglalion 2 mbps king
      • Download Speed:
      • 230 kbps
      • Upload Speed:
      • BL has no up speed :P
    chanchalcxi's Avatar
    Join Date
    Dec 2014
    Posts
    324

    Default

    Quote Originally Posted by Xel-Naga View Post
    I bought the MSI GTX 1060 Armor OC. This is my first Nvidia GPU.

    1. After I installed my GPU, the fans spin for a few seconds, then turns off. Fans turn on only after the temp goes around 57-60 degree during load, turns off again when the gpu becomes idle. Is this normal? I never had this kind of issue with my previous gpus. The idle temp is around 40-43 degree.

    2. This might be a lame question; do I need to reinstall windows since I installed a new GPU? I have always done this but it feels unnecessary right now, I'm not sure.
    1. no its a feature called zero frozr https://www.msi.com/Graphics-card/Ge...#hero-overview

    2. u can use ddu to perform clean install or while installing driver select custom instead of express install and tick mark perform a clean install

  4. #4

    Default

    Thank you for clearing up my confusions.

  5. #5
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • Intel DH61WW B3 Rev.
      • CPU:
      • Intel Core i5 2400 3.10 Ghz
      • RAM:
      • Kingston KVR1333D3N9/4G 4GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate Barracuda 7200.12 1TB 7200 RPM
      • Graphics Card:
      • Leadtek Winfast GTX 560 ti 1GB GDDR5 822/1644/4008
      • Sound Card:
      • Onboard
      • Keyboard:
      • Thermaltake Commander
      • Mouse:
      • Logitech G402
      • Controller:
      • Original Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 8.1 Pro x64
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    3,935

    Default

    MSI cooler duita (twinfrozr and armor) ken je eto sexy!
    My probable next build: Qisan MagicForce 68 (Outemu switch) / Teamwolf Zhuque+ 87 TKL (Outemu) / Monoprice Select series full size (Outemu/Gateron) / Drevo Gramr 84 TKL (Outemu) • Logitech G102 Prodigy • Deepcool Dukase V3 / Thermaltake Versa U21 • Superlux HD 681 • Creative Sound Blaster E1 • LG 22MP68VQ • SteelSeries QcK • Generic executive chair • others TBA

    djrock please don't bother me. You are in my ignore list so I don't have to see literal poop.

  6. #6
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    Quote Originally Posted by Xel-Naga View Post
    I bought the MSI GTX 1060 Armor OC. This is my first Nvidia GPU.

    1. After I installed my GPU, the fans spin for a few seconds, then turns off. Fans turn on only after the temp goes around 57-60 degree during load, turns off again when the gpu becomes idle. Is this normal? I never had this kind of issue with my previous gpus. The idle temp is around 40-43 degree.

    2. This might be a lame question; do I need to reinstall windows since I installed a new GPU? I have always done this but it feels unnecessary right now, I'm not sure.
    where did you buy it from?

  7. #7

    Default

    Quote Originally Posted by VANGUARD View Post
    where did you buy it from?
    bhaiya apner stock e ki eita ase?

  8. #8
    Member
    • nafis087's Gadgets
      • Motherboard:
      • Gigabyte H81 S2PV
      • CPU:
      • Intel Core i5 4460 3.2 GHz
      • RAM:
      • 8 GB Adata DDR3 1600MHz X 2
      • Hard Drive:
      • Toshiba 2TB + Toshiba 2TB + Samsung 320GB + Transcend 320GB (portable)
      • Graphics Card:
      • MSI GTX 760 TFIV GE 2GB DDR5 OC
      • Display:
      • ASUS VX229H (1920x1080)
      • Sound Card:
      • Integrated
      • Speakers/HPs:
      • Microlab TMN-1 2:1, A4Tech HS-19 & A4Tech HS-30
      • Keyboard:
      • A4 tech bloody b120
      • Mouse:
      • A4 Tech N-70FX
      • Controller:
      • Logitech F510
      • Power Supply:
      • CM V650w
      • Optical Drive:
      • ASUS 24x DVD-RW
      • USB Devices:
      • Transcend 16GB USB 3.0
      • Operating System:
      • Windows 10 Pro 64bit
      • ISP:
      • XpressBD
      • Download Speed:
      • 5 mbps
      • Upload Speed:
      • 1 mbps
      • Console:
      • 128
    nafis087's Avatar
    Join Date
    Jun 2011
    Location
    Dhaka
    Posts
    474

    Default

    @VANGUARD

    Bhaiya msi gaming x 1060 er next lot kobe ashbe? I don't want to buy the armor edition.

  9. #9
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    Quote Originally Posted by nafis087 View Post
    @VANGUARD

    Bhaiya msi gaming x 1060 er next lot kobe ashbe? I don't want to buy the armor edition.
    soon.

  10. #10

    Default

    Quote Originally Posted by VANGUARD View Post
    Soon™.
    Fixed it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.21185 seconds with 13 queries.