User Tag List

Results 1 to 3 of 3

Thread: Problem With windows update

  1. #1
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default Problem With windows update

    I was trying to update windows 10 to anniversery addition, but it is showimg this error


    I've tried media creation tool > Upgrade this pc
    stilil got error:


    turned Firewall off, ran as admin.
    searched for this particular error code, found nothing helpful.
    0x80070437 - 0x90016

    any suggestion? don't want to re-install
    win 10 x64 pro genuine. although I've used kmspico to activate office.

  2. #2
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default

    Quote Originally Posted by Badhon_raj View Post
    I was trying to update windows 10 to anniversery addition, but it is showimg this error


    I've tried media creation tool > Upgrade this pc
    stilil got error:


    turned Firewall off, ran as admin.
    searched for this particular error code, found nothing helpful.
    0x80070437 - 0x90016

    any suggestion? don't want to re-install
    win 10 x64 pro genuine. although I've used kmspico to activate office.
    https://support.microsoft.com/en-us/...setting_client >> get it from here , click the "get update button"

    will download a 5mb file run it and sit aside.

  3. #3
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default

    Quote Originally Posted by @bhi View Post
    https://support.microsoft.com/en-us/...setting_client >> get it from here , click the "get update button"

    will download a 5mb file run it and sit aside.
    Thanks, it worked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15808 seconds with 13 queries.