User Tag List

Results 1 to 3 of 3

Thread: Suddenly a lot of YouTube videos showing up as "not available in your country".

  1. #1
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Chittagong
    Posts
    1,279

    Default Suddenly a lot of YouTube videos showing up as "not available in your country".

    This is a weird problem. Quite a few YouTube videos, mostly from vevo, some of which I was able to open and play without any problem just two days ago, is suddenly showing "The uploader has not made this video available in your country." Even more weird is the fact that this videos are actually not restricted in BD, as I've checked here. Even more interesting is that a friend, in dhaka, can play them without any problem.

    Example video:

    When I open it:
    Click image for larger version. 

Name:	Screenshot (45).png 
Views:	502 
Size:	155.0 KB 
ID:	38313
    What might be the cause of this weird problem?

  2. #2
    Member
    • rabbyx7's Gadgets
      • Motherboard:
      • Gigabyte GA-B75M-D3H rev1.1
      • CPU:
      • Intel Core i3 3220 3.3ghz
      • RAM:
      • A-Data XPG 1600MHz DDR3 4x 2GB = 8GB
      • Hard Drive:
      • Western Digital 500GB 7200rpm 3gb/s; Western Digital Cavier Blue 1TB; Transcend 500GB USB 3.0
      • Graphics Card:
      • SAPPHIRE HD 7870 2GB GDDR5 DUAL-X OC GHZ EDITION
      • Display:
      • Sony Bravia 32inch FULL HD LED; Asus VX229h 21.5 FULL HD IPS
      • Sound Card:
      • REALTEK HIGH DEFINITION
      • Speakers/HPs:
      • Thermeltek Esports Shock Spin Blazing Red
      • Keyboard:
      • MERCURY 8X00
      • Mouse:
      • SKYTECH
      • Controller:
      • Xbox One Wireless Controller
      • Power Supply:
      • Cooler Master V550 550W 80+ Gold
      • Optical Drive:
      • ASUS 18X DVD ROM
      • USB Devices:
      • Banglalion WIMAX
      • UPS:
      • APOLLO
      • Operating System:
      • Windows 7 64bit Ultimate
      • Benchmark Scores:
      • 5.9
      • Comment:
      • HAPPY :)
      • ISP:
      • Banglalion WIMAX
      • Download Speed:
      • 256
      • Upload Speed:
      • 24KBPS
      • Console:
      • 16
    rabbyx7's Avatar
    Join Date
    Dec 2011
    Location
    Dhaka
    Posts
    657

    Default

    everything is working on my end. Nothing is blocked all is well

  3. #3
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Chittagong
    Posts
    1,279

    Default

    Quote Originally Posted by Asif_Z View Post
    post the trace route to youtube. onek user re dekhlam kisu kisu site e dhukte pare na, indian bw e oneker shift korar karone! who knows the problem might be the same for you.

    - - - Updated - - -

    also go to ip checker sites to see if it shows location other than BD by any chance.
    My routing is through submarine cable. No Indian bandwidth.

    Click image for larger version. 

Name:	www.youtube.com.png 
Views:	10 
Size:	26.4 KB 
ID:	38314

    But whatismyip.com doesn't show location data for my public IP address. I think that is the problem.


    Click image for larger version. 

Name:	Screenshot (46).png 
Views:	6 
Size:	186.1 KB 
ID:	38315

    I never thought this was actually possible, for google to not have geolocation info of an IP address block. Apparently, this block is owned by APNIC in Australia and was sold to my ISP on 13 April 2016. And my ISP moved me over to that block 2 days ago, when the problem started. So, when can I expect to get it fixed? And who can fix it actually? Google or my ISP?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15682 seconds with 14 queries.